<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0, width=device-width, user-scalable=no" />
<link rel="icon" type="image/x-icon" href="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/cir/favicon.ico"/>
<title>How a drug court rehab kept its participants’ workers’ comp  |  Reveal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='contextly-page' id='contextly-page' content='{"title":"How a drug court rehab kept its participants\u2019 workers\u2019 comp","url":"https:\/\/www.revealnews.org\/article\/how-a-drug-court-rehab-kept-its-participants-workers-comp\/","pub_date":"2017-10-06 15:29:01","mod_date":"2017-10-06 15:29:01","type":"article","post_id":41445,"author_id":"54","author_name":null,"author_display_name":"AHarris","tags":["all work. no pay."],"categories":[],"image":"https:\/\/www.revealnews.org\/wp-content\/uploads\/2017\/10\/SB082217-CIRBrandon-65795.jpg"}' />			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
			{'gtm.start': new Date().getTime(),event:'gtm.js'}
			);var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KP3XL6K');</script>
			<!-- End Google Tag Manager -->
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.revealnews.org' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Feed" href="https://www.revealnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Comments Feed" href="https://www.revealnews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.revealnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reveal-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900&#038;ver=1.0.00' type='text/css' media='all' />
<link rel='stylesheet' id='reveal-app-css'  href='https://www.revealnews.org/wp-content/themes/reveal2015/static/stylesheets/pjax.min.css?ver=ed833c7' type='text/css' media='all' />
<link rel='stylesheet' id='fm-overlays-global-css-css'  href='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/css/fm-overlays-global.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.revealnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/jquery.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/reveal-modernizr-build.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor.bundle.js?ver=ed833c7'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/common.bundle.js?ver=ed833c7'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.accordion.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/angularjs/1.4.8/angular.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/radioplayer.bundle.js?ver=ed833c7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pjaxConfig = {"selector":["#primary","#contextly-meta","title","meta[name='keywords']","meta[name='description']","meta[property^='og']","meta[property^='fb']","meta[property^='article']","meta[name^='twitter']","meta[itemprop]","link[itemprop]","link[rel='prev']","link[rel='next']","link[rel='canonical']"]};
var phpConfigs = {"ua":"UA-2147301-27","domain":"www.revealnews.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/pjax.bundle.js?ver=ed833c7'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/components.bundle.js?ver=ed833c7'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://www.revealnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.revealnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.revealnews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Jersey continues to use easily hacked voting machines' href='https://www.revealnews.org/article/new-jersey-continues-to-use-easily-hacked-voting-machines/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.revealnews.org/article/how-a-drug-court-rehab-kept-its-participants-workers-comp/" />
<link rel='shortlink' href='https://www.revealnews.org/?p=41445' />
<link rel="alternate" type="application/json+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Farticle%2Fhow-a-drug-court-rehab-kept-its-participants-workers-comp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Farticle%2Fhow-a-drug-court-rehab-kept-its-participants-workers-comp%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="revealnews";v["https"]=true;v["client"]={"client":"wp","version":"4.2.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
			<script type="application/ld+json" id="jsonld">
			    {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "How a drug court rehab kept its participants\u2019 workers\u2019 comp",
    "url": "https:\/\/www.revealnews.org\/article\/how-a-drug-court-rehab-kept-its-participants-workers-comp\/",
    "thumbnailUrl": "https:\/\/www.revealnews.org\/wp-content\/uploads\/2017\/10\/SB082217-CIRBrandon-65795-740x493.jpg",
    "dateCreated": "2017-10-06T15:29:01+00:00",
    "articleSection": "Articles",
    "creator": [
        "Amy Julia Harris",
        "Shoshana Walter"
    ],
    "keywords": [
        "And Justice for Some",
        "all work. no pay."
    ],
    "metadata": {
        "wordcount": 947,
        "postType": "article",
        "layout": "fullwidth",
        "isEditorsPick": false,
        "isLegacyArticle": false,
        "hasFeaturedVideo": false
    }
}			</script>
					<link rel="amphtml" href="https://www.revealnews.org/article/how-a-drug-court-rehab-kept-its-participants-workers-comp/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How a drug court rehab kept its participants’ workers’ comp" />
<meta property="og:url" content="https://www.revealnews.org/article/how-a-drug-court-rehab-kept-its-participants-workers-comp/" />
<meta property="og:description" content="“That sounds like something from the early 1900s. And this is going on right now? And how is it legal?”" />
<meta property="article:published_time" content="2017-10-06T22:29:01+00:00" />
<meta property="article:modified_time" content="2017-10-06T22:29:01+00:00" />
<meta property="og:site_name" content="Reveal" />
<meta property="og:image" content="https://www.revealnews.org/wp-content/uploads/2017/10/SB082217-CIRBrandon-65795-630x356.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.revealnews.org/wp-content/uploads/2017/10/SB082217-CIRBrandon-65795-630x356.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reveal" />
<meta name="twitter:title" content="How a drug court rehab kept its participants’ workers’ comp" />
<meta name="twitter:description" content="“That sounds like something from the early 1900s. And this is going on right now? And how is it legal?”" />
<meta property="fb:pages" content="502866473137609" />
<style type="text/css" id="syntaxhighlighteranchor"></style>

<base href="https://www.revealnews.org/"/>

<script type="text/javascript" src="//use.typekit.net/quu2bck.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
</head>

<body ontouchstart="" class="article-template-default single single-article postid-41445" ng-app="revealApp">
			<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KP3XL6K"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->
		<!--[if lt IE 9]>
<div data-alert class="ajaxmessage alert-box alert-warning">
	<p>You are using an <strong>outdated browser</strong> that is unfortunately not supported by this site.
	Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> (or visit us with your smartphone)
	to improve your experience.</p>
	<a href="#" class="close">&times;</a>
</div>
<![endif]-->
<div class="offcanvas-wrapper">
	<div app-pjax>
		<!-- BEGIN PAGE CONTENT -->
		<div class="page-wrapper">
			<div id="contextly-meta" data-meta='' data-status='true'>

<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="revealnews";v["https"]=true;v["client"]={"client":"wp","version":"4.2.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script></div>
			<header class="site-header">
			<!-- BEGIN SITE HEADER -->
			<div itemscope itemtype="http://schema.org/Organization">
				<a itemprop="url" href="https://www.revealnews.org/" class="cir-logo" title="Reveal | from The Center for Investigative Reporting">
				<img itemprop="logo" src="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/cir/reveal-logo.png" alt="Reveal | from The Center for Investigative Reporting">
				</a>
			</div>
			<div class="nav-wrapper">
				<nav class="nav-mobile">
				<div class="toggle">
					<i class="icon show_lines"></i><span class="menu"> Menu</span>
				</div>
				<div class="dropdown">
					<ul class="accordion" data-accordion>
					  <li class="accordion-navigation">
						<a href="#mobile-topics-dropdown">Topics <i class="halflings-icon chevron-down"></i></a>
						<div id="mobile-topics-dropdown" class="content">
						  <ul>
								<li class="cat-item cat-item-1713"><a href="https://www.revealnews.org/topic/accountability/" >Accountability</a>
</li>
	<li class="cat-item cat-item-1715"><a href="https://www.revealnews.org/topic/inequality/" >Inequality</a>
</li>
	<li class="cat-item cat-item-1714"><a href="https://www.revealnews.org/topic/sustainability/" >Sustainability</a>
</li>
							</ul>
						</div>
					  </li>
					</ul>

					<ul id="menu-header-left-one" class="menu"><li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Episodes</a></li>
</ul>					<ul id="menu-header-left-two" class="menu"><li id="menu-item-21902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21902"><a href="https://www.revealnews.org/data/">Data</a></li>
<li id="menu-item-17842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://www.revealnews.org/video/">Video</a></li>
<li id="menu-item-21599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="/events">Events</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>
					<ul>
						<li>
							<form method="get" id="searchform" class="header-search" action="https://www.revealnews.org/">
	<button type="submit" class="search-submit"><i class="icon search"></i></button>
	<input type="text" class="search-field" name="s" id="s" placeholder="Search" />
	<a class="hide pjax-link" href="#"></a>
</form>						</li>
					</ul>
					<div class="right-side">
						<ul>
							<li><a class="featured" href="https://www.revealnews.org/donate/">Donate</a></li>
						</ul>
					</div>
				</div>
				</nav>
				<nav class="nav-desktop no-overflow">
					<div class="topic-desktop-drop-backer"></div>
					<ul class="topic-desktop-drop">
						<li>
	<a class="" href="https://www.revealnews.org/topic/accountability/">Accountability</a>
	<!-- .pop-out copied the root level on click -->
	<div class="pop-out">

					<!-- child topics -->
			<h2>Dig Deeper</h2>
			<div class="tag-cloud">
									<a href="https://www.revealnews.org/topic/citizensleuth/">#CitizenSleuth</a>
									<a href="https://www.revealnews.org/topic/charities/">America&#039;s Worst Charities</a>
									<a href="https://www.revealnews.org/topic/contract-with-danger/">Contract with Danger</a>
									<a href="https://www.revealnews.org/topic/criminal-justice/">Criminal Justice</a>
									<a href="https://www.revealnews.org/topic/day-care/">Day Care</a>
									<a href="https://www.revealnews.org/topic/education-u-s/">Education</a>
									<a href="https://www.revealnews.org/topic/guns/">Guns</a>
									<a href="https://www.revealnews.org/topic/hate/">Hate</a>
									<a href="https://www.revealnews.org/topic/healthcare/">Health Care</a>
									<a href="https://www.revealnews.org/topic/impact/">Impact</a>
									<a href="https://www.revealnews.org/topic/inside-the-newsroom/">Inside the Newsroom</a>
									<a href="https://www.revealnews.org/topic/money-and-politics/">Money and Politics</a>
									<a href="https://www.revealnews.org/topic/national-security/">National Security</a>
									<a href="https://www.revealnews.org/topic/religion/">Religion</a>
									<a href="https://www.revealnews.org/topic/veterans/">Returning Home to Battle</a>
									<a href="https://www.revealnews.org/topic/sports/">Sports</a>
									<a href="https://www.revealnews.org/topic/state-secrets/">State Secrets</a>
									<a href="https://www.revealnews.org/topic/surveillance-privacy/">Surveillance and Privacy</a>
									<a href="https://www.revealnews.org/topic/the-hate-report/">The Hate Report</a>
									<a href="https://www.revealnews.org/topic/the-trump-era/">The Trump Era</a>
									<a href="https://www.revealnews.org/topic/the-wall/">The Wall</a>
								<a href="https://www.revealnews.org/topic/accountability/" class="view-all">View All &#62;</a>
			</div>
		
					<!-- latest headlines -->
			<h2>Latest Headlines</h2>
			<ul>
									<li>
						<a href="https://www.revealnews.org/blog/senators-urge-trump-administration-to-scrap-plan-to-waive-va-ethics-rules/">Senators urge Trump administration to scrap plan to waive VA ethics rule</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/blog/hate-report-when-people-stand-up-to-white-supremacy/">The Hate Report: When people stand up to white supremacy</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/article/new-jersey-continues-to-use-easily-hacked-voting-machines/">New Jersey continues to use easily hacked voting machines</a>
					</li>
							</ul>
			</div><!-- /.pop-out -->
</li>
<li>
	<a class="" href="https://www.revealnews.org/topic/inequality/">Inequality</a>
	<!-- .pop-out copied the root level on click -->
	<div class="pop-out">

					<!-- child topics -->
			<h2>Dig Deeper</h2>
			<div class="tag-cloud">
									<a href="https://www.revealnews.org/topic/and-justice-for-some/">And Justice for Some</a>
									<a href="https://www.revealnews.org/topic/government-workers/">Government Workers</a>
									<a href="https://www.revealnews.org/topic/immigration/">Immigration</a>
									<a href="https://www.revealnews.org/topic/rape-in-the-fields/">Rape in the Fields</a>
									<a href="https://www.revealnews.org/topic/rape-on-the-night-shift/">Rape on the Night Shift</a>
									<a href="https://www.revealnews.org/topic/public-housing/">Subsidized Squalor</a>
									<a href="https://www.revealnews.org/topic/visa-fraud/">Techsploitation</a>
									<a href="https://www.revealnews.org/topic/trimmigrants/">Trimmigrants</a>
									<a href="https://www.revealnews.org/topic/voting/">Voting</a>
									<a href="https://www.revealnews.org/topic/labor-and-employment/">Worked Over</a>
									<a href="https://www.revealnews.org/topic/workers-rights/">Workers’ Rights</a>
								<a href="https://www.revealnews.org/topic/inequality/" class="view-all">View All &#62;</a>
			</div>
		
					<!-- latest headlines -->
			<h2>Latest Headlines</h2>
			<ul>
									<li>
						<a href="https://www.revealnews.org/article/how-a-drug-court-rehab-kept-its-participants-workers-comp/">How a drug court rehab kept its participants’ workers’ comp</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/blog/these-are-the-rehabs-that-make-people-work-in-chicken-plants/">These are the rehabs that make people work in chicken plants</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/blog/response-to-labor-camp-investigation-i-cant-imagine-how-this-is-legal/">Arkansas launches fraud investigation into rehab work camps</a>
					</li>
							</ul>
			</div><!-- /.pop-out -->
</li>
<li>
	<a class="" href="https://www.revealnews.org/topic/sustainability/">Sustainability</a>
	<!-- .pop-out copied the root level on click -->
	<div class="pop-out">

					<!-- child topics -->
			<h2>Dig Deeper</h2>
			<div class="tag-cloud">
									<a href="https://www.revealnews.org/topic/americas-ring-of-fire/">America&#039;s Ring of Fire</a>
									<a href="https://www.revealnews.org/topic/chasing-energy/">Chasing Energy</a>
									<a href="https://www.revealnews.org/topic/climate-change/">Climate Change</a>
									<a href="https://www.revealnews.org/topic/environment/">Environment</a>
									<a href="https://www.revealnews.org/topic/food-for-9-billion/">Food for 9 Billion</a>
									<a href="https://www.revealnews.org/topic/food-security/">Food Security</a>
									<a href="https://www.revealnews.org/topic/lords-of-yesterday/">Lords of Yesterday</a>
									<a href="https://www.revealnews.org/topic/oil-and-mining/">Oil and Mining</a>
									<a href="https://www.revealnews.org/topic/pesticides/">Pesticides</a>
									<a href="https://www.revealnews.org/topic/superfund/">Superfund</a>
									<a href="https://www.revealnews.org/topic/the-unscientific-method/">The (Un)Scientific Method</a>
									<a href="https://www.revealnews.org/topic/the-secrets-of-the-drought/">The Secrets of the Drought</a>
								<a href="https://www.revealnews.org/topic/sustainability/" class="view-all">View All &#62;</a>
			</div>
		
					<!-- latest headlines -->
			<h2>Latest Headlines</h2>
			<ul>
									<li>
						<a href="https://www.revealnews.org/article/documents-detail-concerns-about-houston-dams-before-harvey/">Documents detail concerns about Houston dams — before Harvey</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/article/teens-say-no-to-sex-trump-officials-say-but-that-advice-doesnt-work/">Teens, say no to sex, Trump officials say. But that advice doesn’t work</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/episodes/the-perfect-storm/">The perfect storm</a>
					</li>
							</ul>
			</div><!-- /.pop-out -->
</li>
					</ul>
				</nav>
				<nav class="nav-desktop">
					<ul class="topics-holder">
						<li>
							<span class="desktop-topics-link">Topics <i class="halflings-icon chevron-down"></i></span>
						</li>
					</ul>
					<ul id="menu-header-left-one-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Episodes</a></li>
</ul>					<ul id="menu-header-left-two-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21902"><a href="https://www.revealnews.org/data/">Data</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://www.revealnews.org/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>					<ul>
						<li>
							<form method="get" id="searchform" class="header-search" action="https://www.revealnews.org/">
	<button type="submit" class="search-submit"><i class="icon search"></i></button>
	<input type="text" class="search-field" name="s" id="s" placeholder="Search" />
	<a class="hide pjax-link" href="#"></a>
</form>						</li>
					</ul>
					<div class="right-side">
						<ul>
							<li><a class="featured" href="https://www.revealnews.org/donate/">Donate</a></li>
						</ul>
					</div>
				</nav>
			</div>
			<!-- END SITE HEADER -->
			</header>
	<div id="main">

	<div id="primary" class="content-area article-41445">

	<div id="content" class="site-content" role="main">
	<!-- Google Analytics custom dimensions -->
<div id="rga-dimensions">
	<div id="rga-type" data-dimension="dimension4" data-value="article"></div>
	<div id="rga-author" data-dimension="dimension1" data-value="amy-julia-harris,shoshana-walter"></div>
	<div id="rga-topics" data-dimension="dimension2" data-value="and-justice-for-some"></div>
	<div id="rga-pubDate" data-dimension="dimension5" data-value="2017-10-06"></div>
	<div id="rga-tags" data-dimension="dimension3" data-value="all-work-no-pay"></div>
	</div>
	<article id="article-41445" class="main post-41445 article type-article status-publish has-post-thumbnail hentry tag-all-work-no-pay topic-and-justice-for-some">
	
<!-- Lead art -->
<div class="article-leadart">

			<!-- PHOTO -->
<div class="photo">
	<img src="https://www.revealnews.org/wp-content/uploads/2017/10/SB082217-CIRBrandon-65795-1013x675.jpg" width="1200">
</div>

<!-- Headline with marker strokes -->
<div class="leadart-sticky">
	<div class="wrapper">
		<div class="sticky-caption">
			<div class="inner">
				<p class="caption">Brandon Spurgin was working at the plant when a metal door crashed down on his head one night in 2014, damaging his spine. </p>
									<p class="credit">Credit: Shane Bevel</p>
							</div>
		</div>
		<h1 class="markout" itemprop="headline">How a drug court rehab kept its participants’ workers’ comp</h1>
	</div>
</div>
</div>

			<div class="toolbar-left-layout">
			
<div class="toolbar">
    <ul>


    
        <span>
            <li>
                <a
                    ng-click='openModal({"title":"How a drug court rehab kept its participants\u2019 workers\u2019 comp","url":"https:\/\/www.revealnews.org\/article\/how-a-drug-court-rehab-kept-its-participants-workers-comp\/","summary":"\u201cThat sounds like something from the early 1900s. And this is going on right now? And how is it legal?\u201d"})'
                    id="shareThisTrigger"
                    class="shareThisTrigger"
                >
                    <span aria-hidden="true" class="icon share"></span>Share
                </a>
            </li>
        </span>

            </ul>
</div>
				<div class="pull-outside-layout sidebar-on">
					<div class="content article">
						<!-- Article meta -->
						<div class="meta">
							<!-- Topics -->
							<p class="topics">
								<span aria-hidden="true" class="icon-topics"></span> Topics: <a href="https://www.revealnews.org/topic/and-justice-for-some/" rel="tag">And Justice for Some</a><br/>								<span aria-hidden="true" class="icon-topics"></span> 							</p>
							<!-- Author / Date -->
							<p class="author-date">
								<span class="module-article-meta">By <a href="https://www.revealnews.org/author/amy-julia-harris" rel="author">Amy Julia Harris</a> and <a href="https://www.revealnews.org/author/shoshana-walter" rel="author">Shoshana Walter</a> / <span class="date" itemprop="datePublished">October 6, 2017 </span></span>
							</p>
						</div>
						<div id="content_body" itemprop="articleBody">
						<p><span style="font-weight: 400;">After Fred Barbee broke his ankle while working at a chicken processing plant in Arkansas, he expected time off to heal.</span></p>
<p><span style="font-weight: 400;">But he wasn’t in a normal workplace. A drug court judge in Tulsa, Oklahoma, had sent Barbee to a drug rehabilitation program called Christian Alcoholics &amp; Addicts in Recovery, or CAAIR. The program makes men work without pay at plants owned by Simmons Foods Inc.</span></p>
<p><span style="font-weight: 400;">Because Barbee couldn’t work, the rehab kicked him out. It filed a workers’ compensation claim and collected the</span><a href="https://www.documentcloud.org/documents/4081301-FredBarbeeWorkersComp.html#document/p3/a380518"> <span style="font-weight: 400;">$7,100 payout</span></a><span style="font-weight: 400;">. Barbee got none of it.</span></p>
<div id="attachment_41439" style="width: 310px" class="wp-caption alignright"><a href="https://www.revealnews.org/wp-content/uploads/2017/10/image.png"><img class="size-medium wp-image-41439" src="https://www.revealnews.org/wp-content/uploads/2017/10/image-300x225.png" alt="" width="300" height="225" srcset="https://www.revealnews.org/wp-content/uploads/2017/10/image-300x225.png 300w, https://www.revealnews.org/wp-content/uploads/2017/10/image.png 446w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Fred Barbee broke his ankle while working at a chicken plant in Arkansas. <span class="media-credit">Credit: Oklahoma Department of Corrections</span></p></div>
<p><span style="font-weight: 400;">By law, workers’ compensation is required to go to the injured workers. But CAAIR routinely files workers’ comp claims for men injured in the chicken plants and collects the payments, Reveal from The Center for Investigative Reporting has found. CAAIR’s founders acknowledged it’s their standard practice.</span></p>
<p><span style="font-weight: 400;">“That’s the way it works,” said Janet Wilkerson, CAAIR’s founder. She said they keep the workers’ comp payments intended for the men to pay for the program’s food, housing and counseling costs. </span></p>
<p><span style="font-weight: 400;">“Yes, we did keep that,” she said. “Right, wrong or indifferent, that’s what happened.”</span></p>
<p><span style="font-weight: 400;">Workers’ comp experts said that’s wrong and illegal.</span></p>
<p><span style="font-weight: 400;">“If </span><span style="font-weight: 400;">they </span><span style="font-weight: 400;">(the workers)</span> <span style="font-weight: 400;">never received those benefits, that is insurance fraud</span><span style="font-weight: 400;">,” said Philip Hood, commissioner of the Arkansas Workers’ Compensation Commission. He has opened an investigation into CAAIR in response to Reveal’s report, which he said could lead to criminal charges. </span></p>
<p><span style="font-weight: 400;">“That sounds like something from the early 1900s. And this is going on right now? And how is it legal?” he said. “Them being ordered to work for free is nothing short of slavery.” </span></p>
<p><span style="font-weight: 400;">A former judge with the commission was shocked by what CAAIR was doing. </span></p>
<p><span style="font-weight: 400;">“That’s fraudulent behavior,” said Eddie Walker. “What’s being done is clearly inappropriate.”</span></p>
<p><span style="font-weight: 400;">A </span><a href="https://www.revealnews.org/article/they-thought-they-were-going-to-rehab-they-ended-up-in-chicken-plants/"><span style="font-weight: 400;">Reveal investigation</span></a><span style="font-weight: 400;"> published Wednesday showed judges are steering men and women from drug and other diversion courts</span> <span style="font-weight: 400;">into rehabs that are little more than lucrative work camps for private industry. Experts said it could violate the 13th Amendment and state drug court law. </span></p>
<p><span style="font-weight: 400;">The potential workers’ comp fraud raises a third legal issue for CAAIR, which is based in northeastern Oklahoma and sends workers to plants in Arkansas and Missouri. </span></p>
<p><span style="font-weight: 400;">Many defendants in the rehab program are unaware they’re entitled to the payments. That’s because CAAIR requires the men to </span><a href="https://www.documentcloud.org/documents/3921710-Disclaimer-of-Employment-Relationship.html"><span style="font-weight: 400;">sign forms</span></a><span style="font-weight: 400;"> stating they are clients, not employees, and therefore have no right to compensation for injuries.</span></p>
<p><span style="font-weight: 400;">Poultry plants are notoriously dangerous, with one of the highest workplace</span><a href="http://www.nelp.org/content/uploads/OSHA-Severe-Injury-Data-2015-2016.pdf"> <span style="font-weight: 400;">injury rates</span></a><span style="font-weight: 400;"> in the nation. Men in the CAAIR program said workers routinely were injured in the plants and fired when they couldn’t work. Nine compensation cases have been filed for participants in the program. They were</span><a href="https://www.documentcloud.org/documents/3921724-BenHeisler.html"> <span style="font-weight: 400;">sprayed with acid</span></a><span style="font-weight: 400;">,</span><a href="https://www.documentcloud.org/documents/3921715-BrandonSpurginWorkersComp.html"> <span style="font-weight: 400;">maimed by machines</span></a><span style="font-weight: 400;"> or</span><a href="https://www.documentcloud.org/documents/4081300-CodyBeasleyWorkersComp.html"> <span style="font-weight: 400;">threw out their backs on the job</span></a><span style="font-weight: 400;">. After they left the drug rehab, the injuries often made their lives more difficult.</span></p>
<div id="attachment_41438" style="width: 247px" class="wp-caption alignright"><a href="https://www.revealnews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-12.23.19-AM.png"><img class="size-medium wp-image-41438" src="https://www.revealnews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-12.23.19-AM-237x300.png" alt="" width="237" height="300" srcset="https://www.revealnews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-12.23.19-AM-237x300.png 237w, https://www.revealnews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-12.23.19-AM.png 265w" sizes="(max-width: 237px) 100vw, 237px" /></a><p class="wp-caption-text">Jeffery Weaver got a hernia from hauling bags of chicken products at a chicken processing plant in 2014. <span class="media-credit">Credit: Oklahoma Department of Corrections</span></p></div>
<p><span style="font-weight: 400;">Jeffery Weaver got a hernia from hauling bags of chicken products at the plants in 2014. CAAIR filed for workers’ comp and collected more than </span><a href="https://www.documentcloud.org/documents/4081297-JeffreyWeaverWorkersComp.html#document/p1/a380520"><span style="font-weight: 400;">$2,500</span></a><span style="font-weight: 400;">. He got nothing, according to his family. </span></p>
<p><span style="font-weight: 400;">He got kicked out of the rehab a month later,</span> <span style="font-weight: 400;">court records show, and found himself back in front of a judge. The judge </span><a href="http://www1.odcr.com/detail?court=035-&amp;casekey=035-CF++1400097"><span style="font-weight: 400;">sentenced Weaver</span></a><span style="font-weight: 400;"> to seven years in prison. His mother, Lisa, said he’s expected to be released later this month.</span></p>
<p><span style="font-weight: 400;">“</span><span style="font-weight: 400;">That’s not right at all,” she said. “If I got hurt, I’d sure want my workers’ comp. Goodness gracious, it doesn’t sound right.”</span></p>
<p><span style="font-weight: 400;">Brandon Spurgin was working at the plant when a metal door crashed down on his head one night in 2014, damaging his spine. </span></p>
<p><span style="font-weight: 400;">Doctors put more than a dozen staples in his head. He thought he needed more medical attention, but he was scared to leave CAAIR. If he had, the drug court in Stephens County, Oklahoma, could have sentenced him to 15 years in prison, court records show. </span></p>
<p><span style="font-weight: 400;">“They’re just like, ‘Here&#8217;s some Tylenol. Can you get back to work yet? Can you go back to work?’ ” he recalled. “They don&#8217;t care. You’re just there to work, make them money.”</span></p>
<p><span style="font-weight: 400;">Spurgin continued working. CAAIR filed the workers’ comp claim on his behalf and collected more than</span><a href="https://www.documentcloud.org/documents/4081298-BrandonSpurginWorkersComp.html#document/p1/a380519"> <span style="font-weight: 400;">$4,500 in compensation</span></a><span style="font-weight: 400;"> payouts.</span> <span style="font-weight: 400;">Spurgin never received any of the money. He eventually had surgery, remains in constant pain and can’t hold a full-time job.</span></p>
<p><span style="font-weight: 400;">After Fred Barbee broke his ankle in 2014 and left the program, CAAIR continued collecting his workers’ comp for four months, court records show. The program told its insurance provider that Barbee had returned to work at the Simmons plant, according to the</span><a href="https://www.documentcloud.org/documents/4081301-FredBarbeeWorkersComp.html"> <span style="font-weight: 400;">filings</span></a><span style="font-weight: 400;"> with the Arkansas Workers’ Compensation Commission. That wasn’t true. </span></p>
<p><span style="font-weight: 400;">Court officials in Tulsa gave Barbee one more try. But injured and still in the throes of meth addiction, Barbee failed. Drug court Judge Dawn Moody sentenced him to two years in state prison. He was released in July.</span></p>
<p><span style="font-weight: 400;">Three years later, Barbee still has pain in his ankle and walks with a limp, according to his mother, Marguerite. She said her son still struggles to live a stable life.</span></p>
<p><span style="font-weight: 400;">“Everybody makes mistakes. They need to know somebody cares,” she said. “As long as I get my ‘I love you and I&#8217;m OK’ – even though sometimes I don&#8217;t think he is – that&#8217;s all I could ask for.”</span></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><div class="newsletter ">

	<div class="inner">
		<div class="border-stripe top"></div>
		<h2>Sign up for our newsletter</h2>
		<p class="newsletter-copy">
			Stay up to date with the latest investigations and episodes from Reveal delivered to your inbox.		</p>
		<reveal-mailchimp-ajax mailchimp='{"email_text":"Email Address","nonce":"88957e9650","submit_text":"Submit","on_error":"Something went wrong, please try again.","on_success":"Thank you! Check your email for a confirmation link."}'></reveal-mailchimp-ajax>
		<div class="border-stripe bottom"></div>
	</div>

</div><div class="edit-credits">
	<p><i><span style="font-weight: 400">This story was edited by Andrew Donohue and Amy Pyle and copy edited by Nikki Frick.</span></i></p>
<p><i><span style="font-weight: 400">Amy Julia Harris can be reached at </span></i><a href="mailto:aharris@revealnews.org"><i><span style="font-weight: 400">aharris@revealnews.org</span></i></a><i><span style="font-weight: 400">, and Shoshana Walter can be reached at </span></i><a href="mailto:swalter@revealnews.org"><i><span style="font-weight: 400">swalter@revealnews.org</span></i></a><i><span style="font-weight: 400">. Follow them on Twitter:</span></i><a href="https://twitter.com/amyjharris"> <i><span style="font-weight: 400">@amyjharris</span></i></a><i><span style="font-weight: 400"> and</span></i><a href="https://twitter.com/shoeshine"> <i><span style="font-weight: 400">@shoeshine</span></i></a><i><span style="font-weight: 400">.</span></i></p>
</div>
<div class="republish-modal-open-container">
	<a id="republish-modal-open">
		<span class="share-service-title">Republish this content.</span>
	</a>
</div>
<!--Republish Modal-->
<div id="republish-modal" class="republish-modal" tabindex="-1">
	<div class="modal-dialog">
		<div class="republish-modal-content">
			<div class="modal-header">
				<span class="republish-modal-close close">&times;</span>
				<h3 class="modal-title">REPUBLISH OUR STORIES</h3>
			</div>
			<div class="modal-body">
				<p>Thanks for your interest in republishing this story.</p>

				<h3>How a drug court rehab kept its participants’ workers’ comp</h3>
				<p class="author-date">
					<span class="module-article-meta">By <a href="https://www.revealnews.org/author/amy-julia-harris" rel="author">Amy Julia Harris</a> and <a href="https://www.revealnews.org/author/shoshana-walter" rel="author">Shoshana Walter</a></span>
					<br>
					<span class="date" itemprop="datePublished">Reveal from The Center for Investigative Reporting&nbsp;October 6, 2017</span>
				</p>

				<div class="modal-details">
					<p>As a nonprofit newsroom, we want to share our work with as many people as possible. You are free to embed our audio and video content from SoundCloud and YouTube, respectively. You may republish any story free of charge and will be fully indemnified by us from legal challenges as long as you follow these guidelines:</p>
					<ul>
						<li>You can edit our content only to reflect changes in time (&quot;today&quot; to &quot;yesterday,&quot; for example) or to match your editorial style. We are not responsible for stories edited without our consent or any mistranslations.</li>
						<li>Include all of links when publishing online. Publish our author&#039;s name using the following format: By Will Evans, Reveal. The HTML code of our story includes our mandatory tracking tag. Please do not alter this code.</li>
						<li>If you are republishing our stories in print, please also include this language at the end of the story: &quot;This story was produced by Reveal from The Center for Investigative Reporting, a nonprofit news organization. Learn more at <a href="https://www.revealnews.org/">revealnews.org</a> and subscribe to the Reveal podcast, produced with PRX, at <a href="https://www.revealnews.org/podcast">revealnews.org/podcast</a>.&quot;						</li>
						<li>We do not compensate anyone who republishes our work, nor may you resell our stories.</li>
						<li>You can republish our photos and graphics as long as you&#039;re running them in or alongside the stories with which they originally appeared. If you want to run a photo or graphic apart from that story, you must seek permission so we can determine copyright by emailing <a href="mailto:republish@cironline.org">republish@revealnews.org</a> or senior digital producer Sam Ward, <a href="mailto:sward@cironline.org">sward@revealnews.org</a>. Photos from sources such as The Associated Press, etc. are not included in this agreement.						</li>
						<li>If you want to republish graphics or data, please contact Jennifer LaFleur, <a href="mailto:jlafleur@revealnews.org">jlafleur@revealnews.org</a>.						</li>
						<li>If we send you a request to remove the content from your site, you must do so immediately.</li>
					</ul>
					<p>If you have any questions, comments or concerns about our content, please contact us at <a href="mailto:republish@cironline.org">republish@revealnews.org</a>. If you do republish our work, please let us know at that same email address.					</p>
				</div>

				<textarea id="republish-content" class="form-control" rows="5">
					<h1>How a drug court rehab kept its participants’ workers’ comp</h1>					<p class="author-date">
						<span class="module-article-meta">By <a href="https://www.revealnews.org/author/amy-julia-harris" rel="author">Amy Julia Harris</a> and <a href="https://www.revealnews.org/author/shoshana-walter" rel="author">Shoshana Walter</a> / <span class="date" itemprop="datePublished">October 6, 2017 </span></span>
					</p>
					<p>This story was originally published by Reveal from The Center for Investigative Reporting, a nonprofit news organization based in the San Francisco Bay Area. Learn more at <a href="https://www.revealnews.org/">revealnews.org</a> and subscribe to the Reveal podcast, produced with PRX, at <a href="https://www.revealnews.org/podcast">revealnews.org/podcast</a>.</p><p>After Fred Barbee broke his ankle while working at a chicken processing plant in Arkansas, he expected time off to heal.</p>
<p>But he wasn&#8217;t in a normal workplace. A drug court judge in Tulsa, Oklahoma, had sent Barbee to a drug rehabilitation program called Christian Alcoholics &amp; Addicts in Recovery, or CAAIR. The program makes men work without pay at plants owned by Simmons Foods Inc.</p>
<p>Because Barbee couldn&#8217;t work, the rehab kicked him out. It filed a workers&#8217; compensation claim and collected the<a href="https://www.documentcloud.org/documents/4081301-FredBarbeeWorkersComp.html#document/p3/a380518"> $7,100 payout</a>. Barbee got none of it.</p>
<a href="https://www.revealnews.org/wp-content/uploads/2017/10/image.png"></a> Fred Barbee broke his ankle while working at a chicken plant in Arkansas. Credit: Oklahoma Department of Corrections
<p>By law, workers&#8217; compensation is required to go to the injured workers. But CAAIR routinely files workers&#8217; comp claims for men injured in the chicken plants and collects the payments, Reveal from The Center for Investigative Reporting has found. CAAIR&#8217;s founders acknowledged it&#8217;s their standard practice.</p>
<p>&#8220;That&#8217;s the way it works,&#8221; said Janet Wilkerson, CAAIR&#8217;s founder. She said they keep the workers&#8217; comp payments intended for the men to pay for the program&#8217;s food, housing and counseling costs. </p>
<p>&#8220;Yes, we did keep that,&#8221; she said. &#8220;Right, wrong or indifferent, that&#8217;s what happened.&#8221;</p>
<p>Workers&#8217; comp experts said that&#8217;s wrong and illegal.</p>
<p>&#8220;If they (the workers) never received those benefits, that is insurance fraud,&#8221; said Philip Hood, commissioner of the Arkansas Workers&#8217; Compensation Commission. He has opened an investigation into CAAIR in response to Reveal&#8217;s report, which he said could lead to criminal charges. </p>
<p>&#8220;That sounds like something from the early 1900s. And this is going on right now? And how is it legal?&#8221; he said. &#8220;Them being ordered to work for free is nothing short of slavery.&#8221; </p>
<p>A former judge with the commission was shocked by what CAAIR was doing. </p>
<p>&#8220;That&#8217;s fraudulent behavior,&#8221; said Eddie Walker. &#8220;What&#8217;s being done is clearly inappropriate.&#8221;</p>
<p>A <a href="https://www.revealnews.org/article/they-thought-they-were-going-to-rehab-they-ended-up-in-chicken-plants/">Reveal investigation</a> published Wednesday showed judges are steering men and women from drug and other diversion courts into rehabs that are little more than lucrative work camps for private industry. Experts said it could violate the 13th Amendment and state drug court law. </p>
<p>The potential workers&#8217; comp fraud raises a third legal issue for CAAIR, which is based in northeastern Oklahoma and sends workers to plants in Arkansas and Missouri. </p>
<p>Many defendants in the rehab program are unaware they&#8217;re entitled to the payments. That&#8217;s because CAAIR requires the men to <a href="https://www.documentcloud.org/documents/3921710-Disclaimer-of-Employment-Relationship.html">sign forms</a> stating they are clients, not employees, and therefore have no right to compensation for injuries.</p>
<p>Poultry plants are notoriously dangerous, with one of the highest workplace<a href="http://www.nelp.org/content/uploads/OSHA-Severe-Injury-Data-2015-2016.pdf"> injury rates</a> in the nation. Men in the CAAIR program said workers routinely were injured in the plants and fired when they couldn&#8217;t work. Nine compensation cases have been filed for participants in the program. They were<a href="https://www.documentcloud.org/documents/3921724-BenHeisler.html"> sprayed with acid</a>,<a href="https://www.documentcloud.org/documents/3921715-BrandonSpurginWorkersComp.html"> maimed by machines</a> or<a href="https://www.documentcloud.org/documents/4081300-CodyBeasleyWorkersComp.html"> threw out their backs on the job</a>. After they left the drug rehab, the injuries often made their lives more difficult.</p>
<a href="https://www.revealnews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-06-at-12.23.19-AM.png"></a> Jeffery Weaver got a hernia from hauling bags of chicken products at a chicken processing plant in 2014. Credit: Oklahoma Department of Corrections
<p>Jeffery Weaver got a hernia from hauling bags of chicken products at the plants in 2014. CAAIR filed for workers&#8217; comp and collected more than <a href="https://www.documentcloud.org/documents/4081297-JeffreyWeaverWorkersComp.html#document/p1/a380520">$2,500</a>. He got nothing, according to his family. </p>
<p>He got kicked out of the rehab a month later, court records show, and found himself back in front of a judge. The judge <a href="http://www1.odcr.com/detail?court=035-&amp;casekey=035-CF++1400097">sentenced Weaver</a> to seven years in prison. His mother, Lisa, said he&#8217;s expected to be released later this month.</p>
<p>&#8220;That&#8217;s not right at all,&#8221; she said. &#8220;If I got hurt, I&#8217;d sure want my workers&#8217; comp. Goodness gracious, it doesn&#8217;t sound right.&#8221;</p>
<p>Brandon Spurgin was working at the plant when a metal door crashed down on his head one night in 2014, damaging his spine. </p>
<p>Doctors put more than a dozen staples in his head. He thought he needed more medical attention, but he was scared to leave CAAIR. If he had, the drug court in Stephens County, Oklahoma, could have sentenced him to 15 years in prison, court records show. </p>
<p>&#8220;They&#8217;re just like, ‘Here&#8217;s some Tylenol. Can you get back to work yet? Can you go back to work?&#8217; &#8221; he recalled. &#8220;They don&#8217;t care. You&#8217;re just there to work, make them money.&#8221;</p>
<p>Spurgin continued working. CAAIR filed the workers&#8217; comp claim on his behalf and collected more than<a href="https://www.documentcloud.org/documents/4081298-BrandonSpurginWorkersComp.html#document/p1/a380519"> $4,500 in compensation</a> payouts. Spurgin never received any of the money. He eventually had surgery, remains in constant pain and can&#8217;t hold a full-time job.</p>
<p>After Fred Barbee broke his ankle in 2014 and left the program, CAAIR continued collecting his workers&#8217; comp for four months, court records show. The program told its insurance provider that Barbee had returned to work at the Simmons plant, according to the<a href="https://www.documentcloud.org/documents/4081301-FredBarbeeWorkersComp.html"> filings</a> with the Arkansas Workers&#8217; Compensation Commission. That wasn&#8217;t true. </p>
<p>Court officials in Tulsa gave Barbee one more try. But injured and still in the throes of meth addiction, Barbee failed. Drug court Judge Dawn Moody sentenced him to two years in state prison. He was released in July.</p>
<p>Three years later, Barbee still has pain in his ankle and walks with a limp, according to his mother, Marguerite. She said her son still struggles to live a stable life.</p>
<p>&#8220;Everybody makes mistakes. They need to know somebody cares,&#8221; she said. &#8220;As long as I get my ‘I love you and I&#8217;m OK&#8217; &#8211; even though sometimes I don&#8217;t think he is &#8211; that&#8217;s all I could ask for.&#8221;</p>
<span class="ctx-article-root"><!-- --></span>	<img id="pixel-ping-tracker" src="https://pixel.revealnews.org/pixel.gif?key=pixel.3rdrevnews.how-a-drug-court-rehab-kept-its-participants-workers-comp.reveal_unique_id_x8o2t4shkbysjaew91" width="0" height="0">
					</textarea>
				<button type="button" class="btn btn-secondary btn-sm copy-to-clip-btn" data-clipboard-target="#republish-content">Copy HTML</button>
			</div>
		</div>
	</div>
</div>
						</div>
					</div>
				</div>
			</div>
	</article>
</div><!-- #content -->

	</div><!-- #primary -->


	</div><!-- #main -->
		<div id="footer-wrap">
			<div class="noDisplay">
	<radioplayer
		data-resource-id="radioId"
		share-data='{{radioShareData}}'
		share-fn="openModal"
	></radioplayer>
</div>			<footer class="site-footer">
				<ul id="menu-footer-menu" class="menu"><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
<li id="menu-item-27931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27931"><a href="https://www.revealnews.org/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-24654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24654"><a href="https://www.revealnews.org/where-to-hear-reveal/">Where to Hear Reveal</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.revealnews.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21160"><a href="https://www.revealnews.org/newsletter/">Newsletter</a></li>
<li id="menu-item-26626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26626"><a href="http://storyworks.revealnews.org">StoryWorks</a></li>
<li id="menu-item-1430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1430"><a href="http://www.revealnews.org/feed/">RSS</a></li>
<li id="menu-item-2475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475"><a href="http://feeds.revealradio.org/revealpodcast">Audio RSS</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6583"><a href="https://twitter.com/reveal">Twitter</a></li>
<li id="menu-item-6584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6584"><a href="https://www.facebook.com/ThisIsReveal">Facebook</a></li>
<li id="menu-item-6585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a href="https://www.youtube.com/reveal">YouTube</a></li>
<li id="menu-item-20260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20260"><a href="https://itunes.apple.com/us/podcast/reveal/id886009669">iTunes</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-taxonomy menu-item-object-blog_category menu-item-24200"><a href="https://www.revealnews.org/blog_category/dig/">Dig</a></li>
</ul>			<span class="copyright">&copy; Copyright 2017, The Center for Investigative Reporting</span>
			</footer>
		</div>
</div><!-- #page-wrapper -->

<div class="modal-cover noDisplay" ng-show="modal.view" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">
	<div id="shareModal" class="reveal-modal" ng-show="modal.view">
	    <h2>Share This Story</h2>

		<ul class="no-bullet modal-share-icons">
			<li>
			    <a id="shareThisFacebookString" href="{{modal.facebook}}">
			        <span class="social-icon facebook colorize"></span><span class="share-service-title">Facebook</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisTwitterString" href="{{modal.twitter}}">
			        <span class="social-icon twitter colorize"></span><span class="share-service-title">Twitter</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisMailString" href="{{modal.mail}}">
			        <span class="icon envelope colorize"></span><span class="share-service-title">Mail</span>
			    </a>
			</li>
		</ul>
		<a class="close-reveal-modal" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">&#215;</a>
	</div>
</div>
</div></div>

<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(41445,{"ajax_nonce":"2b015db062"});Contextly.ready("widgets");	});
	</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="revealnews.org"></div>
</div>
<script>
	(function( s, p, d ) {
		var h = d.location.protocol, i = p + "-" + s, e = d.getElementById( i ), r = d.getElementById( p + "-root" ), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
		if ( e ) return;
		e = d.createElement( s );
		e.id = i;
		e.async = true;
		e.src = h + "//" + u + "/p.js";
		r.appendChild( e );
	})( "script", "parsely", document );
</script>
<!-- END Parse.ly Include -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201740'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/js/fm-overlays-global.js?ver=1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>