<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0, width=device-width, user-scalable=yes" />
<link rel="icon" type="image/x-icon" href="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/favicon.ico"/>
<title>These police officers were members of extremist groups on Facebook  |  Reveal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='contextly-page' id='contextly-page' content='{"title":"These police officers were members of extremist groups on Facebook","url":"https:\/\/www.revealnews.org\/article\/these-police-officers-were-members-of-extremist-groups-on-facebook\/","pub_date":"2019-06-27 11:00:17","mod_date":"2019-06-27 10:43:31","type":"article","post_id":"57663","author_id":"121","author_name":"Will Carless","author_display_name":"wcarless","tags":["cops","Facebook","hate","hate speech","police"],"categories":[],"image":"https:\/\/www.revealnews.org\/wp-content\/uploads\/2019\/06\/fb-list-data-interactive-lead-art-v3.png"}' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.revealnews.org' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//pym.nprapps.org' />
<link rel='dns-prefetch' href='//ceditor.setka.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Feed" href="https://www.revealnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Comments Feed" href="https://www.revealnews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.revealnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='reveal-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900&#038;ver=1.0.00' type='text/css' media='all' />
<link rel='stylesheet' id='reveal-app-css'  href='https://www.revealnews.org/wp-content/themes/reveal2015/static/stylesheets/pjax.min.css?ver=ba32e51' type='text/css' media='all' />
<link rel='stylesheet' id='fm-overlays-global-css-css'  href='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/css/fm-overlays-global.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='setka-editor-theme-resources-css'  href='https://ceditor.setka.io/clients/AThLwyfyFPF9bQvqmkdu3T5mkvGgWGcB/css/4802_reveal__from_the_center_for_investigative_reporting_1_106.min.css?ver=1.20.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.revealnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/jquery.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/reveal-modernizr-build.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor.bundle.js?ver=ba32e51'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/common.bundle.js?ver=ba32e51'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.accordion.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/angularjs/1.4.8/angular.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/radioplayer.bundle.js?ver=ba32e51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pjaxConfig = {"selector":["#primary","#contextly-meta","title","meta[name='keywords']","meta[name='description']","meta[property^='og']","meta[property^='fb']","meta[property^='article']","meta[name^='twitter']","meta[itemprop]","link[itemprop]","link[rel='prev']","link[rel='next']","link[rel='canonical']"]};
var phpConfigs = {"ua":"UA-2147301-27","domain":"www.revealnews.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/pjax.bundle.js?ver=ba32e51'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var componentConfig = {"accessibility":{"skipToLink":{"targetClass":".skip-to-link"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/components.bundle.js?ver=ba32e51'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://pym.nprapps.org/pym.v1.min.js'></script>
<link rel='https://api.w.org/' href='https://www.revealnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.revealnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.revealnews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The American militia movement, a breeding ground for hate, is pulling in cops on Facebook' href='https://www.revealnews.org/article/the-american-militia-movement-a-breeding-ground-for-hate-is-pulling-in-cops-on-facebook/' />
<link rel='next' title='American cops have openly engaged in Islamophobia on Facebook, with no penalties' href='https://www.revealnews.org/article/american-cops-have-openly-engaged-in-islamophobia-on-facebook-with-no-penalties/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.revealnews.org/article/these-police-officers-were-members-of-extremist-groups-on-facebook/" />
<link rel='shortlink' href='https://www.revealnews.org/?p=57663' />
<link rel="alternate" type="application/json+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Farticle%2Fthese-police-officers-were-members-of-extremist-groups-on-facebook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Farticle%2Fthese-police-officers-were-members-of-extremist-groups-on-facebook%2F&#038;format=xml" />


<script type="text/javascript">
	(function (w, d, id, ns, s) {
		var c = w[ns] = w[ns] || {};
		if (!c.ready) {
			c.q = [];
			c.ready = function () {
				c.q.push(arguments);
			};
						c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.context.ly\/wp-plugin\/5.0.7\/js\/contextly-wordpress.js"],"foreign":true}}]);
						c.ready.apply(c, ["libraries",{"jquery":false}]);
						c.ready.apply(c, ["load","wp\/widgets"]);
					}

				if (!d.getElementById(id)) {
			var e = d.createElement(s);
			e.id = id;
			e.src = "https:\/\/assets.context.ly\/kit\/5.latest\/loader.js";
			var h = d.getElementsByTagName(s)[0];
			h.parentNode.insertBefore(e, h);
		}
			})(window, document, 'ctx-loader', 'Contextly', 'script');

	(function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="revealnews";
	v["https"]=true;
	v["client"]={"client":"wp","version":"5.0.7"};
	})(Contextly,"overrides");
(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php";
	})(Contextly,"wpdata");
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
			<script type="application/ld+json" id="jsonld">
			    {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "These police officers were members of extremist groups on Facebook",
    "url": "https:\/\/www.revealnews.org\/article\/these-police-officers-were-members-of-extremist-groups-on-facebook\/",
    "thumbnailUrl": "https:\/\/www.revealnews.org\/wp-content\/uploads\/2019\/06\/fb-list-data-interactive-lead-art-v3-740x416.png",
    "dateCreated": "2019-06-27T11:00:17+00:00",
    "articleSection": "Data Blog",
    "creator": [
        "Will Carless",
        "Michael Corey"
    ],
    "keywords": [
        "Hate",
        "To Protect and Slur",
        "cops",
        "Facebook",
        "hate",
        "hate speech",
        "police"
    ],
    "metadata": {
        "wordcount": 6071,
        "postType": "article",
        "layout": "fullwidth",
        "isEditorsPick": false,
        "isLegacyArticle": false,
        "hasFeaturedVideo": false
    }
}			</script>
					
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="These police officers were members of extremist groups on Facebook" />
<meta property="og:url" content="https://www.revealnews.org/article/these-police-officers-were-members-of-extremist-groups-on-facebook/" />
<meta property="og:description" content="We downloaded data from Facebook and asked a question: How many people were members of at least one extremist group and at least one police group?" />
<meta property="article:published_time" content="2019-06-27T18:00:17+00:00" />
<meta property="article:modified_time" content="2019-06-27T17:43:31+00:00" />
<meta property="og:site_name" content="Reveal" />
<meta property="og:image" content="https://www.revealnews.org/wp-content/uploads/2019/06/fb-list-data-interactive-lead-art-v3-630x356.png" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.revealnews.org/wp-content/uploads/2019/06/fb-list-data-interactive-lead-art-v3-630x356.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reveal" />
<meta name="twitter:title" content="These police officers were members of extremist groups on Facebook" />
<meta name="twitter:description" content="We downloaded data from Facebook and asked a question: How many people were members of at least one extremist group and at least one police group?" />
<meta property="fb:pages" content="502866473137609" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
			<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
			{'gtm.start': new Date().getTime(),event:'gtm.js'}
			);var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KP3XL6K');</script>
			<!-- End Google Tag Manager -->
		
<base href="https://www.revealnews.org/"/>

<script type="text/javascript" src="//use.typekit.net/quu2bck.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
</head>

<body ontouchstart="" class="article-template-default single single-article postid-57663" ng-app="revealApp">
<a href="#article" class="skip-to-link skip-to-link-article" aria-label="Skip to Article">Skip to Article</a><a href="#radioplayer" class="skip-to-link skip-to-link-radioplayer" aria-label="Skip to Radioplayer">Skip to Radioplayer</a>			<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KP3XL6K"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->
		
<!-- OUTDATED BROWSER NOTICE -->
<!--[if lt IE 9]>
<div data-alert class="ajaxmessage alert-box alert-warning">
	<p>You are using an <strong>outdated browser</strong> that is unfortunately not supported by this site.
	Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> (or visit us with your smartphone)
	to improve your experience.</p>
	<a href="#" class="close">&times;</a>
</div>
<![endif]-->

<div class="offcanvas-wrapper" role="main">
	<div app-pjax>

		
	<div class="header-call-to-action">
		
<div class="reveal-widget newsletter ">
	<div class="inner">
		<h3 class="newsletter-title">We’ve been telling stories that change laws and lives for more than 40 years. And we’re just getting started.</h3>
		<p class="newsletter-copy">
			Sign up for our newsletter.		</p>
		<reveal-mailchimp-ajax mailchimp='{"email_text":"Email Address","nonce":"c109093f22","submit_text":"Submit","on_error":"Something went wrong, please try again.","on_success":"Thank you! Check your email for a confirmation link.","list_id":"","source":"mobile-banner-signup"}'></reveal-mailchimp-ajax>
	</div>
</div>
	</div>

		<header class="site-header">
			<!-- BEGIN SITE HEADER -->

			
			<div class="nav-wrapper" role="navigation">
				<!-- HEADER LOGO  -->
				<div class="cir-logo__wrapper" itemscope itemtype="http://schema.org/organization">
	<a
		itemprop="url"
		class="cir-logo"
		aria-label="Return to Reveal home"
		href="https://www.revealnews.org/"
		title="Reveal | from The Center for Investigative Reporting"
	>
	  <img alt="Reveal Logo" src="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/logo/reveal/reveal-logo-white-on-transparent.png"/>
	</a>
</div>

				<!-- DESKTOP NAV  -->
				
<nav class="nav-header nav-desktop nav-desktop__left" role="navigation" aria-label="Main menu">
	<ul class="nav" role="menubar">
		<li class="menu-item menu-item-has-children" role="menuitem" aria-haspopup="true">
			<a class="menu-item-dropdown-header" aria-label="Topics Menu">
				Read <span aria-hidden="true"></span>
			</a>
			<ul aria-hidden="true" role="menu" class="sub-menu topic-desktop-drop">
					<li class="menu-item menu-item-has-children">
		<a class="menu-item-dropdown-header"
			name="Accountability" 
			href="https://www.revealnews.org/topic/accountability/" 
			arial-label="Open Accountability topic menu"
			aria-haspopup="true"
		>
			Accountability		</a>
		<!-- .pop-out copied the root level on click -->
		<div class="sub-menu sub-menu__topics">

							<!-- child topics -->
				<h2>Dig Deeper</h2>
				<div class="tag-cloud">
											<a href="https://www.revealnews.org/topic/citizensleuth/">#CitizenSleuth</a>
											<a href="https://www.revealnews.org/topic/charities/">America&#039;s Worst Charities</a>
											<a href="https://www.revealnews.org/topic/case-cleared/">Case Cleared</a>
											<a href="https://www.revealnews.org/topic/contract-with-danger/">Contract with Danger</a>
											<a href="https://www.revealnews.org/topic/criminal-justice/">Criminal Justice</a>
											<a href="https://www.revealnews.org/topic/day-care/">Day Care</a>
											<a href="https://www.revealnews.org/topic/education-u-s/">Education</a>
											<a href="https://www.revealnews.org/topic/guns/">Guns</a>
											<a href="https://www.revealnews.org/topic/hate/">Hate</a>
											<a href="https://www.revealnews.org/topic/healthcare/">Health Care</a>
											<a href="https://www.revealnews.org/topic/impact/">Impact</a>
											<a href="https://www.revealnews.org/topic/inside-the-newsroom/">Inside the Newsroom</a>
											<a href="https://www.revealnews.org/topic/money-and-politics/">Money and Politics</a>
											<a href="https://www.revealnews.org/topic/national-security/">National Security</a>
											<a href="https://www.revealnews.org/topic/religion/">Religion</a>
											<a href="https://www.revealnews.org/topic/veterans/">Returning Home to Battle</a>
											<a href="https://www.revealnews.org/topic/sports/">Sports</a>
											<a href="https://www.revealnews.org/topic/state-secrets/">State Secrets</a>
											<a href="https://www.revealnews.org/topic/surveillance-privacy/">Surveillance and Privacy</a>
											<a href="https://www.revealnews.org/topic/the-hate-report/">The Hate Report</a>
											<a href="https://www.revealnews.org/topic/the-paradise-papers/">The Paradise Papers</a>
											<a href="https://www.revealnews.org/topic/the-trump-era/">The Trump Era</a>
											<a href="https://www.revealnews.org/topic/the-wall/">The Wall</a>
										<a href="https://www.revealnews.org/topic/accountability/" class="view-all">View All &#62;</a>
				</div>
			
					</div><!-- /.pop-out -->
	</li>
		<li class="menu-item menu-item-has-children">
		<a class="menu-item-dropdown-header"
			name="Inequality" 
			href="https://www.revealnews.org/topic/inequality/" 
			arial-label="Open Inequality topic menu"
			aria-haspopup="true"
		>
			Inequality		</a>
		<!-- .pop-out copied the root level on click -->
		<div class="sub-menu sub-menu__topics">

							<!-- child topics -->
				<h2>Dig Deeper</h2>
				<div class="tag-cloud">
											<a href="https://www.revealnews.org/topic/all-work-no-pay/">All Work. No Pay.</a>
											<a href="https://www.revealnews.org/topic/and-justice-for-some/">And Justice for Some</a>
											<a href="https://www.revealnews.org/topic/government-workers/">Government Workers</a>
											<a href="https://www.revealnews.org/topic/housing/">Housing</a>
											<a href="https://www.revealnews.org/topic/immigration/">Immigration</a>
											<a href="https://www.revealnews.org/topic/insult-to-injury/">Insult to Injury</a>
											<a href="https://www.revealnews.org/topic/kept-out/">Kept Out</a>
											<a href="https://www.revealnews.org/topic/kids-on-the-line/">Kids on the Line</a>
											<a href="https://www.revealnews.org/topic/rape-in-the-fields/">Rape in the Fields</a>
											<a href="https://www.revealnews.org/topic/rape-on-the-night-shift/">Rape on the Night Shift</a>
											<a href="https://www.revealnews.org/topic/silicon-valley-diversity/">Silicon Valley Diversity</a>
											<a href="https://www.revealnews.org/topic/public-housing/">Subsidized Squalor</a>
											<a href="https://www.revealnews.org/topic/visa-fraud/">Techsploitation</a>
											<a href="https://www.revealnews.org/topic/trimmigrants/">Trimmigrants</a>
											<a href="https://www.revealnews.org/topic/voting/">Voting</a>
											<a href="https://www.revealnews.org/topic/labor-and-employment/">Worked Over</a>
											<a href="https://www.revealnews.org/topic/workers-rights/">Workers’ Rights</a>
										<a href="https://www.revealnews.org/topic/inequality/" class="view-all">View All &#62;</a>
				</div>
			
					</div><!-- /.pop-out -->
	</li>
		<li class="menu-item menu-item-has-children">
		<a class="menu-item-dropdown-header"
			name="Sustainability" 
			href="https://www.revealnews.org/topic/sustainability/" 
			arial-label="Open Sustainability topic menu"
			aria-haspopup="true"
		>
			Sustainability		</a>
		<!-- .pop-out copied the root level on click -->
		<div class="sub-menu sub-menu__topics">

							<!-- child topics -->
				<h2>Dig Deeper</h2>
				<div class="tag-cloud">
											<a href="https://www.revealnews.org/topic/americas-ring-of-fire/">America&#039;s Ring of Fire</a>
											<a href="https://www.revealnews.org/topic/chasing-energy/">Chasing Energy</a>
											<a href="https://www.revealnews.org/topic/climate-change/">Climate Change</a>
											<a href="https://www.revealnews.org/topic/environment/">Environment</a>
											<a href="https://www.revealnews.org/topic/flood-thy-neighbor/">Flood thy Neighbor</a>
											<a href="https://www.revealnews.org/topic/food-for-9-billion/">Food for 9 Billion</a>
											<a href="https://www.revealnews.org/topic/food-security/">Food Security</a>
											<a href="https://www.revealnews.org/topic/lords-of-yesterday/">Lords of Yesterday</a>
											<a href="https://www.revealnews.org/topic/oil-and-mining/">Oil and Mining</a>
											<a href="https://www.revealnews.org/topic/pesticides/">Pesticides</a>
											<a href="https://www.revealnews.org/topic/the-unscientific-method/">The (Un)Scientific Method</a>
											<a href="https://www.revealnews.org/topic/the-secrets-of-the-drought/">The Secrets of the Drought</a>
										<a href="https://www.revealnews.org/topic/sustainability/" class="view-all">View All &#62;</a>
				</div>
			
					</div><!-- /.pop-out -->
	</li>
				</ul>
		</li>
	</ul>
	<ul id="menu-header-left" class="nav-desktop__more" role="menubar"><li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Listen</a></li>
<li id="menu-item-43009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43009"><a href="https://www.revealnews.org/video/">Watch</a></li>
<li id="menu-item-56126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56126"><a href="https://www.revealnews.org/local/">Local</a></li>
</ul></nav>

<nav class="nav-header nav-desktop nav-desktop__right" role="navigation" aria-label="Secondary menu">
	<ul class="nav" role="menubar">
		<ul id="menu-header-right" class="menu"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>		<li role="menuitem" aria-haspopup="true" class="search">
			
<form method="get" id="desktop_header_searchform" role="search" class="searchform header-search" action="https://www.revealnews.org/">
	<input type="text" aria-label="Search field" class="search-field" name="s" id="desktop_header_searchform_search_input" />
	<button type="submit" class="search-submit" aria-label="Submit search">
		<span class="search-icon">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 125">
	<title>Search Icon</title>
	<path style="text-indent:0;text-transform:none;block-progression:tb" d="M40.003 14.523C24.56 14.523 12 27.083 12 42.526 12 57.968 24.56 70.53 40.003 70.53c7.006 0 13.43-2.58 18.346-6.846L84.6 89.937c.782.78 2.033.78 2.814 0 .78-.78.78-2.032 0-2.813L61.16 60.87c4.268-4.914 6.846-11.34 6.846-18.344 0-15.442-12.56-28.003-28.003-28.003zm0 4c13.28 0 24.002 10.723 24.002 24.003S53.283 66.528 40.004 66.528 16 55.806 16 42.526s10.723-24.003 24.003-24.003z" overflow="visible" color="#000"/>
</svg>
		</span>
	</button>
	<a aria-hidden="true" class="hide pjax-link" href="#"></a>
</form>
		</li>
		<li role="menuitem" aria-haspopup="true" class="donate">
			<a class="featured" name="Donate" href="https://www.revealnews.org/donate/donate-to-reveal/">
				Donate			</a>
		</li>
	</ul>
</nav>
 	 		</div>

			<!-- MOBILE NAV  -->
			
<nav class="nav-header nav-mobile">
	<div class="nav-mobile__button">
		<button class="nav-mobile__toggle toggle" aria-label="Toggle Mobile Menu" aria-expanded="false" aria-controls="nav-mobile-dropdown">
			<i aria-hidden="true" class="icon show_lines"></i>
		</button>
	</div>

	<div class="nav-mobile__dropdown" id="nav-mobile-dropdown" aria-hidden="true">
		<ul class="nav" role="menubar">
		  <li aria-haspopup="true" class="menu-item menu-item-has-children">
			<button class="menu-item-dropdown-header" aria-label="Open Topics Menu">
				Read			</button>
			<ul aria-hidden="true" role="menu" class="sub-menu">
					<li class="cat-item cat-item-1713"><a href="https://www.revealnews.org/topic/accountability/" >Accountability</a>
</li>
	<li class="cat-item cat-item-1715"><a href="https://www.revealnews.org/topic/inequality/" >Inequality</a>
</li>
	<li class="cat-item cat-item-1714"><a href="https://www.revealnews.org/topic/sustainability/" >Sustainability</a>
</li>
			</ul>
		  </li>
		</ul>

		<ul id="menu-header-left-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43009"><a href="https://www.revealnews.org/video/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56126"><a href="https://www.revealnews.org/local/">Local</a></li>
</ul><ul id="menu-header-right-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>
		<ul class="right-side">
			<li class="right-side__search">
				
<form method="get" id="mobile_header_searchform" role="search" class="searchform header-search" action="https://www.revealnews.org/">
	<input type="text" aria-label="Search field" class="search-field" name="s" id="mobile_header_searchform_search_input" />
	<button type="submit" class="search-submit" aria-label="Submit search">
		<span class="search-icon">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 125">
	<title>Search Icon</title>
	<path style="text-indent:0;text-transform:none;block-progression:tb" d="M40.003 14.523C24.56 14.523 12 27.083 12 42.526 12 57.968 24.56 70.53 40.003 70.53c7.006 0 13.43-2.58 18.346-6.846L84.6 89.937c.782.78 2.033.78 2.814 0 .78-.78.78-2.032 0-2.813L61.16 60.87c4.268-4.914 6.846-11.34 6.846-18.344 0-15.442-12.56-28.003-28.003-28.003zm0 4c13.28 0 24.002 10.723 24.002 24.003S53.283 66.528 40.004 66.528 16 55.806 16 42.526s10.723-24.003 24.003-24.003z" overflow="visible" color="#000"/>
</svg>
		</span>
	</button>
	<a aria-hidden="true" class="hide pjax-link" href="#"></a>
</form>
			</li>
			<li class="right-side__donate">
				<a href="https://www.revealnews.org/donate/donate-to-reveal/">Donate</a>
			</li>
		</ul>
	</div>
</nav>

			<!-- END SITE HEADER -->
		</header>


		<!-- BEGIN PAGE CONTENT -->
		<div class="page-wrapper">
			<div id="main">

	<div id="primary" class="content-area article-57663">

	<link rel="stylesheet" type="text/css" href="https://apps-revealnews-org.s3.amazonaws.com/facebook-police/css/bootstrap.css" /><link rel="stylesheet" type="text/css" href="https://apps-revealnews-org.s3.amazonaws.com/facebook-police/css/fb-group-list.css" />
<div id="content" class="site-content article-layout__fullwidth" role="main">
	<!-- Google Analytics custom dimensions -->
<div id="rga-dimensions">
	<div id="rga-type" data-dimension="dimension4" data-value="article"></div>
	<div id="rga-author" data-dimension="dimension1" data-value="willcarless,michaelcorey"></div>
	<div id="rga-topics" data-dimension="dimension2" data-value="hate,to-protect-and-slur"></div>
	<div id="rga-pubDate" data-dimension="dimension5" data-value="2019-06-27"></div>
	<div id="rga-tags" data-dimension="dimension3" data-value="cops,facebook,hate,hate-speech,police"></div>
	</div>
	<article id="article-57663" class="main post-57663 article type-article status-publish has-post-thumbnail hentry tag-cops tag-facebook tag-hate tag-hate-speech tag-police content_type-data topic-hate topic-to-protect-and-slur">
		
<!-- Lead art -->
<div class="article-leadart">

			
<!-- Headline-->

<div class="pull-outside-layout-header">
			<a class="excerpt-topic" href="https://www.revealnews.org/topic/hate/" title="Hate">
			Hate		</a>
		<h1>These police officers were members of extremist groups on Facebook</h1>
	<div class="meta">
		<p class="author-date">
			<span class="module-article-meta">By <a href="https://www.revealnews.org/author/willcarless" rel="author">Will Carless</a> and <a href="https://www.revealnews.org/author/michaelcorey" rel="author">Michael Corey</a> / <span class="date" itemprop="datePublished">June 27, 2019 </span></span>
		</p>
	</div>
</div><!-- PHOTO -->
<div class="photo">
	<img src="https://www.revealnews.org/wp-content/uploads/2019/06/fb-list-data-interactive-lead-art-v3-1200x675.png" width="1200">
	</div>
</div>

			<div class="toolbar-left-layout">
			
<section class="reveal-widget top-posts-module header-widget reveal-shortcode">
	<h2>
		Top Posts	</h2>

			<div class="cta-step">
			<div class="cta-step__number">
				<span>
					1				</span>
			</div>
			<div class="cta-step__description">
				<h4><a href="https://www.revealnews.org/article/inside-hate-groups-on-facebook-police-officers-trade-racist-memes-conspiracy-theories-and-islamophobia/" class="" title="Inside hate groups on Facebook, police officers trade racist memes, conspiracy theories and Islamophobia" target="_self">Inside hate groups on Facebook, police officers trade racist memes, conspiracy theories and Islamophobia</a></h4>			</div>
		</div>
				<div class="cta-step">
			<div class="cta-step__number">
				<span>
					2				</span>
			</div>
			<div class="cta-step__description">
				<h4><a href="https://www.revealnews.org/episodes/hate-in-the-homeland/" class="" title="Hate in the homeland" target="_self">Hate in the homeland</a></h4>			</div>
		</div>
				<div class="cta-step">
			<div class="cta-step__number">
				<span>
					3				</span>
			</div>
			<div class="cta-step__description">
				<h4><a href="https://www.revealnews.org/episodes/hate-is-all-around-you/" class="" title="Hate is all around you" target="_self">Hate is all around you</a></h4>			</div>
		</div>
		</section>
			<div class="toolbar static">
    <ul>
            
<span>
	<ul class="no-bullet modal-share-icons">
				<li>
			<a id="shareThisFacebookString"
			   aria-label="Post to Facebook"
			   target='_blank'
			   href="//www.facebook.com/sharer/sharer.php?u=https://www.revealnews.org/article/these-police-officers-were-members-of-extremist-groups-on-facebook/"
			>
				<svg xmlns="http://www.w3.org/2000/svg" height="40" viewBox="0 0 100 100"><defs><style>.cls-1{fill:#333;}</style></defs><title>Facebook Icon</title><path id="f" class="cls-1" d="M58,100V54.39H73.34l2.29-17.77H58V25.27c0-5.15,1.43-8.65,8.81-8.65h9.41V.71A127.6,127.6,0,0,0,62.54,0C49,0,39.68,8.3,39.68,23.51V36.62H24.33V54.39H39.68V100Z"/></svg>			</a>
		</li>
		
				<li>
			<a id="shareThisTwitterString"
			   aria-label="Share on Twitter"
			   target='_blank'
			   href="//twitter.com/intent/tweet?url=https://www.revealnews.org/article/these-police-officers-were-members-of-extremist-groups-on-facebook/&#038;text=These%20police%20officers%20were%20members%20of%20extremist%20groups%20on%20Facebook&#038;via=reveal"
			>
				<svg xmlns="http://www.w3.org/2000/svg" height="40" viewBox="0 0 100 100"><defs><style>.cls-1{fill:#333;}</style></defs><title>Twitter Icon</title><path class="cls-1" d="M100,19a41.19,41.19,0,0,1-11.78,3.23,20.6,20.6,0,0,0,9-11.35,41.18,41.18,0,0,1-13,5,20.54,20.54,0,0,0-35,18.72A58.28,58.28,0,0,1,7,13.14a20.53,20.53,0,0,0,6.35,27.39A20.42,20.42,0,0,1,4,38v.26A20.53,20.53,0,0,0,20.47,58.34a20.49,20.49,0,0,1-9.26.35A20.55,20.55,0,0,0,30.37,72.94,41.16,41.16,0,0,1,4.89,81.72,43.84,43.84,0,0,1,0,81.44a58.07,58.07,0,0,0,31.45,9.21c37.74,0,58.37-31.26,58.37-58.37,0-.89,0-1.77-.06-2.65A41.86,41.86,0,0,0,100,19Z"/></svg>			</a>
		</li>
		
				<li>
			<a id="shareThisMailString"
			   aria-label="Share via Email"
			   href="mailto:?subject=Check+out+this+piece+from+Reveal&body=https%3A%2F%2Fwww.revealnews.org%2Farticle%2Fthese-police-officers-were-members-of-extremist-groups-on-facebook%2F"
			>
				<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 50 34"><title>email</title><path d="M49 0H1a1 1 0 0 0-1 1v32a1 1 0 0 0 1 1h48a1 1 0 0 0 1-1V1a1 1 0 0 0-1-1zm-2.76 2L25 19.7 3.76 2zM2 32V3.14l22.36 18.63a1 1 0 0 0 1.28 0L48 3.14V32z" data-name="Layer 1"/></svg>			</a>
		</li>
			</ul>
</span>
        </ul>
</div>
			<div class="pull-outside-layout sidebar-on">
				<div class="content article">
					<div id="content_body" itemprop="articleBody">
						<p>We wanted to know whether police officers nationwide were members of extremist groups.</p>
<p>That’s not a simple task, but we found one way to do it. We learned that on Facebook – at the time – you could download the membership rolls of private groups. So, we downloaded the names of members of two different kinds of groups we identified on Facebook: extremist groups and police groups.</p>
<p>We loaded those roughly 1 million names into a database and asked a simple question: How many people were members of at least one extremist group and at least one police group?</p>
<p>It would have taken years to deeply examine all 14,000 hits that surfaced, so we selected a fraction of the list to vet. We worked to verify whether users were actually police officers by reviewing their biographies or photos or matching their names in police records. Sometimes that was easy. Other times, identities were cloaked behind aliases. Sometimes people turned out to not be police officers at all – they’d just joined the police groups as supporters.</p>
<p>We started with a list of more than 1,200 extremist groups compiled by Megan Squire, a computer science professor at Elon University and leading expert on extremism on Facebook. Squire, who has been scouring Facebook for extremists for a couple of years, methodically works through the platform, searching for groups with names that denigrate people by race, religion, gender or sexuality or that contain code words used by extremist movements. And because Facebook recommends new groups based on what Squire searches for, she would find new groups that way, too. When we reviewed the groups, we removed some from the list because we did not believe they met the criteria.</p>
<p>We ultimately identified almost 400 users we confirmed were indeed either currently employed as police officers, sheriffs or prison guards or had once worked in law enforcement. We then tried to join as many of the closed extremist groups as we could to see what members, and in particular officers, were saying inside.</p>
<p><a href="https://www.revealnews.org/article/inside-hate-groups-on-facebook-police-officers-trade-racist-memes-conspiracy-theories-and-islamophobia/">In a series of stories</a>, we’re laying out what we saw: officers engaging in conduct that calls into question their ability to serve their communities without prejudice. More than 50 police departments took action or launched internal investigations after we called them with our findings.</p>
<p>We thought the public should have this information, too. These law enforcement officers wield tremendous power in their communities, making decisions that affect the freedom, safety and lives of people across the country. So, we’re publishing this list.</p>
<p>We’re not listing the names of every officer we confirmed. Some of the officers were added to the groups by other people, so we couldn’t be sure they knew of their membership. Many closed groups didn’t allow us in, so we couldn’t document the behavior of cops we knew were members. We may update the list with further confirmations.</p>
<p>(If you’re a reporter interested in getting tips about possible matches in your community, <a href="https://revealnews.us1.list-manage.com/subscribe?u=cb5ac439b0222506e9eb7736c&#038;id=0fcbb3a0c3">sign up for our reporting network</a>.)
</p>
<p>When compiling this list, we focused exclusively on officers who we could confirm were still actively working, rather than retired, and met at least one of the following criteria: <a href="#interacted">interacted with an extremist group</a>, <a href="#proactive">proactively joined an extremist group</a>, or <a href="#profile">posted denigrating content on their own public pages and were members of extremist groups</a>.</p>
<p>When officers posted denigrating content, we’ve included screenshots of some of the material they’ve posted.</p>
<p><a id="interacted"></a></p>
<h2>Interacted with an extremist group</h2>
<p>The officers below were all members of extremist Facebook groups and have interacted with at least one of those groups, either posting their own content or commenting on the posts of others.</p>
<p>In some cases, the officers made posts or comments that denigrated people based on their race, religion, sexuality or gender identity. Others we were only able to see interacting with the group in a more mundane way, but this confirmed that they were active members of the group.
</p>
<section class="person-list">  <!-- and .edit-mode here to show hidden content --></p>
<p>Groups are listed with others based on similar themes of hate or extremism. <a href="#" data-toggle="modal" data-target="#categories-modal">Read a description of each category.</a></p>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Atascosa County Sheriff</h1>
<h2 class="department-location">Jourdanton, Texas</h2>
<h2>Cregg Thompson</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('24809', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="24809-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Stop the Purge of Southern Heritage</li>
</ul></div>
<hr/>
<div id="24809-1-response" class="response">
<div class="response-preview">Thompson has posted at least once inside a Confederate group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('24809', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Atascosa County Sheriff David Soward sent this email in response:</p>
<p>&quot;Chief Thompson stated he doesn&#39;t participate in that group&#39;s conversations. He does research Condeferacy (sic) and US history due to his great great grandfather serving in the Condeferate (sic) army. He doesn&#39;t have any issues and does not conform with hate groups or their activity. I did not see anything whatsoever that he did that is in violation of policy or law or any type of radical behavior or conduct. If there is, please send it to me.</p>
<p>“I would certainly not allow illegal conduct or employees to be involved with hate group activities. Thank you for contacting me.&quot;</p>
<p>We joined the group and found several posts about committing violence against people who disrespect the Confederate flag. The group disappeared from Facebook during our research. </p>
<p>We also attempted to contact Thompson via Facebook, but we haven&#39;t heard back.</p>
<p> <a href="Javascript:hideMore('24809', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Boundary County Sheriff</h1>
<h2 class="department-location">Bonners Ferry, Idaho</h2>
<h2>Dave Schuman</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('28684', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="28684-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Oath Keepers of Boundary County</li>
</ul></div>
<hr/>
<div id="28684-1-response" class="response">
<div class="response-preview">Schuman has posted multiple times in an Oath Keepers group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('28684', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Boundary County Sheriff&#39;s Office hasn&#39;t responded to our inquiries. </p>
<p>Schuman didn’t respond to a request for an interview.</p>
<p> <a href="Javascript:hideMore('28684', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Brantley County Sheriff&#39;s Office</h1>
<h2 class="department-location">Nahunta, Georgia</h2>
<h2>DeWayne Whisenant</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('25460', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="25460-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">III%s and Oath Keepers against the NWO/Bilderbergs</li>
</ul></div>
<hr/>
<div id="25460-1-response" class="response">
<div class="response-preview">Whisenant has posted at least twice in a militia-connected group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('25460', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Brantley County Sheriff&#39;s Office hasn&#39;t responded to our inquiries, nor has Whisenant.</p>
<p> <a href="Javascript:hideMore('25460', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Bulloch County Sheriff&#39;s Office</h1>
<h2 class="department-location">Statesboro, Georgia</h2>
<h2>Rhett Kelley</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('23746', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="23746-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Sons of Confederate Veterans</li>
</ul></div>
<hr/>
<div id="23746-1-response" class="response">
<div class="response-preview">Kelley has posted at least twice in a group that celebrates the Confederacy.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('23746', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We sent Bulloch County Sheriff Noel Brown a letter informing him of Kelley&#39;s activity on Facebook and followed up with a phone call. We have not heard back.</p>
<p>Kelley did not respond to calls for comment.</p>
<p> <a href="Javascript:hideMore('23746', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Buncombe County Sheriff&#39;s Office</h1>
<h2 class="department-location">Asheville, North Carolina</h2>
<h2>Luke Moody</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">3</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('32487', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="32487-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Confederate Brotherhood</li>
<li class="group-name">Confederate Resistance</li>
<li class="group-name">North.Carolina.Confederate.Army™</li>
</ul></div>
<hr/>
<div id="32487-1-response" class="response">
<div class="response-preview">Moody has posted in at least two of the Confederate groups.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('32487', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We haven&#39;t heard back from the Buncombe County Sheriff’s Office about Moody&#39;s Facebook activity, nor have we heard from Moody.</p>
<p> <a href="Javascript:hideMore('32487', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Community Outreach and Education Program for First Responders, Department of Veterans Affairs Police</h1>
<h2 class="department-location">Boston, Massachusetts</h2>
<h2>John Rocca</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('23188', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="23188-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Oath Keepers of Massachusetts (MAOK)</li>
</ul></div>
<hr/>
<div id="23188-1-response" class="response">
<div class="response-preview">Rocca has posted at least once in an Oath Keepers group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('23188', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Department of Veterans Affairs Police Department has not responded to our inquiries. </p>
<p>Reached by phone, Rocca said he signed up at an Oath Keepers tent at a motorbike rally, but he never attended or organized any meeting and had soured on the group.</p>
<p>“After a few years of watching them, I saw they were going down a path I didn’t like and were getting too radical, and that they weren’t what I wanted to involve myself in or be attached to,” Rocca said.</p>
<p> <a href="Javascript:hideMore('23188', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Cornwall on Hudson Police Department</h1>
<h2 class="department-location">Cornwall-On-Hudson, New York</h2>
<h2>Arthur Terwilliger</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Arthur Terwilliger" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/ArthurTerwilliger1_redacted.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/ArthurTerwilliger1_redacted_thumb.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('25672', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="25672-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">XII% DIRTY DOZEN NATIONAL</li>
</ul></div>
<hr/>
<div id="25672-1-response" class="response">
<div class="response-preview">Terwilliger has posted and interacted within a militia-related group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('25672', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>When we tried to interview Cornwall-on-Hudson Police Chief Steven Dixon, he said to never call him again. &quot;Call the FBI, call the terrorism watch list, call whoever you want,&quot; he said.</p>
<p>In an interview, Terwilliger defended his post and called our reporting “bogus,” saying, “I’m not answering any of your questions.”</p>
<p> <a href="Javascript:hideMore('25672', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Erie County Sheriff&#39;s Office</h1>
<h2 class="department-location">Buffalo, New York</h2>
<h2>Ralph Gibson</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">3</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">2</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('22854', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="22854-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Confederate Brothers &amp; Sisters</li>
</ul>
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">The Infidel Den &#8211; Anti Islam Coalition</li>
<li class="group-name">NORTH AMERICAN DEFENCE LEAGUE AGAINST ISLAM</li>
</ul></div>
<hr/>
<div id="22854-1-response" class="response">
<div class="response-preview">Gibson has posted in a Confederate group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('22854', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Erie County Sheriff&#39;s Office hasn&#39;t responded to our emails or calls.</p>
<p>We also attempted to contact Gibson via Facebook, but we haven&#39;t heard back from him.</p>
<p> <a href="Javascript:hideMore('22854', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Grant County Sheriff</h1>
<h2 class="department-location">Petersburg, West Virginia</h2>
<h2>Jason Rohrbaugh</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">5</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('29172', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="29172-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Southerners Against Censoring Confederate Heritage</li>
<li class="group-name">Stop the Purge of Southern Heritage</li>
<li class="group-name">Confederate American Pride</li>
<li class="group-name">Sons of Confederate Veterans</li>
<li class="group-name">The NEW Facebook Confederacy</li>
</ul></div>
<hr/>
<div id="29172-1-response" class="response">
<div class="response-preview">Rohrbaugh has posted in at least two Confederate groups.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('29172', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Grant County Sheriff Brian Ours hasn&#39;t responded to our letters and calls, nor has Rohrbaugh.</p>
<p> <a href="Javascript:hideMore('29172', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Hampton Roads Regional Jail</h1>
<h2 class="department-location">Portsmouth, Virginia</h2>
<h2>Robert Sunukjian</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('33712', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="33712-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Patriot Underground</li>
</ul></div>
<hr/>
<div id="33712-1-response" class="response">
<div class="response-preview">Sunukjian has posted at least twice inside a group connected to the militia movement.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('33712', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>An internal affairs lieutenant at the Hampton Roads Regional Jail contacted us to say he is investigating.</p>
<p>We attempted to contact Sunukjian via Facebook and also asked the internal affairs lieutenant to ask Sunukjian to call us. We haven&#39;t heard from him.</p>
<p> <a href="Javascript:hideMore('33712', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Harris County Sheriff&#39;s Office</h1>
<h2 class="department-location">Houston, Texas</h2>
<h2>James “JT” Thomas</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="JT Thomas" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/JTThomas2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/JTThomas2-censored-thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="JT Thomas" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/JTThomas1-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/JTThomas1-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('26409', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="26409-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">The White Privilege Club</li>
</ul></div>
<hr/>
<div id="26409-1-response" class="response">
<div class="response-preview">Thomas posted two comments inside an extremist group. </div>
<div class="response-elipsis"> <a href="Javascript:showMore('26409', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>As a result of our investigation, he was fired from the Harris County Sheriff&#39;s Office in February. He appealed his firing, but it was upheld. The Sheriff&#39;s Office sent us this statement:</p>
<p>&quot;Deputy James Thomas’ employment with the Harris County Sheriff’s Office was terminated on Friday, Feb. 1 following an internal investigation that confirmed multiple violations of policies governing employee conduct. These policies state that ‘an employee’s actions must never bring the HCSO into disrepute, nor should conduct be detrimental to the HCSO’s efficient operation. … Personnel who, through their use of social media, cause undue embarrassment or damage the reputation of, or erode the public’s confidence in, the HCSO shall be deemed to have violated this policy and shall be subject to counseling and/or discipline.’ ”</p>
<p>Thomas&#39; attorney, Dick DeGuerin, said Thomas is hurt by the allegation that he’s racist. “There’s never been any allegation that he has been racially prejudiced,” DeGuerin said.</p>
<p> <a href="Javascript:hideMore('26409', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Hudson County Correctional Center</h1>
<h2 class="department-location">Kearny, New Jersey</h2>
<h2>BIll Harden</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('30078', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="30078-1-group-names"  class="group-list">
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">ANTI-ISLAM BROTHERHOOD CO-OP WORLDWIDE</li>
</ul></div>
<hr/>
<div id="30078-1-response" class="response">
<div class="response-preview">Harden has posted once in an Islamophobic group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('30078', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We haven&#39;t heard back from the Hudson County corrections director, Ronald Edwards. </p>
<p>Harden didn’t respond to attempts to contact him.</p>
<p> <a href="Javascript:hideMore('30078', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Independence Police Department</h1>
<h2 class="department-location">Independence, Missouri</h2>
<h2>Walter Thompson</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">2</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('22714', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="22714-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Anti-SJW Pinochet&#39;s Helicopter Pilot Academy</li>
<li class="group-name">&gt;implying We Can Discuss Weapons</li>
</ul></div>
<hr/>
<div id="22714-1-response" class="response">
<div class="response-preview">Thompson has posted at least twice in one of the groups.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('22714', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Independence Police Department said its internal affairs department was looking into the matter, but we haven&#39;t heard back from it.</p>
<p>Thompson didn&#39;t respond to a Facebook message.</p>
<p> <a href="Javascript:hideMore('22714', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">King County Department of Adult &amp; Juvenile Detention</h1>
<h2 class="department-location">Seattle, Washington</h2>
<h2>Robert Fowler</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('22993', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="22993-1-group-names"  class="group-list">
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">Infidel Elite &#8211; Against Islam, by the Pen and/or Sword</li>
</ul></div>
<hr/>
<div id="22993-1-response" class="response">
<div class="response-preview">Fowler has commented in an Islamophobic group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('22993', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>In early May, the King County Department of Adult &amp; Juvenile Detention sent us this statement: “Officer Fowler is leaving King County employment on May 27. We will provide this information to our Internal Investigations Unit for review. Thank you for bringing this matter to our attention.”</p>
<p>We also attempted to contact Fowler via Facebook; he hasn’t responded.</p>
<p> <a href="Javascript:hideMore('22993', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Licking Police Department</h1>
<h2 class="department-location">Licking, Missouri</h2>
<h2>Patrick Burton</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('26855', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="26855-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Missouri Oath Keepers</li>
</ul></div>
<hr/>
<div id="26855-1-response" class="response">
<div class="response-preview">Burton has commented at least once in an Oath Keepers group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('26855', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Licking Police Department, where Burton is the chief, has not responded to our inquiries.</p>
<p> <a href="Javascript:hideMore('26855', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Los Angeles Police Department</h1>
<h2 class="department-location">Los Angeles, California</h2>
<h2>John Valdez</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('25588', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="25588-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Anti-SJW Pinochet&#39;s Helicopter Pilot Academy</li>
</ul></div>
<hr/>
<div id="25588-1-response" class="response">
<div class="response-preview">Valdez has commented several times inside an extremist group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('25588', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>A Los Angeles Police Department spokesman said the department is investigating Valdez’s posts. </p>
<p>A call to Valdez was not answered.</p>
<p> <a href="Javascript:hideMore('25588', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Louisiana State Penitentiary</h1>
<h2 class="department-location">Angola, Louisiana</h2>
<h2>Geoffery Crosby</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">56</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">3</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('35185', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="35185-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Confederate Pride</li>
<li class="group-name">Rebel Nation C.S.ASecurity Forces</li>
<li class="group-name">DIXIE PLAYGROUND</li>
<li class="group-name">Rebels ready to rumble</li>
<li class="group-name">Tennessee.Confederate.Army&amp;Militia™</li>
<li class="group-name">Sons of Confederate Veterans</li>
<li class="group-name">Confederate Riders of America &#8211; Official Group</li>
<li class="group-name">CSA Reloaded</li>
<li class="group-name">HERITAGE NOT HATE ORGANIZATION. Support the Eastern Confederate State&#39;s</li>
<li class="group-name">Confederate Brotherhood</li>
<li class="group-name">Texas.Confederate.Army™</li>
<li class="group-name">United Confederate States of Am3rica (Main Page)</li>
<li class="group-name">confederates of america</li>
<li class="group-name">REBELS RULE, the south will rise again .!!</li>
<li class="group-name">Oklahoma.Confederate.Army™</li>
<li class="group-name">Confederate States Secret Service</li>
<li class="group-name">Confederate Christians</li>
<li class="group-name">BAN THE NAACP</li>
<li class="group-name">NC &#8211; Confederate Riders of America &#8211; North Carolina Division</li>
<li class="group-name">Clouds of Glory The Heritage of the Confederate States of America</li>
<li class="group-name">CONFEDERATE LIVES MATTER</li>
<li class="group-name">The Confederate States Reveiw!</li>
<li class="group-name">Confederate Monument Keepers</li>
<li class="group-name">Confederate Resistance</li>
<li class="group-name">Confederate Heritage and History</li>
<li class="group-name">(CFFA) Confederate Freedom Fighters of America (All states main page)</li>
<li class="group-name">Louisiana.Confederate.Army™</li>
<li class="group-name">dixie land defenders of the southern cross &amp; militia</li>
<li class="group-name">The Alabama Flaggers</li>
<li class="group-name">Virginia.Confederate.Army™</li>
<li class="group-name">DOWN AND DIRTY Southern Style</li>
<li class="group-name">The Confederate regulators, Southern strong</li>
<li class="group-name">Southern Confederate Pride</li>
<li class="group-name">Political Confederates Unreconstructed</li>
<li class="group-name">MID-SOUTH FLAGGERS</li>
<li class="group-name">Kansas.Confederate.Army™</li>
<li class="group-name">Brothers and Sisters of the 111%ers Confederacy</li>
<li class="group-name">Todays Secession Movement</li>
<li class="group-name">Delaware.Confederate.Army™</li>
<li class="group-name">Hillbilly Confederate Citizens</li>
<li class="group-name">Confederate Fist Fight</li>
<li class="group-name">Southern Confederate Patriots ( SCP )</li>
<li class="group-name">Confederate Brothers &amp; Sisters</li>
<li class="group-name">Southerners Against Censoring Confederate Heritage</li>
<li class="group-name">Confederate Monument  Preservation  Society</li>
<li class="group-name">Rebel Nation C.S.AMississippi State</li>
<li class="group-name">Arkansas Division of the Sons of Confederate Veterans (SCV)</li>
<li class="group-name">The Confederate Army</li>
<li class="group-name">The NEW Facebook Confederacy</li>
<li class="group-name">Confederate Unreconstructed</li>
<li class="group-name">Kentucky.Confederate.Army™</li>
</ul>
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Stop the War on Christianity and White America</li>
<li class="group-name">White lives matter</li>
</ul>
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">Stop Radical Islam in America</li>
<li class="group-name">THE VOICE OF THE AMERICAN INFIDELS.</li>
</ul></div>
<hr/>
<div id="35185-1-response" class="response">
<div class="response-preview">Crosby is a member of more extremist groups than any other officer we found in our investigation. </div>
<div class="response-elipsis"> <a href="Javascript:showMore('35185', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Louisiana Department of Corrections emailed to say that it is currently reviewing the information we provided but that this is a “personnel matter into which there is an open investigation, which we cannot discuss.”</p>
<p>Reached by phone, Crosby refused to answer our questions and simply said, &quot;Put this in your report: Don’t call me at work again.&quot;</p>
<p> <a href="Javascript:hideMore('35185', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Luray Police Department</h1>
<h2 class="department-location">Luray, Virginia</h2>
<h2>Henry Molina</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('25953', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="25953-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Three Percenters &#8211; Virginia</li>
</ul></div>
<hr/>
<div id="25953-1-response" class="response">
<div class="response-preview">Molina has posted at least once in a group connected to the Three Percenters militia group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('25953', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Luray Police Chief Bow Cook said he has spoken with Molina, and he has no concerns about his activity on Facebook. </p>
<p>“I’m confident he&#39;s not a member of an anti-government militia,” Cook said. “A lot of cops are into guns, but Henry Molina is about the furthest officer I know from that stuff.”</p>
<p>Molina didn’t respond to requests for comment by phone and Facebook.</p>
<p> <a href="Javascript:hideMore('25953', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Mississippi Highway Patrol</h1>
<h2 class="department-location">Biloxi, Mississippi</h2>
<h2>Shelby L. Smith III</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">13</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('24666', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="24666-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">The Confederate regulators, Southern strong</li>
<li class="group-name">Confederate Monument  Preservation  Society</li>
<li class="group-name">Sons of Confederate Veterans</li>
<li class="group-name">Confederate Brothers &amp; Sisters</li>
<li class="group-name">Confederate Facebook</li>
<li class="group-name">The Confederate States Reveiw!</li>
<li class="group-name">Brothers and Sisters of the 111%ers Confederacy</li>
<li class="group-name">Confederate Resistance</li>
<li class="group-name">Confederate Brotherhood</li>
<li class="group-name">Sons of Confederate Veterans</li>
<li class="group-name">Mississippi confederate rally riders</li>
<li class="group-name">Confederate Defenders</li>
<li class="group-name">Delta Flaggers &#8211; PR and Discussion</li>
</ul></div>
<hr/>
<div id="24666-1-response" class="response">
<div class="response-preview">Smith interacted inside at least one of the 13 Confederate groups. He also joined at least one of the groups himself.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('24666', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We haven&#39;t heard back from the Mississippi Highway Patrol despite leaving several messages, nor have we heard back from Smith.</p>
<p> <a href="Javascript:hideMore('24666', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">New York Police Department</h1>
<h2 class="department-location">New York, New York</h2>
<h2>Randy C. Paulsaint</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Randy C. Paulsaint" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/RandyPaulsaint1-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/RandyPaulsaint1-censored--thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Randy C. Paulsaint" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/RandyPaulsaint2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/RandyPaulsaint2-censored-thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Randy C. Paulsaint" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/Paulsaint1_redacted.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/Paulsaint1_redacted_thumb.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">13</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('22364', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="22364-1-group-names"  class="group-list">
<div class="group-category OT" data-toggle="tooltip" data-placement="right" title="Portray women as evil, greedy and jealous. Anti-feminist.">Misogynist/men&#39;s rights</div>
<ul>
<li class="group-name">Black MGTOW Bunch</li>
<li class="group-name">MGTOW USA</li>
<li class="group-name">Childfree &amp; MGTOW</li>
<li class="group-name">MGTOW Universe</li>
<li class="group-name">Men&#39;s Rights</li>
<li class="group-name">TheXYGhost &#8211; The League of Extraordinary Gentlemen &#8212; MGTOW Strong!</li>
<li class="group-name">TheXYGhost Stories &#8211; MGTOW</li>
<li class="group-name">MGTOW MEN ONLY</li>
<li class="group-name">TheXYGhost &#8211; The False Rape Allegation Archive</li>
<li class="group-name">MGTOW Uncensored</li>
<li class="group-name">MGTOW Worldwide</li>
<li class="group-name">Men Going Their Own Way</li>
<li class="group-name">MRA/MGTOW Exercise &amp; Activities Group</li>
</ul></div>
<hr/>
<div id="22364-1-response" class="response">
<div class="response-preview">Paulsaint has commented in several men&#39;s rights groups, several of which fall under the anti-feminist movement known as Men Going Their Own Way.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('22364', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>An internal affairs investigator at the New York Police Department said that after a complete investigation, the case was closed as unsubstantiated. “The investigation was unable to clearly prove or disprove that the subject officer made the offending posts,” the investigator said.</p>
<p>We attempted to reach Paulsaint via Facebook, telephone and email. We exchanged text messages with someone at a number listed publicly for Paulsaint, but that person claimed not to be Paulsaint. Shortly after our communication, Paulsaint&#39;s account disappeared from Facebook.</p>
<p> <a href="Javascript:hideMore('22364', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">New York State Department of Corrections and Community Supervision</h1>
<h2 class="department-location">Albany, New York</h2>
<h2>Daniel Patterson</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('29501', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="29501-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Sons of Odin</li>
</ul></div>
<hr/>
<div id="29501-1-response" class="response">
<div class="response-preview">Patterson has posted at least twice in an extremist group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('29501', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The New York State Department of Corrections and Community Supervision hasn&#39;t responded to our inquiries.</p>
<p>Patterson didn’t respond to a request to be interviewed.</p>
<p> <a href="Javascript:hideMore('29501', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">New York State Department of Corrections and Community Supervision</h1>
<h2 class="department-location">Albany, New York</h2>
<h2>Matthew J. Feimer</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('35832', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="35832-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">CAUCASIAN HISTORY MONTH</li>
</ul></div>
<hr/>
<div id="35832-1-response" class="response">
<div class="response-preview">Feimer has commented at least once inside the extremist group. </div>
<div class="response-elipsis"> <a href="Javascript:showMore('35832', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The New York State Department of Corrections and Community Supervision hasn&#39;t responded to our inquiries.</p>
<p>Feimer hasn&#39;t responded to Facebook messages.</p>
<p> <a href="Javascript:hideMore('35832', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">New York State Department of Corrections and Community Supervision, Greene Correctional Facility</h1>
<h2 class="department-location">Coxsackie, New York</h2>
<h2>Duane Keezer</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('24641', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="24641-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Sons of Odin</li>
</ul></div>
<hr/>
<div id="24641-1-response" class="response">
<div class="response-preview">Keezer has interacted inside an extremist group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('24641', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The New York State Department of Corrections and Community Supervision told us that Keezer was employed by the department but was on leave. The department didn’t comment on his activity. </p>
<p>Keezer said in an interview that he wasn&#39;t on leave and that he participates in the group to persuade racist Odinists to change, though we could not verify this. Keezer also said that he&#39;s served in the military overseas and that he has no problem with people of color or of other religions.</p>
<p> <a href="Javascript:hideMore('24641', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Passaic County Sheriff&#39;s Office</h1>
<h2 class="department-location">Paterson, New Jersey</h2>
<h2>William Pehush</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">7</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">3</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('29165', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="29165-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Deplorables III% Bikers for America</li>
</ul>
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Rhodesia Bushposting™</li>
<li class="group-name">Crusades Against Degeneracy</li>
</ul>
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">Any islamist insults infidels, I will put him under my feet</li>
<li class="group-name">INFIDEL BROTHERHOOD INTERNATIONAL.</li>
<li class="group-name">Sons and Daughters of Odin America</li>
</ul></div>
<hr/>
<div id="29165-1-response" class="response">
<div class="response-preview">Pehush has commented and posted in several groups.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('29165', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Detectives from the Passaic County Sheriff&#39;s Office said they&#39;re investigating Pehush&#39;s Facebook activity.</p>
<p>Pehush hasn&#39;t responded to calls or Facebook messages.</p>
<p> <a href="Javascript:hideMore('29165', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Portland Police Bureau</h1>
<h2 class="department-location">Portland, Oregon</h2>
<h2>Eric Salmestrelli</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Eric Sal" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/EricSalmestrelli1-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/EricSalmestrelli1-censored-thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Eric Sal" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/EricSalmestrelli2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/EricSalmestrelli2-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">2</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">2</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('30301', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="30301-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">MILITARY PATRIOT OATH KEEPERS</li>
</ul>
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">THE VOICE OF THE AMERICAN INFIDELS.</li>
</ul></div>
<hr/>
<div id="30301-1-response" class="response">
<div class="response-preview">Salmestrelli has posted numerous times inside a group connected to the Oath Keepers.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('30301', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Portland Police Bureau carried out an internal affairs investigation but concluded that no action was necessary because “as the posts in question all occurred prior to the member&#39;s employment with PPB, no jurisdiction existed for the enforcement of a policy related to a member that was not employed at the time of the violation.”</p>
<p>Salmestrelli couldn’t be reached for comment.</p>
<p> <a href="Javascript:hideMore('30301', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Ravalli County Sheriff</h1>
<h2 class="department-location">Hamilton, Montana</h2>
<h2>Greg McWhirter</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">15</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('26722', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="26722-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">The American Resistance Movement</li>
<li class="group-name">OathKeepers Summit, Gilbert, WV. Everyone Welcome!</li>
<li class="group-name">MILITARY PATRIOT OATH KEEPERS</li>
<li class="group-name">Idaho Oath Keepers</li>
<li class="group-name">Illinois Oath Keepers</li>
<li class="group-name">Kentucky Oath Keepers</li>
<li class="group-name">North Carolina Oath Keepers</li>
<li class="group-name">OATH AND PROMISE KEEPERS</li>
<li class="group-name">Ohio Oath Keepers Recruitment Page</li>
<li class="group-name">III%s and Oath Keepers against the NWO/Bilderbergs</li>
<li class="group-name">Oath Keepers of Alaska</li>
<li class="group-name">West Virginia OathKeepers</li>
<li class="group-name">Oath Keepers of Massachusetts (MAOK)</li>
<li class="group-name">Nebraska Oath Keepers</li>
<li class="group-name">Oath Keepers Oklahoma *III*</li>
</ul></div>
<hr/>
<div id="26722-1-response" class="response">
<div class="response-preview">McWhirter has posted inside several Oath Keeper groups.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('26722', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We haven&#39;t heard back from Ravalli County Sheriff Stephen Holton about McWhirter&#39;s activity on Facebook.</p>
<p>Reached by phone, McWhirter refused to answer questions.</p>
<p> <a href="Javascript:hideMore('26722', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Rocky Top Police Department</h1>
<h2 class="department-location">Rocky Top, Tennessee</h2>
<h2>Todd Johnston</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">2</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('33285', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="33285-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Three Percenters &#8211; Tennessee</li>
<li class="group-name">Militia Wanted Tennessee</li>
</ul></div>
<hr/>
<div id="33285-1-response" class="response">
<div class="response-preview">Johnston is a member of two groups connected to the militia movement, and he has posted in at least one.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('33285', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Rocky Top Police Chief Jim Shetterly didn&#39;t respond to emails or several messages.</p>
<p>We attempted to contact Johnston via Facebook and left him messages at the department. We haven&#39;t heard back.</p>
<p> <a href="Javascript:hideMore('33285', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Simpson County Sheriff&#39;s Office</h1>
<h2 class="department-location">Franklin, Kentucky</h2>
<h2>Bart Blythe</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Bart Blythe" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/BartBlythe2-censored_ITy4bqT.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/BartBlythe2-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">3</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('25248', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="25248-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Virginia.Confederate.Army™</li>
<li class="group-name">Florida Confederate Army. All states and countrys</li>
<li class="group-name">Confederate Brothers &amp; Sisters</li>
</ul></div>
<hr/>
<div id="25248-1-response" class="response">
<div class="response-preview">Blythe posted two comments in a Confederate group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('25248', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Simpson County Sheriff Jere Dee Hopson hasn&#39;t responded to numerous emails and phone calls. </p>
<p>Blythe didn&#39;t respond to messages on Facebook.</p>
<p> <a href="Javascript:hideMore('25248', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Sylvania Police Department</h1>
<h2 class="department-location">Sylvania, Georgia</h2>
<h2>Julian Dews</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Julian Dews" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/JulianDews1-censored-combined_8h8ELcc.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/JulianDews1-censored-thumb-01_SFAHyG2.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">2</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('34926', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="34926-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Confederate Heritage Matters!</li>
<li class="group-name">The Confederate Eagle</li>
</ul></div>
<hr/>
<div id="34926-1-response" class="response">
<div class="response-preview">Dews has commented in a Confederate group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('34926', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Sylvania Police Chief Shane Burke said he would discuss personnel matters only in person and wouldn&#39;t talk to us over the phone. </p>
<p>We attempted to contact Dews via Facebook, but we haven&#39;t heard back from him.</p>
<p> <a href="Javascript:hideMore('34926', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Texas State Troopers, Department of Public Safety</h1>
<h2 class="department-location">Austin, Texas</h2>
<h2>Kevin Lashlee</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('22384', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="22384-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Anti-SJW Pinochet&#39;s Helicopter Pilot Academy</li>
</ul></div>
<hr/>
<div id="22384-1-response" class="response">
<div class="response-preview">Lashlee has posted multiple times in an extremist group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('22384', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Texas Department of Public Safety told us an investigation into Lashlee&#39;s postings is ongoing.</p>
<p>We also attempted to contact Lashlee via Facebook, but we haven&#39;t heard back from him.</p>
<p> <a href="Javascript:hideMore('22384', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Warren Police Department</h1>
<h2 class="department-location">Warren, Massachusetts</h2>
<h2>Dave Mellen</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Dave Mellen" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/DaveMellen-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/DaveMellen-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">4</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('33765', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="33765-1-group-names"  class="group-list">
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">Our Eye on Islam</li>
<li class="group-name">STOP OBAMA AND CRONIES : RADICAL LEFTIES, ISLAMISTS, MEDIA LIES</li>
<li class="group-name">THE VOICE OF THE AMERICAN INFIDELS.</li>
<li class="group-name">INFIDEL BROTHERHOOD INTERNATIONAL</li>
</ul></div>
<hr/>
<div id="33765-1-response" class="response">
<div class="response-preview">Mellen has posted at least once in an Islamophobic group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('33765', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Warren Police Chief Bruce Spiewakowski said he wouldn&#39;t respond to our inquiries because this is a personnel matter. </p>
<p>Mellen hasn&#39;t responded to email or Facebook messages.</p>
<p> <a href="Javascript:hideMore('33765', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">West Vincent Township Police Department</h1>
<h2 class="department-location">Chester Springs, Pennsylvania</h2>
<h2>Justin Fritz</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('31970', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="31970-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">SONS OF LIBERTY</li>
</ul></div>
<hr/>
<div id="31970-1-response" class="response">
<div class="response-preview">Fritz has posted at least once inside a group connected to the militia movement.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('31970', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We haven&#39;t heard back from the West Vincent Township Police Department or from Fritz.</p>
<p> <a href="Javascript:hideMore('31970', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Westchester County Police Department</h1>
<h2 class="department-location">Hawthorne, New York</h2>
<h2>Steve Fumuso</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Steve Fumuso" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/SteveFumuso2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/SteveFumuso2-censored-thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Steve Fumuso" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/SteveFumuso1-censored_moo0C3X.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/SteveFumuso1-censored-thumb-01_jQ5wIyP.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('26446', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="26446-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Anti-SJW Pinochet&#39;s Helicopter Pilot Academy</li>
</ul></div>
<hr/>
<div id="26446-1-response" class="response">
<div class="response-preview">Fumuso has commented in an extremist group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('26446', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Westchester County informed us that it had launched an internal affairs investigation into Fumuso&#39;s Facebook postings.</p>
<p>A spokesperson for the county also provided the following statement:</p>
<p>“While it is not our practice to comment on private personnel matters, we would like to assure the public that Westchester County does not condone hate speech, or other rhetoric meant to intimidate or alienate any member of our community. Westchester is a county rich in diversity. Our County workforce exercises tolerance, and we pride ourselves on behaving in a manner that is professional and courteous always. Any allegations will be taken very seriously.”</p>
<p>In an interview, Fumuso defended his postings and said that he retired from the department after the internal affairs investigation but that his retirement wasn&#39;t connected to the investigation.</p>
<p> <a href="Javascript:hideMore('26446', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Winchester Police Department</h1>
<h2 class="department-location">Winchester, Tennessee</h2>
<h2>Lamar Howard</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('29020', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="29020-1-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Confederate Brothers &amp; Sisters</li>
</ul></div>
<hr/>
<div id="29020-1-response" class="response">
<div class="response-preview">Howard has posted at least once in a Confederate group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('29020', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We received the following response from Deputy Chief of Police Kelly Gass at the Winchester Police Department:</p>
<p>“We have spoken to Sergeant Howard about the group. He stated that he became a member of the group because of the title ‘Confederate Brothers and Sisters.’ He had family members that fought in the Civil War and likes reading about the history of the time period. He stated that when he started seeing racist speech and memes that he unfriended the group. You should find that he has unfriended the group several months ago.</p>
<p>“You should find that Sergeant Howard has only been a member of Facebook for about a year and this is the only social media outlet that he has ever been exposed to.” </p>
<p>However, Facebook shows that Howard had been a member of the group for at least two years. Howard joined the group himself and wasn&#39;t added to the group by another member.</p>
<p>Administrators of the group pose the following question to would-be members: &quot;This group is sometimes racist does this bother you?&quot;</p>
<p>Howard didn’t respond to a request for comment sent via Facebook.</p>
<p> <a href="Javascript:hideMore('29020', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Wisconsin Department of Corrections, Jackson Correctional Institution</h1>
<h2 class="department-location">Black River Falls, Wisconsin</h2>
<h2>Sheldon Best</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Sheldon Best" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/SheldonBest-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/SheldonBest-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('23018', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="23018-1-group-names"  class="group-list">
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Crusades Against Degeneracy</li>
</ul></div>
<hr/>
<div id="23018-1-response" class="response">
<div class="response-preview">Best has commented in an extremist group he joined.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('23018', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Wisconsin Department of Corrections hasn&#39;t responded to our inquiries. </p>
<p>In an interview, Best acknowledged that “some people” could view his membership in the group as problematic. However, he said that while some members of the group hold racist, Islamophobic, homophobic and anti-Semitic views, he does not.</p>
<p> <a href="Javascript:hideMore('23018', '1');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Wyandotte County Sheriff&#39;s Department</h1>
<h2 class="department-location">Kansas City, Kansas</h2>
<h2>George Holt IV</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('35414', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="35414-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Missouri Oath Keepers</li>
</ul></div>
<hr/>
<div id="35414-1-response" class="response">
<div class="response-preview">Holt posted several times inside an Oath Keepers group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('35414', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Wyandotte County Sheriff Don Ash sent us the following response via email: “At this point, we cannot determine that Holt has violated our policy regarding Speech, Expression and Social Networking.”</p>
<p>Holt didn’t respond to an interview request.</p>
<p> <a href="Javascript:hideMore('35414', '1');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">York County Prison</h1>
<h2 class="department-location">York, Pennsylvania</h2>
<h2>Jim McHale</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('28394', '1');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="28394-1-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">MILITARY PATRIOT OATH KEEPERS</li>
</ul></div>
<hr/>
<div id="28394-1-response" class="response">
<div class="response-preview">McHale has posted at least twice in an Oath Keepers group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('28394', '1');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>York County hasn&#39;t responded to our inquiries.</p>
<p>We attempted to reach McHale via Facebook, but we haven&#39;t heard back from him.</p>
<p> <a href="Javascript:hideMore('28394', '1');">Show less</a></div>
</div></div>
<div class="card fake-card"><!--This is a fake flex card to fill space--></div>
</p></div>
</section>
<p><a id="proactive"></a></p>
<h2>Proactively joined an extremist group</h2>
<p>These officers proactively joined an extremist group themselves, though we couldn’t determine whether they interacted within a group, in many cases because we couldn’t get inside.</p>
<p>Until late 2018, Facebook allowed users to invite friends to join groups. The invitees would receive a notification telling them they had been added, and depending on each user’s algorithm, the user’s news feed might include content from the group. But it’s possible that cops could have been added to groups without realizing it.</p>
<p>That doesn’t apply to this list of officers, because they sought membership in these groups themselves.</p>
<section class="person-list">  <!-- and .edit-mode here to show hidden content --></p>
<p>Groups are listed with others based on similar themes of hate or extremism. <a href="#" data-toggle="modal" data-target="#categories-modal">Read a description of each category.</a></p>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Chicago Police Department</h1>
<h2 class="department-location">Chicago, Illinois</h2>
<h2>Martin Tully</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('24905', '4');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="24905-4-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Oath Keepers</li>
</ul></div>
<hr/>
<div id="24905-4-response" class="response">
<div class="response-preview">Tully joined a group connected to the Oath Keepers.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('24905', '4');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Chicago Police Department forwarded the information we sent to the Chicago Civilian Office of Police Accountability, which has not, to our knowledge, taken any action or made any recommendations regarding Tully.</p>
<p>We also attempted to contact Tully via Facebook. We haven&#39;t heard back.</p>
<p> <a href="Javascript:hideMore('24905', '4');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Gwinnett County Sheriffs Office</h1>
<h2 class="department-location">Lawrenceville, Georgia</h2>
<h2>John Bush</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">3</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('28992', '4');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="28992-4-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">New Confederate Army</li>
<li class="group-name">The NEW Facebook Confederacy</li>
<li class="group-name">Confederate Brothers &amp; Sisters</li>
</ul></div>
<hr/>
<div id="28992-4-response" class="response">
<div class="response-preview">Bush joined a Confederate group.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('28992', '4');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Gwinnett County Sheriff&#39;s Professional Standards Unit told us that it is looking into what we found, but said it had not concluded its investigation.</p>
<p>Bush declined an interview request.</p>
<p> <a href="Javascript:hideMore('28992', '4');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Savannah/Hilton Head International Airport Police Department</h1>
<h2 class="department-location">Savannah, Georgia</h2>
<h2>Ernest Ramsey</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">4</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">3</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('32450', '4');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="32450-4-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">CONFEDERATE LIVES MATTER</li>
</ul>
<div class="group-category AR" data-toggle="tooltip" data-placement="right" title="Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.">Alt-right/racist/white supremacist/white nationalist</div>
<ul>
<li class="group-name">Crusades Against Degeneracy</li>
</ul>
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">Any islamist insults infidels, I will put him under my feet</li>
<li class="group-name">NO Islam In Schools or Sharia Law in USA</li>
</ul></div>
<hr/>
<div id="32450-4-response" class="response">
<div class="response-preview">Ramsey joined at least one extremist group himself.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('32450', '4');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Savannah airport Police Chief Sedrick Rivers told us that he is taking this case very seriously and that the information we uncovered has been instrumental in helping him draft new policies for social media use at the department. Rivers hasn’t said whether he is taking any disciplinary action. </p>
<p>Ramsey hasn&#39;t responded to calls or Facebook messages.</p>
<p> <a href="Javascript:hideMore('32450', '4');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Union County Sheriff&#39;s Office</h1>
<h2 class="department-location">Monroe, North Carolina</h2>
<h2>Jamie Grigg</h2>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">2</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">2</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('25864', '4');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="25864-4-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Sons of Confederate Veterans</li>
</ul>
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Three Percenters &#8211; North Carolina</li>
</ul></div>
<hr/>
<div id="25864-4-response" class="response">
<div class="response-preview">Grigg joined a group connected to the Three Percenters.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('25864', '4');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Union County Sheriff&#39;s Office thanked us for bringing this matter to its attention, saying it would address it with Grigg, but we haven&#39;t heard anything further.</p>
<p>We attempted to contact Grigg via Facebook, but he didn&#39;t respond.</p>
<p> <a href="Javascript:hideMore('25864', '4');">Show less</a></div>
</div></div>
</p></div>
</section>
<p><a id="profile"></a></p>
<h2>Posted denigrating content on their own public pages and were members of extremist groups</h2>
<p>In several of these cases, we don’t know whether these officers also were posting inside closed groups, because we’re not a member of the groups they’re in. But we could see denigrating content they posted publicly.</p>
<section class="person-list">  <!-- and .edit-mode here to show hidden content --></p>
<p>Groups are listed with others based on similar themes of hate or extremism. <a href="#" data-toggle="modal" data-target="#categories-modal">Read a description of each category.</a></p>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Abbeville Police Department</h1>
<h2 class="department-location">Abbeville, Georgia</h2>
<h2>Joel Quinn</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Joel Quinn" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/JoelQuinn-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/JoelQuinn-censored-thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Joel Quinn" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/JoelQuinn2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/JoelQuinn2-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">2</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">2</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('22661', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="22661-3-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Confederate Brothers &amp; Sisters</li>
</ul>
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">The American Resistance Movement</li>
</ul></div>
<hr/>
<div id="22661-3-response" class="response">
<div class="response-preview">Quinn has posted inside a Confederate group and shared content denigrating Muslims and immigrants on his personal wall.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('22661', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Abbeville Police Department hasn’t responded to multiple phone calls and emails.  </p>
<p>Reached via Facebook Messenger, Quinn defended his posts. &quot;Its also my responsibility to detect possible threats to my community all the way up to and including my country,” he wrote. “Think about this, majority of crimes are committed by minorities (black, hispanic, etc) per FBI statistics yet I don&#39;t ‘prey’ on any particular one nor do I look down on anyone that&#39;s been to jail or prison. We all do something stupid, right?&quot; </p>
<p>According to the latest FBI Uniform Crime Reporting statistics, 68.9 percent of arrestees in 2017 were white.</p>
<p> <a href="Javascript:hideMore('22661', '3');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Chicago Police Department</h1>
<h2 class="department-location">Chicago, Illinois</h2>
<h2>Richard Moravec</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Richard Moravec" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/RichardMoravec2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/RichardMoravec2-censored-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Richard Moravec" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/RichardMoravec1-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/RichardMoravec1-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('31191', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="31191-3-group-names"  class="group-list">
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">Any islamist insults infidels, I will put him under my feet</li>
</ul></div>
<hr/>
<div id="31191-3-response" class="response">
<div class="response-preview">We could not determine whether Moravec posted inside the Islamophobic group he was a member of because the group was removed from Facebook during our investigation. However, Moravec has posted anti-LGBTQ and Islamophobic content on his personal Facebook wall.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('31191', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Chicago Police Department forwarded the information we sent to the Chicago Civilian Office of Police Accountability.</p>
<p>Moravec didn’t respond to our attempts to contact him.</p>
<p> <a href="Javascript:hideMore('31191', '3');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Georgia State Patrol</h1>
<h2 class="department-location">Atlanta, Georgia</h2>
<h2>Duane Massey</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Duane Massey" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/DuaneMassey2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/DuaneMassey2-censored-thumb-01_evGGtOs.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Duane Massey" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/DuaneMassey1-censored_Kil52UD.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/DuaneMassey1-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('28991', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="28991-3-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Supporters of the Confederate Battle Flag</li>
</ul></div>
<hr/>
<div id="28991-3-response" class="response">
<div class="response-preview">Quinn has posted inside a Confederate group and shared content denigrating Muslims and immigrants on his personal wall.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('28991', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Abbeville Police Department hasn’t responded to multiple phone calls and emails.  </p>
<p>Reached via Facebook Messenger, Quinn defended his posts. &quot;Its also my responsibility to detect possible threats to my community all the way up to and including my country,” he wrote. “Think about this, majority of crimes are committed by minorities (black, hispanic, etc) per FBI statistics yet I don&#39;t ‘prey’ on any particular one nor do I look down on anyone that&#39;s been to jail or prison. We all do something stupid, right?&quot; </p>
<p>According to the latest FBI Uniform Crime Reporting statistics, 68.9 percent of arrestees in 2017 were white.</p>
<p> <a href="Javascript:hideMore('28991', '3');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Jefferson Parish Sheriff&#39;s Office</h1>
<h2 class="department-location">Harvey, Louisiana</h2>
<h2>Robert Pellegrin</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Kojak Pellegrin" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/KojakPellegrin-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/BobPellegrin-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('26353', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="26353-3-group-names"  class="group-list">
<div class="group-category CO" data-toggle="tooltip" data-placement="right" title="Often present themselves as benign history groups but contain racist content.">Confederate/Southern pride/secessionist</div>
<ul>
<li class="group-name">Confederate Monument  Preservation  Society</li>
</ul></div>
<hr/>
<div id="26353-3-response" class="response">
<div class="response-preview">We couldn&#39;t see whether Pellegrin has posted inside the Confederate group he&#39;s a member of because the group administrators wouldn&#39;t let us join, but he posted a racist comment on his personal Facebook wall.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('26353', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The Jefferson Parish Sheriff&#39;s Office hasn&#39;t responded to our inquiries, nor has Pellegrin.</p>
<p> <a href="Javascript:hideMore('26353', '3');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">Kingsville Police Department</h1>
<h2 class="department-location">Kingsville, Texas</h2>
<h2>Lonnie Allen Brown</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Lonnie Allen Brown" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/LonnieAllenBrown1-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/LonnieAllenBrown1-censored-thumb-01-recrop.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Lonnie Allen Brown" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/LonnieAllenBrown2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/LonnieAllenBrown2-censored-thumb-recrop.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">3</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('27824', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="27824-3-group-names"  class="group-list">
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">DEATH TO ISLAM UNDERCOVER</li>
<li class="group-name">INFIDEL BROTHERHOOD INTERNATIONAL.</li>
<li class="group-name">INFIDEL BROTHERHOOD INTERNATIONAL</li>
</ul></div>
<hr/>
<div id="27824-3-response" class="response">
<div class="response-preview">Brown is a member of three Islamophobic groups and also has posted content denigrating multiple communities on his personal Facebook profile.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('27824', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Kingsville Police Chief Ricardo Torres hasn&#39;t responded to numerous emails and phone calls, nor has Brown.</p>
<p> <a href="Javascript:hideMore('27824', '3');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">Lawrence County Sheriff&#39;s Office</h1>
<h2 class="department-location">Mount Vernon, Missouri</h2>
<h2>Richard Crites</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Richard Crites" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/RichardCrites1-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/RichardCrites1-censored-thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Richard Crites" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/RichardCrites2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/RichardCrites2-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">3</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">3</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('23105', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="23105-3-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">OathKeepers Summit, Gilbert, WV. Everyone Welcome!</li>
</ul>
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">STOP OBAMA AND CRONIES : RADICAL LEFTIES, ISLAMISTS, MEDIA LIES</li>
</ul>
<div class="group-category OT" data-toggle="tooltip" data-placement="right" title="Portray women as evil, greedy and jealous. Anti-feminist.">Misogynist/men&#39;s rights</div>
<ul>
<li class="group-name">The Domestic Violence Industry Lies False Accusations VAWA Fraud</li>
</ul></div>
<hr/>
<div id="23105-3-response" class="response">
<div class="response-preview">Crites, a reserve deputy, has posted in extremist groups and shared Islamophobic content on his personal Facebook wall.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('23105', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>Lawrence County Sheriff Brad DeLay said he hasn&#39;t received any complaints about Crites. </p>
<p>He didn&#39;t respond to repeated phone calls and emails. We also emailed Crites, contacted him via Facebook and made several calls to his home and office numbers. We haven&#39;t heard back.</p>
<p> <a href="Javascript:hideMore('23105', '3');">Show less</a></div>
</div></div>
</p></div>
<div class="card-deck">
<div class="person card">
<h1 class="department-name">New Jersey Department of Corrections</h1>
<h2 class="department-location">Trenton, New Jersey</h2>
<h2>Joseph Bonadio</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Joseph Bonadio" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/JosephBonadio1-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/JosephBonadio1-censored-thumb-01.png"/></a><a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Joseph Bonadio" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/JosephBonadio2-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/JosephBonadio2-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('25838', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="25838-3-group-names"  class="group-list">
<div class="group-category IS" data-toggle="tooltip" data-placement="right" title="While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.">Islamophobic</div>
<ul>
<li class="group-name">INFIDEL BROTHERHOOD INTERNATIONAL.</li>
</ul></div>
<hr/>
<div id="25838-3-response" class="response">
<div class="response-preview">We haven&#39;t seen Bonadio posting inside the Islamophobic group of which he&#39;s a member, but he has posted content denigrating multiple communities on his personal Facebook wall.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('25838', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>The New Jersey Department of Corrections sent us the following statement: &quot;We can confirm that there is a New Jersey Department of Corrections employee named Joseph Bonadio. We are aware of the allegations referenced. These allegations will be investigated and appropriate disciplinary action will be taken, if warranted.&quot;</p>
<p>Bonadio hasn’t responded to messages sent via Facebook.</p>
<p> <a href="Javascript:hideMore('25838', '3');">Show less</a></div>
</div></div>
<div class="person card">
<h1 class="department-name">New York State Department of Corrections and Community Supervision</h1>
<h2 class="department-location">Albany, New York</h2>
<h2>Brian Kelley</h2>
<div class="thumbnail-container">
        <a href="#" data-toggle="modal" data-target="#screenshot-modal" data-person-name="Brian Kelley" data-img-src="https://apps.revealnews.org/facebook-police/public_screenshots/BrianKelley-censored.png"><img class="screenshot-thumbnail" src="https://apps.revealnews.org/facebook-police/public_screenshots/thumbnails/BrianKelley-censored-thumb-01.png"/></a>
      </div>
<hr/>
<div class="group-counts">
<div class="group-count-total">
          <span class="data-circ-numb">1</span> Number of groups
        </div>
<div class="group-count-type">
          <span class="data-circ-numb">1</span> Types of groups
        </div>
<div class="group-controls">
          <a href="Javascript:toggleGroups('24344', '3');">Show groups <span class="arrow_dropdown"></span></a>
        </div>
</p></div>
<div id="24344-3-group-names"  class="group-list">
<div class="group-category OA" data-toggle="tooltip" data-placement="right" title="Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.">Militia/Oath Keeper/3 Percenter</div>
<ul>
<li class="group-name">Central New York Oathkeepers</li>
</ul></div>
<hr/>
<div id="24344-3-response" class="response">
<div class="response-preview">Kelley has posted several times inside an Oath Keepers group and shared Islamophobic content on his personal Facebook wall.</div>
<div class="response-elipsis"> <a href="Javascript:showMore('24344', '3');">[&#8230; Show more]</a></div>
<div class="response-remainder">
<p>We have not received a response to our inquiries from the New York State Department of Corrections and Community Supervision.</p>
<p>We also attempted to contact Kelley via Facebook, but we haven&#39;t heard back from him.</p>
<p> <a href="Javascript:hideMore('24344', '3');">Show less</a></div>
</div></div>
</p></div>
</section>
<p><i>Researchers Daneel Knoetze and Michael Dailey contributed to this story. It was edited by Andrew Donohue and Matt Thompson.</i></p>
<p><i>Will Carless can be reached at <a href="mailto:wcarless@revealnews.org">wcarless@revealnews.org</a>, and Michael Corey can be reached at <a href="mailto:mcorey@revealnews.org">mcorey@revealnews.org</a>. Follow Carless on Twitter: <a href="https://twitter.com/willcarless">@willcarless</a>.</i></p>
<div class="modal" tabindex="-1" role="dialog" id="screenshot-modal">
<div class="modal-dialog" role="document">
<div class="modal-content">
      <button type="button" class="pum-close popmake-close" data-dismiss="modal" aria-label="Close">×</button></p>
<div class="modal-body"></div>
</p></div>
</p></div>
</div>
<div class="modal" tabindex="-1" role="dialog" id="categories-modal">
<div class="modal-dialog" role="document">
<div class="modal-content">
      <button type="button" class="pum-close popmake-close" data-dismiss="modal" aria-label="Close">×</button></p>
<div class="modal-header">
<h5 class="modal-title">Group category descriptions</h5>
</p></div>
<div class="modal-body">
<div class="group-category CO">Confederate/Southern pride/secessionist</div>
<p>Often present themselves as benign history groups but contain racist content.</p>
<div class="group-category OA">Militia/Oath Keepers/Three Percenters</div>
<p>Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.</p>
<div class="group-category AR">Alt-right/racist/white supremacist/white nationalist</div>
<p>Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.</p>
<div class="group-category IS">Islamophobic</div>
<p>While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.</p>
<div class="group-category OT">Misogynist/men&#39;s rights</div>
<p>Portray women as evil, greedy and jealous. Anti-feminist.</p>
</p></div>
</p></div>
</p></div>
</div>
<span class="ctx-article-root"><!-- --></span>

	<div class="reveal-widget newsletter ">
		<div class="inner">
			<div class="border-stripe top"></div>
			<h3 class="newsletter-title">We’ve been telling stories that change laws and lives for more than 40 years. And we’re just getting started.</h3>
			<p class="newsletter-copy">
				Sign up for our newsletter.			</p>
			<reveal-mailchimp-ajax mailchimp='{"email_text":"Email Address","nonce":"c109093f22","submit_text":"Submit","on_error":"Something went wrong, please try again.","on_success":"Thank you! Check your email for a confirmation link.","list_id":"","source":"https:\/\/www.revealnews.org\/article\/these-police-officers-were-members-of-extremist-groups-on-facebook\/"}'></reveal-mailchimp-ajax>
			<div class="border-stripe bottom"></div>
		</div>
	</div>
<div class="republish-modal-open-container">
	<a id="republish-modal-open">
		<span class="share-service-title">Republish this content</span>
	</a>
</div>
<!--Republish Modal-->
<div id="republish-modal" class="republish-modal" tabindex="-1">
	<div class="modal-dialog">
		<div class="republish-modal-content">
			<div class="modal-header">
				<div class="flex-container">
					<h3 class="modal-title">Republish Our Stories</h3>
					<span class="republish-modal-close close">&times;</span>
				</div>
			</div>
			<div class="modal-body clearfix">

				<div class="modal-article-header clearfix">
					<h3>These police officers were members of extremist groups on Facebook</h3>					<p class="author-date">
						<span class="module-article-meta">By <a href="https://www.revealnews.org/author/willcarless" rel="author">Will Carless</a> and <a href="https://www.revealnews.org/author/michaelcorey" rel="author">Michael Corey</a></span>
						<span class="date" itemprop="datePublished">Reveal from The Center for Investigative Reporting&nbsp;June 27, 2019</span>
					</p>
				</div>

				<div class="modal-details">
					<p>Thanks for your interest in republishing this story. As a nonprofit newsroom, we want to share our work freely with as many people as possible. We only ask that you follow a few guidelines.</p>
					<p>
					You may embed our audio and video content and republish any written story for free under the <a href="https://creativecommons.org/licenses/by-nc-nd/3.0/us/">Creative Commons</a> Attribution-NonCommercial-NoDerivs 3.0 license and will indemnify our content as long as you strictly follow these guidelines:					</p>
					<!-- Text Disclaimer-->
					<h4>TEXT</h4>
					<p>
					Credit and tag Reveal when sharing the story on social. We’re <a href="https://twitter.com/reveal">@reveal</a> on Twitter and you can find us on at <a href="https://www.facebook.com/ThisIsReveal">facebook/ThisIsReveal</a>.					</p>
					<p>
					Include this language at the beginning of the story: “This story was produced by Reveal from The Center for Investigative Reporting (link organization name to revealnews.org), a nonprofit news organization. Get their investigations emailed to you directly by signing up at <a href="https://www.revealnews.org/newsletter/?utm_source=Republish&utm_medium=Partner&utm_campaign=republish_signup">revealnews.org/newsletter</a>.					</p>
					<p>Our reporter(s) must be bylined. We prefer the following format: By Emmanuel Martinez, Reveal.</p>
					<p>
					If you plan to republish our content, please notify us at <a href="mailto:republish@cironline.org">republish@revealnews.org</a>.					</p>
					<p>Do not change or edit our material, except only to reflect changes in time and location. (For example, “yesterday” can be changed to “last week,” and “Portland, Ore.” to “Portland” or “here.”)</p>
					<p>Include all links from the story.</p>

					<!-- Photos Disclaimer-->
					<h4>PHOTOS</h4>
					<p>You can republish Reveal photos only if you run them in or alongside the stories with which they originally appeared, include the original caption, and do not change them.</p>
					<p>
					If you want to run a photo apart from that story, please request specific permission to license by contacting Senior Digital Producer Sam Ward, <a href="mailto:sward@revealnews.org">sward@revealnews.org</a>. Reveal often uses photos we purchase from The Associated Press; those are not available for republication.					</p>

					<!-- Data Disclaimer-->
					<h4>DATA</h4>
					<p>
					If you want to republish Reveal graphics or data, please contact Senior Data Editor Michael Corey, <a href="mailto:mcorey@revealnews.org">mcorey@revealnews.org</a>.					</p>

					<!-- In General Disclaimer-->
					<h4>IN GENERAL</h4>
					<p>We do not compensate anyone who republishes our work. You also cannot sell our material separately or syndicate it.</p>
					<p>
					You can’t republish all of our material wholesale, or automatically; you need to select stories to be republished individually. To inquire about syndication or licensing opportunities, please contact Sam Ward, <a href="mailto:sward@revealnews.org">sward@revealnews.org</a>					</p>
					<p>
					If you plan to republish our content, you must notify us at <a href="mailto:republish@revealnews.org">republish@revealnews.org</a>.					</p>
					<p>If we send you a request to remove our content from your website, you must agree to do so immediately.</p>
					<p>FYI, you can grab HTML code for our stories easily. Click on the “Republish this content” link at the bottom of every story. Please do not alter this code.</p>
					<h4>DO NOT APPLY IF</h4>
					<p>If you wish to only use portions of the work or create a derivative, you need separate permission and the license and indemnification do not apply. This license only applies to republication of full works.</p>
					<p>Additionally, we will not provide indemnification if you are located or publishing outside the United States, but you may contact us to obtain a license and indemnification on a case-by-case basis.</p>

					<!-- Contact Us Disclaimer-->
					<h4>CONTACT US</h4>
					<p>
					If you have any other questions, please contact us at <a href="mailto:republish@revealnews.org">republish@revealnews.org</a>					</p>
				</div>

				<textarea id="republish-content" class="form-control" rows="5">
					<h1>These police officers were members of extremist groups on Facebook</h1>					<p class="author-date">
						<span class="module-article-meta">By <a href="https://www.revealnews.org/author/willcarless" rel="author">Will Carless</a> and <a href="https://www.revealnews.org/author/michaelcorey" rel="author">Michael Corey</a> / <span class="date" itemprop="datePublished">June 27, 2019 </span></span>
					</p>
					<p>This story was originally published by Reveal from The Center for Investigative Reporting, a nonprofit news organization based in the San Francisco Bay Area. Learn more at <a href="https://www.revealnews.org/">revealnews.org</a> and subscribe to the Reveal podcast, produced with PRX, at <a href="https://www.revealnews.org/podcast">revealnews.org/podcast</a>.</p><p>We wanted to know whether police officers nationwide were members of extremist groups.</p>
<p>That&#8217;s not a simple task, but we found one way to do it. We learned that on Facebook &#8211; at the time &#8211; you could download the membership rolls of private groups. So, we downloaded the names of members of two different kinds of groups we identified on Facebook: extremist groups and police groups.</p>
<p>We loaded those roughly 1 million names into a database and asked a simple question: How many people were members of at least one extremist group and at least one police group?</p>
<p>It would have taken years to deeply examine all 14,000 hits that surfaced, so we selected a fraction of the list to vet. We worked to verify whether users were actually police officers by reviewing their biographies or photos or matching their names in police records. Sometimes that was easy. Other times, identities were cloaked behind aliases. Sometimes people turned out to not be police officers at all &#8211; they&#8217;d just joined the police groups as supporters.</p>
<p>We started with a list of more than 1,200 extremist groups compiled by Megan Squire, a computer science professor at Elon University and leading expert on extremism on Facebook. Squire, who has been scouring Facebook for extremists for a couple of years, methodically works through the platform, searching for groups with names that denigrate people by race, religion, gender or sexuality or that contain code words used by extremist movements. And because Facebook recommends new groups based on what Squire searches for, she would find new groups that way, too. When we reviewed the groups, we removed some from the list because we did not believe they met the criteria.</p>
<p>We ultimately identified almost 400 users we confirmed were indeed either currently employed as police officers, sheriffs or prison guards or had once worked in law enforcement. We then tried to join as many of the closed extremist groups as we could to see what members, and in particular officers, were saying inside.</p>
<p><a href="https://www.revealnews.org/article/inside-hate-groups-on-facebook-police-officers-trade-racist-memes-conspiracy-theories-and-islamophobia/">In a series of stories</a>, we&#8217;re laying out what we saw: officers engaging in conduct that calls into question their ability to serve their communities without prejudice. More than 50 police departments took action or launched internal investigations after we called them with our findings.</p>
<p>We thought the public should have this information, too. These law enforcement officers wield tremendous power in their communities, making decisions that affect the freedom, safety and lives of people across the country. So, we&#8217;re publishing this list.</p>
<p>We&#8217;re not listing the names of every officer we confirmed. Some of the officers were added to the groups by other people, so we couldn&#8217;t be sure they knew of their membership. Many closed groups didn&#8217;t allow us in, so we couldn&#8217;t document the behavior of cops we knew were members. We may update the list with further confirmations.</p>
<p>(If you&#8217;re a reporter interested in getting tips about possible matches in your community, <a href="https://revealnews.us1.list-manage.com/subscribe?u=cb5ac439b0222506e9eb7736c&amp;id=0fcbb3a0c3">sign up for our reporting network</a>.)
</p>
<p>When compiling this list, we focused exclusively on officers who we could confirm were still actively working, rather than retired, and met at least one of the following criteria: <a href="#interacted">interacted with an extremist group</a>, <a href="#proactive">proactively joined an extremist group</a>, or <a href="#profile">posted denigrating content on their own public pages and were members of extremist groups</a>.</p>
<p>When officers posted denigrating content, we&#8217;ve included screenshots of some of the material they&#8217;ve posted.</p>
<p><a /></p>
Interacted with an extremist group
<p>The officers below were all members of extremist Facebook groups and have interacted with at least one of those groups, either posting their own content or commenting on the posts of others.</p>
<p>In some cases, the officers made posts or comments that denigrated people based on their race, religion, sexuality or gender identity. Others we were only able to see interacting with the group in a more mundane way, but this confirmed that they were active members of the group.
</p>
<!-- and .edit-mode here to show hidden content --><p>Groups are listed with others based on similar themes of hate or extremism. <a href="#">Read a description of each category.</a></p>


Atascosa County Sheriff
Jourdanton, Texas
Cregg Thompson


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('24809', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Stop the Purge of Southern Heritage


Thompson has posted at least once inside a Confederate group.
 <a href="showMore('24809', '1');">[… Show more]</a>

<p>Atascosa County Sheriff David Soward sent this email in response:</p>
<p>"Chief Thompson stated he doesn't participate in that group's conversations. He does research Condeferacy (sic) and US history due to his great great grandfather serving in the Condeferate (sic) army. He doesn't have any issues and does not conform with hate groups or their activity. I did not see anything whatsoever that he did that is in violation of policy or law or any type of radical behavior or conduct. If there is, please send it to me.</p>
<p>&#8220;I would certainly not allow illegal conduct or employees to be involved with hate group activities. Thank you for contacting me."</p>
<p>We joined the group and found several posts about committing violence against people who disrespect the Confederate flag. The group disappeared from Facebook during our research. </p>
<p>We also attempted to contact Thompson via Facebook, but we haven't heard back.</p>
<p> <a href="hideMore('24809', '1');">Show less</a></p>


Boundary County Sheriff
Bonners Ferry, Idaho
Dave Schuman


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('28684', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Oath Keepers of Boundary County


Schuman has posted multiple times in an Oath Keepers group.
 <a href="showMore('28684', '1');">[… Show more]</a>

<p>The Boundary County Sheriff's Office hasn't responded to our inquiries. </p>
<p>Schuman didn&#8217;t respond to a request for an interview.</p>
<p> <a href="hideMore('28684', '1');">Show less</a></p>




Brantley County Sheriff's Office
Nahunta, Georgia
DeWayne Whisenant


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('25460', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
III%s and Oath Keepers against the NWO/Bilderbergs


Whisenant has posted at least twice in a militia-connected group.
 <a href="showMore('25460', '1');">[… Show more]</a>

<p>The Brantley County Sheriff's Office hasn't responded to our inquiries, nor has Whisenant.</p>
<p> <a href="hideMore('25460', '1');">Show less</a></p>


Bulloch County Sheriff's Office
Statesboro, Georgia
Rhett Kelley


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('23746', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Sons of Confederate Veterans


Kelley has posted at least twice in a group that celebrates the Confederacy.
 <a href="showMore('23746', '1');">[… Show more]</a>

<p>We sent Bulloch County Sheriff Noel Brown a letter informing him of Kelley's activity on Facebook and followed up with a phone call. We have not heard back.</p>
<p>Kelley did not respond to calls for comment.</p>
<p> <a href="hideMore('23746', '1');">Show less</a></p>




Buncombe County Sheriff's Office
Asheville, North Carolina
Luke Moody


          3 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('32487', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Confederate Brotherhood
Confederate Resistance
North.Carolina.Confederate.Army™


Moody has posted in at least two of the Confederate groups.
 <a href="showMore('32487', '1');">[… Show more]</a>

<p>We haven't heard back from the Buncombe County Sheriff&#8217;s Office about Moody's Facebook activity, nor have we heard from Moody.</p>
<p> <a href="hideMore('32487', '1');">Show less</a></p>


Community Outreach and Education Program for First Responders, Department of Veterans Affairs Police
Boston, Massachusetts
John Rocca


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('23188', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Oath Keepers of Massachusetts (MAOK)


Rocca has posted at least once in an Oath Keepers group.
 <a href="showMore('23188', '1');">[… Show more]</a>

<p>The Department of Veterans Affairs Police Department has not responded to our inquiries. </p>
<p>Reached by phone, Rocca said he signed up at an Oath Keepers tent at a motorbike rally, but he never attended or organized any meeting and had soured on the group.</p>
<p>&#8220;After a few years of watching them, I saw they were going down a path I didn&#8217;t like and were getting too radical, and that they weren&#8217;t what I wanted to involve myself in or be attached to,&#8221; Rocca said.</p>
<p> <a href="hideMore('23188', '1');">Show less</a></p>




Cornwall on Hudson Police Department
Cornwall-On-Hudson, New York
Arthur Terwilliger

        <a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('25672', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
XII% DIRTY DOZEN NATIONAL


Terwilliger has posted and interacted within a militia-related group.
 <a href="showMore('25672', '1');">[… Show more]</a>

<p>When we tried to interview Cornwall-on-Hudson Police Chief Steven Dixon, he said to never call him again. "Call the FBI, call the terrorism watch list, call whoever you want," he said.</p>
<p>In an interview, Terwilliger defended his post and called our reporting &#8220;bogus,&#8221; saying, &#8220;I&#8217;m not answering any of your questions.&#8221;</p>
<p> <a href="hideMore('25672', '1');">Show less</a></p>


Erie County Sheriff's Office
Buffalo, New York
Ralph Gibson


          3 Number of groups
        

          2 Types of groups
        

          <a href="toggleGroups('22854', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Confederate Brothers &amp; Sisters
Islamophobic
The Infidel Den &#8211; Anti Islam Coalition
NORTH AMERICAN DEFENCE LEAGUE AGAINST ISLAM


Gibson has posted in a Confederate group.
 <a href="showMore('22854', '1');">[… Show more]</a>

<p>The Erie County Sheriff's Office hasn't responded to our emails or calls.</p>
<p>We also attempted to contact Gibson via Facebook, but we haven't heard back from him.</p>
<p> <a href="hideMore('22854', '1');">Show less</a></p>




Grant County Sheriff
Petersburg, West Virginia
Jason Rohrbaugh


          5 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('29172', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Southerners Against Censoring Confederate Heritage
Stop the Purge of Southern Heritage
Confederate American Pride
Sons of Confederate Veterans
The NEW Facebook Confederacy


Rohrbaugh has posted in at least two Confederate groups.
 <a href="showMore('29172', '1');">[… Show more]</a>

<p>Grant County Sheriff Brian Ours hasn't responded to our letters and calls, nor has Rohrbaugh.</p>
<p> <a href="hideMore('29172', '1');">Show less</a></p>


Hampton Roads Regional Jail
Portsmouth, Virginia
Robert Sunukjian


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('33712', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Patriot Underground


Sunukjian has posted at least twice inside a group connected to the militia movement.
 <a href="showMore('33712', '1');">[… Show more]</a>

<p>An internal affairs lieutenant at the Hampton Roads Regional Jail contacted us to say he is investigating.</p>
<p>We attempted to contact Sunukjian via Facebook and also asked the internal affairs lieutenant to ask Sunukjian to call us. We haven't heard from him.</p>
<p> <a href="hideMore('33712', '1');">Show less</a></p>




Harris County Sheriff's Office
Houston, Texas
James &#8220;JT&#8221; Thomas

        <a href="#"></a><a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('26409', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
The White Privilege Club


Thomas posted two comments inside an extremist group. 
 <a href="showMore('26409', '1');">[… Show more]</a>

<p>As a result of our investigation, he was fired from the Harris County Sheriff's Office in February. He appealed his firing, but it was upheld. The Sheriff's Office sent us this statement:</p>
<p>"Deputy James Thomas&#8217; employment with the Harris County Sheriff&#8217;s Office was terminated on Friday, Feb. 1 following an internal investigation that confirmed multiple violations of policies governing employee conduct. These policies state that ‘an employee&#8217;s actions must never bring the HCSO into disrepute, nor should conduct be detrimental to the HCSO&#8217;s efficient operation. … Personnel who, through their use of social media, cause undue embarrassment or damage the reputation of, or erode the public&#8217;s confidence in, the HCSO shall be deemed to have violated this policy and shall be subject to counseling and/or discipline.&#8217; &#8221;</p>
<p>Thomas' attorney, Dick DeGuerin, said Thomas is hurt by the allegation that he&#8217;s racist. &#8220;There&#8217;s never been any allegation that he has been racially prejudiced,&#8221; DeGuerin said.</p>
<p> <a href="hideMore('26409', '1');">Show less</a></p>


Hudson County Correctional Center
Kearny, New Jersey
BIll Harden


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('30078', '1');">Show groups </a>
        


Islamophobic
ANTI-ISLAM BROTHERHOOD CO-OP WORLDWIDE


Harden has posted once in an Islamophobic group.
 <a href="showMore('30078', '1');">[… Show more]</a>

<p>We haven't heard back from the Hudson County corrections director, Ronald Edwards. </p>
<p>Harden didn&#8217;t respond to attempts to contact him.</p>
<p> <a href="hideMore('30078', '1');">Show less</a></p>




Independence Police Department
Independence, Missouri
Walter Thompson


          2 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('22714', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
Anti-SJW Pinochet's Helicopter Pilot Academy
&gt;implying We Can Discuss Weapons


Thompson has posted at least twice in one of the groups.
 <a href="showMore('22714', '1');">[… Show more]</a>

<p>The Independence Police Department said its internal affairs department was looking into the matter, but we haven't heard back from it.</p>
<p>Thompson didn't respond to a Facebook message.</p>
<p> <a href="hideMore('22714', '1');">Show less</a></p>


King County Department of Adult &amp; Juvenile Detention
Seattle, Washington
Robert Fowler


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('22993', '1');">Show groups </a>
        


Islamophobic
Infidel Elite &#8211; Against Islam, by the Pen and/or Sword


Fowler has commented in an Islamophobic group.
 <a href="showMore('22993', '1');">[… Show more]</a>

<p>In early May, the King County Department of Adult &amp; Juvenile Detention sent us this statement: &#8220;Officer Fowler is leaving King County employment on May 27. We will provide this information to our Internal Investigations Unit for review. Thank you for bringing this matter to our attention.&#8221;</p>
<p>We also attempted to contact Fowler via Facebook; he hasn&#8217;t responded.</p>
<p> <a href="hideMore('22993', '1');">Show less</a></p>




Licking Police Department
Licking, Missouri
Patrick Burton


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('26855', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Missouri Oath Keepers


Burton has commented at least once in an Oath Keepers group.
 <a href="showMore('26855', '1');">[… Show more]</a>

<p>The Licking Police Department, where Burton is the chief, has not responded to our inquiries.</p>
<p> <a href="hideMore('26855', '1');">Show less</a></p>


Los Angeles Police Department
Los Angeles, California
John Valdez


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('25588', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
Anti-SJW Pinochet's Helicopter Pilot Academy


Valdez has commented several times inside an extremist group.
 <a href="showMore('25588', '1');">[… Show more]</a>

<p>A Los Angeles Police Department spokesman said the department is investigating Valdez&#8217;s posts. </p>
<p>A call to Valdez was not answered.</p>
<p> <a href="hideMore('25588', '1');">Show less</a></p>




Louisiana State Penitentiary
Angola, Louisiana
Geoffery Crosby


          56 Number of groups
        

          3 Types of groups
        

          <a href="toggleGroups('35185', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Confederate Pride
Rebel Nation C.S.ASecurity Forces
DIXIE PLAYGROUND
Rebels ready to rumble
Tennessee.Confederate.Army&amp;Militia™
Sons of Confederate Veterans
Confederate Riders of America &#8211; Official Group
CSA Reloaded
HERITAGE NOT HATE ORGANIZATION. Support the Eastern Confederate State's
Confederate Brotherhood
Texas.Confederate.Army™
United Confederate States of Am3rica (Main Page)
confederates of america
REBELS RULE, the south will rise again .!!
Oklahoma.Confederate.Army™
Confederate States Secret Service
Confederate Christians
BAN THE NAACP
NC &#8211; Confederate Riders of America &#8211; North Carolina Division
Clouds of Glory The Heritage of the Confederate States of America
CONFEDERATE LIVES MATTER
The Confederate States Reveiw!
Confederate Monument Keepers
Confederate Resistance
Confederate Heritage and History
(CFFA) Confederate Freedom Fighters of America (All states main page)
Louisiana.Confederate.Army™
dixie land defenders of the southern cross &amp; militia
The Alabama Flaggers
Virginia.Confederate.Army™
DOWN AND DIRTY Southern Style
The Confederate regulators, Southern strong
Southern Confederate Pride
Political Confederates Unreconstructed
MID-SOUTH FLAGGERS
Kansas.Confederate.Army™
Brothers and Sisters of the 111%ers Confederacy
Todays Secession Movement
Delaware.Confederate.Army™
Hillbilly Confederate Citizens
Confederate Fist Fight
Southern Confederate Patriots ( SCP )
Confederate Brothers &amp; Sisters
Southerners Against Censoring Confederate Heritage
Confederate Monument  Preservation  Society
Rebel Nation C.S.AMississippi State
Arkansas Division of the Sons of Confederate Veterans (SCV)
The Confederate Army
The NEW Facebook Confederacy
Confederate Unreconstructed
Kentucky.Confederate.Army™
Alt-right/racist/white supremacist/white nationalist
Stop the War on Christianity and White America
White lives matter
Islamophobic
Stop Radical Islam in America
THE VOICE OF THE AMERICAN INFIDELS.


Crosby is a member of more extremist groups than any other officer we found in our investigation. 
 <a href="showMore('35185', '1');">[… Show more]</a>

<p>The Louisiana Department of Corrections emailed to say that it is currently reviewing the information we provided but that this is a &#8220;personnel matter into which there is an open investigation, which we cannot discuss.&#8221;</p>
<p>Reached by phone, Crosby refused to answer our questions and simply said, "Put this in your report: Don&#8217;t call me at work again."</p>
<p> <a href="hideMore('35185', '1');">Show less</a></p>


Luray Police Department
Luray, Virginia
Henry Molina


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('25953', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Three Percenters &#8211; Virginia


Molina has posted at least once in a group connected to the Three Percenters militia group.
 <a href="showMore('25953', '1');">[… Show more]</a>

<p>Luray Police Chief Bow Cook said he has spoken with Molina, and he has no concerns about his activity on Facebook. </p>
<p>&#8220;I&#8217;m confident he's not a member of an anti-government militia,&#8221; Cook said. &#8220;A lot of cops are into guns, but Henry Molina is about the furthest officer I know from that stuff.&#8221;</p>
<p>Molina didn&#8217;t respond to requests for comment by phone and Facebook.</p>
<p> <a href="hideMore('25953', '1');">Show less</a></p>




Mississippi Highway Patrol
Biloxi, Mississippi
Shelby L. Smith III


          13 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('24666', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
The Confederate regulators, Southern strong
Confederate Monument  Preservation  Society
Sons of Confederate Veterans
Confederate Brothers &amp; Sisters
Confederate Facebook
The Confederate States Reveiw!
Brothers and Sisters of the 111%ers Confederacy
Confederate Resistance
Confederate Brotherhood
Sons of Confederate Veterans
Mississippi confederate rally riders
Confederate Defenders
Delta Flaggers &#8211; PR and Discussion


Smith interacted inside at least one of the 13 Confederate groups. He also joined at least one of the groups himself.
 <a href="showMore('24666', '1');">[… Show more]</a>

<p>We haven't heard back from the Mississippi Highway Patrol despite leaving several messages, nor have we heard back from Smith.</p>
<p> <a href="hideMore('24666', '1');">Show less</a></p>


New York Police Department
New York, New York
Randy C. Paulsaint

        <a href="#"></a><a href="#"></a><a href="#"></a>
      


          13 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('22364', '1');">Show groups </a>
        


Misogynist/men's rights
Black MGTOW Bunch
MGTOW USA
Childfree &amp; MGTOW
MGTOW Universe
Men's Rights
TheXYGhost &#8211; The League of Extraordinary Gentlemen — MGTOW Strong!
TheXYGhost Stories &#8211; MGTOW
MGTOW MEN ONLY
TheXYGhost &#8211; The False Rape Allegation Archive
MGTOW Uncensored
MGTOW Worldwide
Men Going Their Own Way
MRA/MGTOW Exercise &amp; Activities Group


Paulsaint has commented in several men's rights groups, several of which fall under the anti-feminist movement known as Men Going Their Own Way.
 <a href="showMore('22364', '1');">[… Show more]</a>

<p>An internal affairs investigator at the New York Police Department said that after a complete investigation, the case was closed as unsubstantiated. &#8220;The investigation was unable to clearly prove or disprove that the subject officer made the offending posts,&#8221; the investigator said.</p>
<p>We attempted to reach Paulsaint via Facebook, telephone and email. We exchanged text messages with someone at a number listed publicly for Paulsaint, but that person claimed not to be Paulsaint. Shortly after our communication, Paulsaint's account disappeared from Facebook.</p>
<p> <a href="hideMore('22364', '1');">Show less</a></p>




New York State Department of Corrections and Community Supervision
Albany, New York
Daniel Patterson


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('29501', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
Sons of Odin


Patterson has posted at least twice in an extremist group.
 <a href="showMore('29501', '1');">[… Show more]</a>

<p>The New York State Department of Corrections and Community Supervision hasn't responded to our inquiries.</p>
<p>Patterson didn&#8217;t respond to a request to be interviewed.</p>
<p> <a href="hideMore('29501', '1');">Show less</a></p>


New York State Department of Corrections and Community Supervision
Albany, New York
Matthew J. Feimer


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('35832', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
CAUCASIAN HISTORY MONTH


Feimer has commented at least once inside the extremist group. 
 <a href="showMore('35832', '1');">[… Show more]</a>

<p>The New York State Department of Corrections and Community Supervision hasn't responded to our inquiries.</p>
<p>Feimer hasn't responded to Facebook messages.</p>
<p> <a href="hideMore('35832', '1');">Show less</a></p>




New York State Department of Corrections and Community Supervision, Greene Correctional Facility
Coxsackie, New York
Duane Keezer


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('24641', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
Sons of Odin


Keezer has interacted inside an extremist group.
 <a href="showMore('24641', '1');">[… Show more]</a>

<p>The New York State Department of Corrections and Community Supervision told us that Keezer was employed by the department but was on leave. The department didn&#8217;t comment on his activity. </p>
<p>Keezer said in an interview that he wasn't on leave and that he participates in the group to persuade racist Odinists to change, though we could not verify this. Keezer also said that he's served in the military overseas and that he has no problem with people of color or of other religions.</p>
<p> <a href="hideMore('24641', '1');">Show less</a></p>


Passaic County Sheriff's Office
Paterson, New Jersey
William Pehush


          7 Number of groups
        

          3 Types of groups
        

          <a href="toggleGroups('29165', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Deplorables III% Bikers for America
Alt-right/racist/white supremacist/white nationalist
Rhodesia Bushposting™
Crusades Against Degeneracy
Islamophobic
Any islamist insults infidels, I will put him under my feet
INFIDEL BROTHERHOOD INTERNATIONAL.
Sons and Daughters of Odin America


Pehush has commented and posted in several groups.
 <a href="showMore('29165', '1');">[… Show more]</a>

<p>Detectives from the Passaic County Sheriff's Office said they're investigating Pehush's Facebook activity.</p>
<p>Pehush hasn't responded to calls or Facebook messages.</p>
<p> <a href="hideMore('29165', '1');">Show less</a></p>




Portland Police Bureau
Portland, Oregon
Eric Salmestrelli

        <a href="#"></a><a href="#"></a>
      


          2 Number of groups
        

          2 Types of groups
        

          <a href="toggleGroups('30301', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
MILITARY PATRIOT OATH KEEPERS
Islamophobic
THE VOICE OF THE AMERICAN INFIDELS.


Salmestrelli has posted numerous times inside a group connected to the Oath Keepers.
 <a href="showMore('30301', '1');">[… Show more]</a>

<p>The Portland Police Bureau carried out an internal affairs investigation but concluded that no action was necessary because &#8220;as the posts in question all occurred prior to the member's employment with PPB, no jurisdiction existed for the enforcement of a policy related to a member that was not employed at the time of the violation.&#8221;</p>
<p>Salmestrelli couldn&#8217;t be reached for comment.</p>
<p> <a href="hideMore('30301', '1');">Show less</a></p>


Ravalli County Sheriff
Hamilton, Montana
Greg McWhirter


          15 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('26722', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
The American Resistance Movement
OathKeepers Summit, Gilbert, WV. Everyone Welcome!
MILITARY PATRIOT OATH KEEPERS
Idaho Oath Keepers
Illinois Oath Keepers
Kentucky Oath Keepers
North Carolina Oath Keepers
OATH AND PROMISE KEEPERS
Ohio Oath Keepers Recruitment Page
III%s and Oath Keepers against the NWO/Bilderbergs
Oath Keepers of Alaska
West Virginia OathKeepers
Oath Keepers of Massachusetts (MAOK)
Nebraska Oath Keepers
Oath Keepers Oklahoma *III*


McWhirter has posted inside several Oath Keeper groups.
 <a href="showMore('26722', '1');">[… Show more]</a>

<p>We haven't heard back from Ravalli County Sheriff Stephen Holton about McWhirter's activity on Facebook.</p>
<p>Reached by phone, McWhirter refused to answer questions.</p>
<p> <a href="hideMore('26722', '1');">Show less</a></p>




Rocky Top Police Department
Rocky Top, Tennessee
Todd Johnston


          2 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('33285', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Three Percenters &#8211; Tennessee
Militia Wanted Tennessee


Johnston is a member of two groups connected to the militia movement, and he has posted in at least one.
 <a href="showMore('33285', '1');">[… Show more]</a>

<p>Rocky Top Police Chief Jim Shetterly didn't respond to emails or several messages.</p>
<p>We attempted to contact Johnston via Facebook and left him messages at the department. We haven't heard back.</p>
<p> <a href="hideMore('33285', '1');">Show less</a></p>


Simpson County Sheriff's Office
Franklin, Kentucky
Bart Blythe

        <a href="#"></a>
      


          3 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('25248', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Virginia.Confederate.Army™
Florida Confederate Army. All states and countrys
Confederate Brothers &amp; Sisters


Blythe posted two comments in a Confederate group.
 <a href="showMore('25248', '1');">[… Show more]</a>

<p>Simpson County Sheriff Jere Dee Hopson hasn't responded to numerous emails and phone calls. </p>
<p>Blythe didn't respond to messages on Facebook.</p>
<p> <a href="hideMore('25248', '1');">Show less</a></p>




Sylvania Police Department
Sylvania, Georgia
Julian Dews

        <a href="#"></a>
      


          2 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('34926', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Confederate Heritage Matters!
The Confederate Eagle


Dews has commented in a Confederate group.
 <a href="showMore('34926', '1');">[… Show more]</a>

<p>Sylvania Police Chief Shane Burke said he would discuss personnel matters only in person and wouldn't talk to us over the phone. </p>
<p>We attempted to contact Dews via Facebook, but we haven't heard back from him.</p>
<p> <a href="hideMore('34926', '1');">Show less</a></p>


Texas State Troopers, Department of Public Safety
Austin, Texas
Kevin Lashlee


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('22384', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
Anti-SJW Pinochet's Helicopter Pilot Academy


Lashlee has posted multiple times in an extremist group.
 <a href="showMore('22384', '1');">[… Show more]</a>

<p>The Texas Department of Public Safety told us an investigation into Lashlee's postings is ongoing.</p>
<p>We also attempted to contact Lashlee via Facebook, but we haven't heard back from him.</p>
<p> <a href="hideMore('22384', '1');">Show less</a></p>




Warren Police Department
Warren, Massachusetts
Dave Mellen

        <a href="#"></a>
      


          4 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('33765', '1');">Show groups </a>
        


Islamophobic
Our Eye on Islam
STOP OBAMA AND CRONIES : RADICAL LEFTIES, ISLAMISTS, MEDIA LIES
THE VOICE OF THE AMERICAN INFIDELS.
INFIDEL BROTHERHOOD INTERNATIONAL


Mellen has posted at least once in an Islamophobic group.
 <a href="showMore('33765', '1');">[… Show more]</a>

<p>Warren Police Chief Bruce Spiewakowski said he wouldn't respond to our inquiries because this is a personnel matter. </p>
<p>Mellen hasn't responded to email or Facebook messages.</p>
<p> <a href="hideMore('33765', '1');">Show less</a></p>


West Vincent Township Police Department
Chester Springs, Pennsylvania
Justin Fritz


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('31970', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
SONS OF LIBERTY


Fritz has posted at least once inside a group connected to the militia movement.
 <a href="showMore('31970', '1');">[… Show more]</a>

<p>We haven't heard back from the West Vincent Township Police Department or from Fritz.</p>
<p> <a href="hideMore('31970', '1');">Show less</a></p>




Westchester County Police Department
Hawthorne, New York
Steve Fumuso

        <a href="#"></a><a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('26446', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
Anti-SJW Pinochet's Helicopter Pilot Academy


Fumuso has commented in an extremist group.
 <a href="showMore('26446', '1');">[… Show more]</a>

<p>Westchester County informed us that it had launched an internal affairs investigation into Fumuso's Facebook postings.</p>
<p>A spokesperson for the county also provided the following statement:</p>
<p>&#8220;While it is not our practice to comment on private personnel matters, we would like to assure the public that Westchester County does not condone hate speech, or other rhetoric meant to intimidate or alienate any member of our community. Westchester is a county rich in diversity. Our County workforce exercises tolerance, and we pride ourselves on behaving in a manner that is professional and courteous always. Any allegations will be taken very seriously.&#8221;</p>
<p>In an interview, Fumuso defended his postings and said that he retired from the department after the internal affairs investigation but that his retirement wasn't connected to the investigation.</p>
<p> <a href="hideMore('26446', '1');">Show less</a></p>


Winchester Police Department
Winchester, Tennessee
Lamar Howard


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('29020', '1');">Show groups </a>
        


Confederate/Southern pride/secessionist
Confederate Brothers &amp; Sisters


Howard has posted at least once in a Confederate group.
 <a href="showMore('29020', '1');">[… Show more]</a>

<p>We received the following response from Deputy Chief of Police Kelly Gass at the Winchester Police Department:</p>
<p>&#8220;We have spoken to Sergeant Howard about the group. He stated that he became a member of the group because of the title ‘Confederate Brothers and Sisters.&#8217; He had family members that fought in the Civil War and likes reading about the history of the time period. He stated that when he started seeing racist speech and memes that he unfriended the group. You should find that he has unfriended the group several months ago.</p>
<p>&#8220;You should find that Sergeant Howard has only been a member of Facebook for about a year and this is the only social media outlet that he has ever been exposed to.&#8221; </p>
<p>However, Facebook shows that Howard had been a member of the group for at least two years. Howard joined the group himself and wasn't added to the group by another member.</p>
<p>Administrators of the group pose the following question to would-be members: "This group is sometimes racist does this bother you?"</p>
<p>Howard didn&#8217;t respond to a request for comment sent via Facebook.</p>
<p> <a href="hideMore('29020', '1');">Show less</a></p>




Wisconsin Department of Corrections, Jackson Correctional Institution
Black River Falls, Wisconsin
Sheldon Best

        <a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('23018', '1');">Show groups </a>
        


Alt-right/racist/white supremacist/white nationalist
Crusades Against Degeneracy


Best has commented in an extremist group he joined.
 <a href="showMore('23018', '1');">[… Show more]</a>

<p>The Wisconsin Department of Corrections hasn't responded to our inquiries. </p>
<p>In an interview, Best acknowledged that &#8220;some people&#8221; could view his membership in the group as problematic. However, he said that while some members of the group hold racist, Islamophobic, homophobic and anti-Semitic views, he does not.</p>
<p> <a href="hideMore('23018', '1');">Show less</a></p>


Wyandotte County Sheriff's Department
Kansas City, Kansas
George Holt IV


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('35414', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Missouri Oath Keepers


Holt posted several times inside an Oath Keepers group.
 <a href="showMore('35414', '1');">[… Show more]</a>

<p>Wyandotte County Sheriff Don Ash sent us the following response via email: &#8220;At this point, we cannot determine that Holt has violated our policy regarding Speech, Expression and Social Networking.&#8221;</p>
<p>Holt didn&#8217;t respond to an interview request.</p>
<p> <a href="hideMore('35414', '1');">Show less</a></p>




York County Prison
York, Pennsylvania
Jim McHale


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('28394', '1');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
MILITARY PATRIOT OATH KEEPERS


McHale has posted at least twice in an Oath Keepers group.
 <a href="showMore('28394', '1');">[… Show more]</a>

<p>York County hasn't responded to our inquiries.</p>
<p>We attempted to reach McHale via Facebook, but we haven't heard back from him.</p>
<p> <a href="hideMore('28394', '1');">Show less</a></p>

<!--This is a fake flex card to fill space-->

<p><a /></p>
Proactively joined an extremist group
<p>These officers proactively joined an extremist group themselves, though we couldn&#8217;t determine whether they interacted within a group, in many cases because we couldn&#8217;t get inside.</p>
<p>Until late 2018, Facebook allowed users to invite friends to join groups. The invitees would receive a notification telling them they had been added, and depending on each user&#8217;s algorithm, the user&#8217;s news feed might include content from the group. But it&#8217;s possible that cops could have been added to groups without realizing it.</p>
<p>That doesn&#8217;t apply to this list of officers, because they sought membership in these groups themselves.</p>
<!-- and .edit-mode here to show hidden content --><p>Groups are listed with others based on similar themes of hate or extremism. <a href="#">Read a description of each category.</a></p>


Chicago Police Department
Chicago, Illinois
Martin Tully


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('24905', '4');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Oath Keepers


Tully joined a group connected to the Oath Keepers.
 <a href="showMore('24905', '4');">[… Show more]</a>

<p>The Chicago Police Department forwarded the information we sent to the Chicago Civilian Office of Police Accountability, which has not, to our knowledge, taken any action or made any recommendations regarding Tully.</p>
<p>We also attempted to contact Tully via Facebook. We haven't heard back.</p>
<p> <a href="hideMore('24905', '4');">Show less</a></p>


Gwinnett County Sheriffs Office
Lawrenceville, Georgia
John Bush


          3 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('28992', '4');">Show groups </a>
        


Confederate/Southern pride/secessionist
New Confederate Army
The NEW Facebook Confederacy
Confederate Brothers &amp; Sisters


Bush joined a Confederate group.
 <a href="showMore('28992', '4');">[… Show more]</a>

<p>The Gwinnett County Sheriff's Professional Standards Unit told us that it is looking into what we found, but said it had not concluded its investigation.</p>
<p>Bush declined an interview request.</p>
<p> <a href="hideMore('28992', '4');">Show less</a></p>




Savannah/Hilton Head International Airport Police Department
Savannah, Georgia
Ernest Ramsey


          4 Number of groups
        

          3 Types of groups
        

          <a href="toggleGroups('32450', '4');">Show groups </a>
        


Confederate/Southern pride/secessionist
CONFEDERATE LIVES MATTER
Alt-right/racist/white supremacist/white nationalist
Crusades Against Degeneracy
Islamophobic
Any islamist insults infidels, I will put him under my feet
NO Islam In Schools or Sharia Law in USA


Ramsey joined at least one extremist group himself.
 <a href="showMore('32450', '4');">[… Show more]</a>

<p>Savannah airport Police Chief Sedrick Rivers told us that he is taking this case very seriously and that the information we uncovered has been instrumental in helping him draft new policies for social media use at the department. Rivers hasn&#8217;t said whether he is taking any disciplinary action. </p>
<p>Ramsey hasn't responded to calls or Facebook messages.</p>
<p> <a href="hideMore('32450', '4');">Show less</a></p>


Union County Sheriff's Office
Monroe, North Carolina
Jamie Grigg


          2 Number of groups
        

          2 Types of groups
        

          <a href="toggleGroups('25864', '4');">Show groups </a>
        


Confederate/Southern pride/secessionist
Sons of Confederate Veterans
Militia/Oath Keeper/3 Percenter
Three Percenters &#8211; North Carolina


Grigg joined a group connected to the Three Percenters.
 <a href="showMore('25864', '4');">[… Show more]</a>

<p>The Union County Sheriff's Office thanked us for bringing this matter to its attention, saying it would address it with Grigg, but we haven't heard anything further.</p>
<p>We attempted to contact Grigg via Facebook, but he didn't respond.</p>
<p> <a href="hideMore('25864', '4');">Show less</a></p>


<p><a /></p>
Posted denigrating content on their own public pages and were members of extremist groups
<p>In several of these cases, we don&#8217;t know whether these officers also were posting inside closed groups, because we&#8217;re not a member of the groups they&#8217;re in. But we could see denigrating content they posted publicly.</p>
<!-- and .edit-mode here to show hidden content --><p>Groups are listed with others based on similar themes of hate or extremism. <a href="#">Read a description of each category.</a></p>


Abbeville Police Department
Abbeville, Georgia
Joel Quinn

        <a href="#"></a><a href="#"></a>
      


          2 Number of groups
        

          2 Types of groups
        

          <a href="toggleGroups('22661', '3');">Show groups </a>
        


Confederate/Southern pride/secessionist
Confederate Brothers &amp; Sisters
Militia/Oath Keeper/3 Percenter
The American Resistance Movement


Quinn has posted inside a Confederate group and shared content denigrating Muslims and immigrants on his personal wall.
 <a href="showMore('22661', '3');">[… Show more]</a>

<p>The Abbeville Police Department hasn&#8217;t responded to multiple phone calls and emails.  </p>
<p>Reached via Facebook Messenger, Quinn defended his posts. "Its also my responsibility to detect possible threats to my community all the way up to and including my country,&#8221; he wrote. &#8220;Think about this, majority of crimes are committed by minorities (black, hispanic, etc) per FBI statistics yet I don't ‘prey&#8217; on any particular one nor do I look down on anyone that's been to jail or prison. We all do something stupid, right?" </p>
<p>According to the latest FBI Uniform Crime Reporting statistics, 68.9 percent of arrestees in 2017 were white.</p>
<p> <a href="hideMore('22661', '3');">Show less</a></p>


Chicago Police Department
Chicago, Illinois
Richard Moravec

        <a href="#"></a><a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('31191', '3');">Show groups </a>
        


Islamophobic
Any islamist insults infidels, I will put him under my feet


We could not determine whether Moravec posted inside the Islamophobic group he was a member of because the group was removed from Facebook during our investigation. However, Moravec has posted anti-LGBTQ and Islamophobic content on his personal Facebook wall.
 <a href="showMore('31191', '3');">[… Show more]</a>

<p>The Chicago Police Department forwarded the information we sent to the Chicago Civilian Office of Police Accountability.</p>
<p>Moravec didn&#8217;t respond to our attempts to contact him.</p>
<p> <a href="hideMore('31191', '3');">Show less</a></p>




Georgia State Patrol
Atlanta, Georgia
Duane Massey

        <a href="#"></a><a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('28991', '3');">Show groups </a>
        


Confederate/Southern pride/secessionist
Supporters of the Confederate Battle Flag


Quinn has posted inside a Confederate group and shared content denigrating Muslims and immigrants on his personal wall.
 <a href="showMore('28991', '3');">[… Show more]</a>

<p>The Abbeville Police Department hasn&#8217;t responded to multiple phone calls and emails.  </p>
<p>Reached via Facebook Messenger, Quinn defended his posts. "Its also my responsibility to detect possible threats to my community all the way up to and including my country,&#8221; he wrote. &#8220;Think about this, majority of crimes are committed by minorities (black, hispanic, etc) per FBI statistics yet I don't ‘prey&#8217; on any particular one nor do I look down on anyone that's been to jail or prison. We all do something stupid, right?" </p>
<p>According to the latest FBI Uniform Crime Reporting statistics, 68.9 percent of arrestees in 2017 were white.</p>
<p> <a href="hideMore('28991', '3');">Show less</a></p>


Jefferson Parish Sheriff's Office
Harvey, Louisiana
Robert Pellegrin

        <a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('26353', '3');">Show groups </a>
        


Confederate/Southern pride/secessionist
Confederate Monument  Preservation  Society


We couldn't see whether Pellegrin has posted inside the Confederate group he's a member of because the group administrators wouldn't let us join, but he posted a racist comment on his personal Facebook wall.
 <a href="showMore('26353', '3');">[… Show more]</a>

<p>The Jefferson Parish Sheriff's Office hasn't responded to our inquiries, nor has Pellegrin.</p>
<p> <a href="hideMore('26353', '3');">Show less</a></p>




Kingsville Police Department
Kingsville, Texas
Lonnie Allen Brown

        <a href="#"></a><a href="#"></a>
      


          3 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('27824', '3');">Show groups </a>
        


Islamophobic
DEATH TO ISLAM UNDERCOVER
INFIDEL BROTHERHOOD INTERNATIONAL.
INFIDEL BROTHERHOOD INTERNATIONAL


Brown is a member of three Islamophobic groups and also has posted content denigrating multiple communities on his personal Facebook profile.
 <a href="showMore('27824', '3');">[… Show more]</a>

<p>Kingsville Police Chief Ricardo Torres hasn't responded to numerous emails and phone calls, nor has Brown.</p>
<p> <a href="hideMore('27824', '3');">Show less</a></p>


Lawrence County Sheriff's Office
Mount Vernon, Missouri
Richard Crites

        <a href="#"></a><a href="#"></a>
      


          3 Number of groups
        

          3 Types of groups
        

          <a href="toggleGroups('23105', '3');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
OathKeepers Summit, Gilbert, WV. Everyone Welcome!
Islamophobic
STOP OBAMA AND CRONIES : RADICAL LEFTIES, ISLAMISTS, MEDIA LIES
Misogynist/men's rights
The Domestic Violence Industry Lies False Accusations VAWA Fraud


Crites, a reserve deputy, has posted in extremist groups and shared Islamophobic content on his personal Facebook wall.
 <a href="showMore('23105', '3');">[… Show more]</a>

<p>Lawrence County Sheriff Brad DeLay said he hasn't received any complaints about Crites. </p>
<p>He didn't respond to repeated phone calls and emails. We also emailed Crites, contacted him via Facebook and made several calls to his home and office numbers. We haven't heard back.</p>
<p> <a href="hideMore('23105', '3');">Show less</a></p>




New Jersey Department of Corrections
Trenton, New Jersey
Joseph Bonadio

        <a href="#"></a><a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('25838', '3');">Show groups </a>
        


Islamophobic
INFIDEL BROTHERHOOD INTERNATIONAL.


We haven't seen Bonadio posting inside the Islamophobic group of which he's a member, but he has posted content denigrating multiple communities on his personal Facebook wall.
 <a href="showMore('25838', '3');">[… Show more]</a>

<p>The New Jersey Department of Corrections sent us the following statement: "We can confirm that there is a New Jersey Department of Corrections employee named Joseph Bonadio. We are aware of the allegations referenced. These allegations will be investigated and appropriate disciplinary action will be taken, if warranted."</p>
<p>Bonadio hasn&#8217;t responded to messages sent via Facebook.</p>
<p> <a href="hideMore('25838', '3');">Show less</a></p>


New York State Department of Corrections and Community Supervision
Albany, New York
Brian Kelley

        <a href="#"></a>
      


          1 Number of groups
        

          1 Types of groups
        

          <a href="toggleGroups('24344', '3');">Show groups </a>
        


Militia/Oath Keeper/3 Percenter
Central New York Oathkeepers


Kelley has posted several times inside an Oath Keepers group and shared Islamophobic content on his personal Facebook wall.
 <a href="showMore('24344', '3');">[… Show more]</a>

<p>We have not received a response to our inquiries from the New York State Department of Corrections and Community Supervision.</p>
<p>We also attempted to contact Kelley via Facebook, but we haven't heard back from him.</p>
<p> <a href="hideMore('24344', '3');">Show less</a></p>


<p>Researchers Daneel Knoetze and Michael Dailey contributed to this story. It was edited by Andrew Donohue and Matt Thompson.</p>
<p>Will Carless can be reached at <a href="mailto:wcarless@revealnews.org">wcarless@revealnews.org</a>, and Michael Corey can be reached at <a href="mailto:mcorey@revealnews.org">mcorey@revealnews.org</a>. Follow Carless on Twitter: <a href="https://twitter.com/willcarless">@willcarless</a>.</p>



      ×







      ×

Group category descriptions


Confederate/Southern pride/secessionist
<p>Often present themselves as benign history groups but contain racist content.</p>
Militia/Oath Keepers/Three Percenters
<p>Militia groups that spread anti-government conspiracy theories, part of a broader movement that has cultivated domestic terrorists.</p>
Alt-right/racist/white supremacist/white nationalist
<p>Trade in content that is derogatory toward non-white people, non-Christians and the LGBTQ community.</p>
Islamophobic
<p>While many claim to take aim only at jihad-inspired terrorists, most of the groups we accessed denigrate Muslims in general.</p>
Misogynist/men's rights
<p>Portray women as evil, greedy and jealous. Anti-feminist.</p>




<span class="ctx-article-root"><!-- --></span>	<img id="pixel-ping-tracker" src="https://pixel.revealnews.org/pixel.gif?key=pixel.3rdrevnews.these-police-officers-were-members-of-extremist-groups-on-facebook.reveal_unique_id_x8o2t4shkbysjaew91" width="0" height="0">
					</textarea>
				<div class="button-container">
					<button type="button" class="btn btn-secondary btn-sm copy-to-clip-btn" data-clipboard-target="#republish-content">Copy HTML</button>
				</div>
			</div>
		</div>
	</div>
</div>
					</div>
				</div>
			</div>
			<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div>		</div>
	</article>
</div><!-- #content -->
<script async type="text/javascript" src="https://apps-revealnews-org.s3.amazonaws.com/facebook-police/js/popper-and-bootstrap.js"></script><script async type="text/javascript" src="https://apps-revealnews-org.s3.amazonaws.com/facebook-police/js/fb-group-list.js"></script>
	</div><!-- #primary -->


			</div><!-- #primary -->
		</div><!-- #main -->
	</div><!-- #page-wrapper -->

	<div id="footer-wrap" class="footer-wrap">

		<!-- CONTEXTLY META -->
		<div id="contextly-meta" data-meta='' data-status='false'></div>

		<div class="noDisplay">
	<radioplayer
		data-resource-id="radioId"
		share-data='{{radioShareData}}'
		share-fn="openModal"
	></radioplayer>
</div>
		<footer class="site-footer">
			<div class='wrapper'>
				<div class="site-footer__wrap">
					<div class="site-footer__meta">
						<div class="site-footer__logo">
							<img alt="Reveal Logo" src="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/logo/reveal/reveal-logo-white-on-transparent.png"/>
						</div>
						
<address>
1400 65th St., Suite 200<br>
Emeryville, CA 94608
</address>

<span>510-809-3160</span>
<span class="seperator"> | </span>
<a href="mailto:">info@revealnews.org</a>

<span class="copyright">
	&copy; Copyright 2019, The Center for Investigative Reporting</span>					</div>
					<ul id="menu-footer-menu" class="menu"><li id="menu-item-42997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42997"><a href="https://www.revealnews.org/about-us/" class="menu-item-dropdown-header">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-42998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.revealnews.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-42999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.revealnews.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-43925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43925"><a href="https://www.revealnews.org/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-43015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43015"><a href="https://www.revealnews.org/about-us/brand-assets/">Brand Assets</a></li>
	<li id="menu-item-45545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45545"><a href="https://www.revealnews.org/corrections">Corrections</a></li>
</ul>
</li>
<li id="menu-item-43000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.revealnews.org/where-to-hear-reveal/" class="menu-item-dropdown-header">Where to Hear Reveal</a>
<ul  class="sub-menu">
	<li id="menu-item-43001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43001"><a href="https://www.revealnews.org/newsletter/">Newsletter</a></li>
	<li id="menu-item-43002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43002"><a href="http://storyworks.revealnews.org">StoryWorks</a></li>
</ul>
</li>
<li id="menu-item-43003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43003"><a href="https://www.facebook.com/ThisIsReveal" class="menu-item-dropdown-header">Facebook</a>
<ul  class="sub-menu">
	<li id="menu-item-43004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43004"><a href="https://twitter.com/reveal">Twitter</a></li>
	<li id="menu-item-43005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43005"><a href="https://www.youtube.com/reveal">YouTube</a></li>
	<li id="menu-item-43006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43006"><a href="https://itunes.apple.com/us/podcast/reveal/id886009669">iTunes</a></li>
	<li id="menu-item-43007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43007"><a href="http://www.revealnews.org/feed/">RSS</a></li>
	<li id="menu-item-43008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43008"><a href="http://feeds.revealradio.org/revealpodcast">Audio RSS</a></li>
</ul>
</li>
</ul>				</div>
			</div>
		</footer>
	</div><!-- #footer-wrap -->

	
<div class="modal-cover noDisplay" ng-show="modal.view" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">
	<div id="shareModal" class="reveal-modal" ng-show="modal.view">
	    <h2>Share This Story</h2>

		<ul class="no-bullet modal-share-icons">
			<li>
			    <a id="shareThisFacebookString" href="{{modal.facebook}}">
			        <span class="social-icon facebook colorize"></span><span class="share-service-title">Facebook</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisTwitterString" href="{{modal.twitter}}">
			        <span class="social-icon twitter colorize"></span><span class="share-service-title">Twitter</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisMailString" href="{{modal.mail}}">
			        <span class="icon envelope colorize"></span><span class="share-service-title">Mail</span>
			    </a>
			</li>
		</ul>
		<a class="close-reveal-modal" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">&#215;</a>
	</div>
</div>
</div>

<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(57663,{"ajax_nonce":"04670dc714"});Contextly.ready("widgets");	});
	</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="revealnews.org"></div>
</div>
<script>
	(function( s, p, d ) {
		var h = d.location.protocol, i = p + "-" + s, e = d.getElementById( i ), r = d.getElementById( p + "-root" ), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
		if ( e ) return;
		e = d.createElement( s );
		e.id = i;
		e.async = true;
		e.src = h + "//" + u + "/p.js";
		r.appendChild( e );
	})( "script", "parsely", document );
</script>
<!-- END Parse.ly Include -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201926'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/plugins/nr-donation/assets/js/nr-donation.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/js/fm-overlays-global.js?ver=1'></script>
<script async type='text/javascript' src='https://ceditor.setka.io/clients/js_plugins/a37eecaa4940d81ed2d38368b8f4579a/public.js?ver=1.20.0'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>
