<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0, width=device-width, user-scalable=no" />
<link rel="icon" type="image/x-icon" href="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/cir/favicon.ico"/>
<title>The Hate Report: A guide to this weekend&#8217;s Bay Area protests  |  Reveal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<meta name='contextly-page' id='contextly-page' content='{"title":"The Hate Report: A guide to this weekend&amp;#039;s Bay Area protests","url":"https:\/\/www.revealnews.org\/blog\/the-hate-report-a-guide-to-this-weekends-bay-area-protests\/","pub_date":"2017-08-25 05:30:58","mod_date":"2017-08-24 17:02:26","type":"content_type_blog","post_id":40423,"author_id":"19","author_name":"Andrew Donohue","author_display_name":"Andrew Donohue","tags":["hate report"],"categories":[],"image":"https:\/\/www.revealnews.org\/wp-content\/uploads\/2017\/08\/AP_17111654933250.jpg"}' /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.revealnews.org' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Feed" href="https://www.revealnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Comments Feed" href="https://www.revealnews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.revealnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='reveal-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900&#038;ver=1.0.00' type='text/css' media='all' />
<link rel='stylesheet' id='reveal-app-css'  href='https://www.revealnews.org/wp-content/themes/reveal2015/static/stylesheets/pjax.min.css?ver=8952eb8' type='text/css' media='all' />
<link rel='stylesheet' id='fm-overlays-global-css-css'  href='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/css/fm-overlays-global.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.revealnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/jquery.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/reveal-modernizr-build.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor.bundle.js?ver=8952eb8'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/common.bundle.js?ver=8952eb8'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.accordion.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/angularjs/1.4.8/angular.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/radioplayer.bundle.js?ver=8952eb8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pjaxConfig = {"selector":["#primary","#contextly-meta","title","meta[name='keywords']","meta[name='description']","meta[property^='og']","meta[property^='fb']","meta[property^='article']","meta[name^='twitter']","meta[itemprop]","link[itemprop]","link[rel='prev']","link[rel='next']","link[rel='canonical']"]};
var phpConfigs = {"ua":"UA-2147301-27","domain":"www.revealnews.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/pjax.bundle.js?ver=8952eb8'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/components.bundle.js?ver=8952eb8'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.8.2'></script>
<link rel='https://api.w.org/' href='https://www.revealnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.revealnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.revealnews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='UPDATE: Guns banned from Saturday&#8217;s &#8216;Patriot Prayer&#8217; in San Francisco' href='https://www.revealnews.org/blog/san-francisco-tries-to-ban-guns-from-saturdays-patriot-prayer-event/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="https://www.revealnews.org/blog/the-hate-report-a-guide-to-this-weekends-bay-area-protests/" />
<link rel='shortlink' href='https://www.revealnews.org/?p=40423' />
<link rel="alternate" type="application/json+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Fblog%2Fthe-hate-report-a-guide-to-this-weekends-bay-area-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Fblog%2Fthe-hate-report-a-guide-to-this-weekends-bay-area-protests%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="revealnews";v["https"]=true;v["client"]={"client":"wp","version":"4.2.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
			<script type="application/ld+json" id="jsonld">
			    {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "The Hate Report: A guide to this weekend\u2019s Bay Area protests",
    "url": "https:\/\/www.revealnews.org\/blog\/the-hate-report-a-guide-to-this-weekends-bay-area-protests\/",
    "thumbnailUrl": "https:\/\/www.revealnews.org\/wp-content\/uploads\/2017\/08\/AP_17111654933250-740x474.jpg",
    "dateCreated": "2017-08-25T05:30:58+00:00",
    "articleSection": "Content Type Blogs",
    "creator": [
        "Will Carless",
        "Aaron Sankin"
    ],
    "keywords": [
        "The Trump Era",
        "hate report"
    ],
    "metadata": {
        "wordcount": 1426,
        "postType": "content_type_blog"
    }
}			</script>
					<link rel="amphtml" href="https://www.revealnews.org/blog/the-hate-report-a-guide-to-this-weekends-bay-area-protests/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Hate Report: A guide to this weekend&#8217;s Bay Area protests" />
<meta property="og:url" content="https://www.revealnews.org/blog/the-hate-report-a-guide-to-this-weekends-bay-area-protests/" />
<meta property="og:description" content="In the weeks before Charlottesville, it was apparent the protest would turn violent. It&#8217;s not so clear this time." />
<meta property="article:published_time" content="2017-08-25T12:30:58+00:00" />
<meta property="article:modified_time" content="2017-08-25T00:02:26+00:00" />
<meta property="og:site_name" content="Reveal" />
<meta property="og:image" content="https://www.revealnews.org/wp-content/uploads/2017/08/AP_17111654933250-630x356.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://www.revealnews.org/wp-content/uploads/2017/08/AP_17111654933250-630x356.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@reveal" />
<meta name="twitter:title" content="The Hate Report: A guide to this weekend&#8217;s Bay Area protests" />
<meta name="twitter:description" content="In the weeks before Charlottesville, it was apparent the protest would turn violent. It&#039;s not so clear this time." />
<meta property="fb:pages" content="502866473137609" />
<style type="text/css" id="syntaxhighlighteranchor"></style>

<base href="https://www.revealnews.org/"/>

<script type="text/javascript" src="//use.typekit.net/quu2bck.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
</head>

<body ontouchstart="" class="content_type_blog-template-default single single-content_type_blog postid-40423" ng-app="revealApp">
<!--[if lt IE 9]>
<div data-alert class="ajaxmessage alert-box alert-warning">
	<p>You are using an <strong>outdated browser</strong> that is unfortunately not supported by this site.
	Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> (or visit us with your smartphone)
	to improve your experience.</p>
	<a href="#" class="close">&times;</a>
</div>
<![endif]-->
<div class="offcanvas-wrapper">
	<div app-pjax>
		<!-- BEGIN PAGE CONTENT -->
		<div class="page-wrapper">
			<div id="contextly-meta" data-meta='' data-status='true'>

<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="revealnews";v["https"]=true;v["client"]={"client":"wp","version":"4.2.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script></div>
			<header class="site-header">
			<!-- BEGIN SITE HEADER -->
			<div itemscope itemtype="http://schema.org/Organization">
				<a itemprop="url" href="https://www.revealnews.org/" class="cir-logo" title="Reveal | from The Center for Investigative Reporting">
				<img itemprop="logo" src="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/cir/reveal-logo.png" alt="Reveal | from The Center for Investigative Reporting">
				</a>
			</div>
			<div class="nav-wrapper">
				<nav class="nav-mobile">
				<div class="toggle">
					<i class="icon show_lines"></i><span class="menu"> Menu</span>
				</div>
				<div class="dropdown">
					<ul class="accordion" data-accordion>
					  <li class="accordion-navigation">
						<a href="#mobile-topics-dropdown">Topics <i class="halflings-icon chevron-down"></i></a>
						<div id="mobile-topics-dropdown" class="content">
						  <ul>
								<li class="cat-item cat-item-1713"><a href="https://www.revealnews.org/topic/accountability/" >Accountability</a>
</li>
	<li class="cat-item cat-item-1715"><a href="https://www.revealnews.org/topic/inequality/" >Inequality</a>
</li>
	<li class="cat-item cat-item-1714"><a href="https://www.revealnews.org/topic/sustainability/" >Sustainability</a>
</li>
							</ul>
						</div>
					  </li>
					</ul>

					<ul id="menu-header-left-one" class="menu"><li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Episodes</a></li>
</ul>					<ul id="menu-header-left-two" class="menu"><li id="menu-item-21902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21902"><a href="https://www.revealnews.org/data/">Data</a></li>
<li id="menu-item-17842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://www.revealnews.org/video/">Video</a></li>
<li id="menu-item-21599" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="/events">Events</a></li>
<li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>
					<ul>
						<li>
							<form method="get" id="searchform" class="header-search" action="https://www.revealnews.org/">
	<button type="submit" class="search-submit"><i class="icon search"></i></button>
	<input type="text" class="search-field" name="s" id="s" placeholder="Search" />
	<a class="hide pjax-link" href="#"></a>
</form>						</li>
					</ul>
					<div class="right-side">
						<ul>
							<li><a class="featured" href="https://www.revealnews.org/donate/">Donate</a></li>
						</ul>
					</div>
				</div>
				</nav>
				<nav class="nav-desktop no-overflow">
					<div class="topic-desktop-drop-backer"></div>
					<ul class="topic-desktop-drop">
						<li>
	<a class="" href="https://www.revealnews.org/topic/accountability/">Accountability</a>
	<!-- .pop-out copied the root level on click -->
	<div class="pop-out">

					<!-- child topics -->
			<h2>Dig Deeper</h2>
			<div class="tag-cloud">
									<a href="https://www.revealnews.org/topic/citizensleuth/">#CitizenSleuth</a>
									<a href="https://www.revealnews.org/topic/charities/">America&#039;s Worst Charities</a>
									<a href="https://www.revealnews.org/topic/contract-with-danger/">Contract with Danger</a>
									<a href="https://www.revealnews.org/topic/criminal-justice/">Criminal Justice</a>
									<a href="https://www.revealnews.org/topic/day-care/">Day Care</a>
									<a href="https://www.revealnews.org/topic/education-u-s/">Education</a>
									<a href="https://www.revealnews.org/topic/guns/">Guns</a>
									<a href="https://www.revealnews.org/topic/healthcare/">Health Care</a>
									<a href="https://www.revealnews.org/topic/impact/">Impact</a>
									<a href="https://www.revealnews.org/topic/inside-the-newsroom/">Inside the Newsroom</a>
									<a href="https://www.revealnews.org/topic/money-and-politics/">Money and Politics</a>
									<a href="https://www.revealnews.org/topic/national-security/">National Security</a>
									<a href="https://www.revealnews.org/topic/religion/">Religion</a>
									<a href="https://www.revealnews.org/topic/veterans/">Returning Home to Battle</a>
									<a href="https://www.revealnews.org/topic/sports/">Sports</a>
									<a href="https://www.revealnews.org/topic/state-secrets/">State Secrets</a>
									<a href="https://www.revealnews.org/topic/surveillance-privacy/">Surveillance and Privacy</a>
									<a href="https://www.revealnews.org/topic/the-hate-report/">The Hate Report</a>
									<a href="https://www.revealnews.org/topic/the-trump-era/">The Trump Era</a>
									<a href="https://www.revealnews.org/topic/the-wall/">The Wall</a>
								<a href="https://www.revealnews.org/topic/accountability/" class="view-all">View All &#62;</a>
			</div>
		
					<!-- latest headlines -->
			<h2>Latest Headlines</h2>
			<ul>
									<li>
						<a href="https://www.revealnews.org/blog/the-hate-report-a-guide-to-this-weekends-bay-area-protests/">The Hate Report: A guide to this weekend&#8217;s Bay Area protests</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/blog/san-francisco-tries-to-ban-guns-from-saturdays-patriot-prayer-event/">UPDATE: Guns banned from Saturday&#8217;s &#8216;Patriot Prayer&#8217; in San Francisco</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/article/workers-at-african-aid-program-linked-to-alleged-cult-sue-for-back-pay/">Workers at African aid program linked to alleged cult sue for back pay</a>
					</li>
							</ul>
			</div><!-- /.pop-out -->
</li>
<li>
	<a class="" href="https://www.revealnews.org/topic/inequality/">Inequality</a>
	<!-- .pop-out copied the root level on click -->
	<div class="pop-out">

					<!-- child topics -->
			<h2>Dig Deeper</h2>
			<div class="tag-cloud">
									<a href="https://www.revealnews.org/topic/and-justice-for-some/">And Justice for Some</a>
									<a href="https://www.revealnews.org/topic/government-workers/">Government Workers</a>
									<a href="https://www.revealnews.org/topic/immigration/">Immigration</a>
									<a href="https://www.revealnews.org/topic/rape-in-the-fields/">Rape in the Fields</a>
									<a href="https://www.revealnews.org/topic/rape-on-the-night-shift/">Rape on the Night Shift</a>
									<a href="https://www.revealnews.org/topic/public-housing/">Subsidized Squalor</a>
									<a href="https://www.revealnews.org/topic/visa-fraud/">Techsploitation</a>
									<a href="https://www.revealnews.org/topic/trimmigrants/">Trimmigrants</a>
									<a href="https://www.revealnews.org/topic/voting/">Voting</a>
									<a href="https://www.revealnews.org/topic/labor-and-employment/">Worked Over</a>
									<a href="https://www.revealnews.org/topic/workers-rights/">Workers’ Rights</a>
								<a href="https://www.revealnews.org/topic/inequality/" class="view-all">View All &#62;</a>
			</div>
		
					<!-- latest headlines -->
			<h2>Latest Headlines</h2>
			<ul>
									<li>
						<a href="https://www.revealnews.org/blog/labor-department-blames-data-breach-for-shutdown-of-employee-injury-reporting-site/">Labor Department blames data breach for injury reporting site&#8217;s shutdown</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/article/how-activists-of-color-lose-battles-against-facebooks-moderator-army/">How activists of color lose battles against Facebook’s moderator army</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/blog/the-hate-report-meet-the-teenager-selling-bomb-threats/">The Hate Report: Meet the teenager accused of selling bomb threats</a>
					</li>
							</ul>
			</div><!-- /.pop-out -->
</li>
<li>
	<a class="" href="https://www.revealnews.org/topic/sustainability/">Sustainability</a>
	<!-- .pop-out copied the root level on click -->
	<div class="pop-out">

					<!-- child topics -->
			<h2>Dig Deeper</h2>
			<div class="tag-cloud">
									<a href="https://www.revealnews.org/topic/americas-ring-of-fire/">America&#039;s Ring of Fire</a>
									<a href="https://www.revealnews.org/topic/chasing-energy/">Chasing Energy</a>
									<a href="https://www.revealnews.org/topic/climate-change/">Climate Change</a>
									<a href="https://www.revealnews.org/topic/environment/">Environment</a>
									<a href="https://www.revealnews.org/topic/food-for-9-billion/">Food for 9 Billion</a>
									<a href="https://www.revealnews.org/topic/food-security/">Food Security</a>
									<a href="https://www.revealnews.org/topic/lords-of-yesterday/">Lords of Yesterday</a>
									<a href="https://www.revealnews.org/topic/oil-and-mining/">Oil and Mining</a>
									<a href="https://www.revealnews.org/topic/pesticides/">Pesticides</a>
									<a href="https://www.revealnews.org/topic/superfund/">Superfund</a>
									<a href="https://www.revealnews.org/topic/the-unscientific-method/">The (Un)Scientific Method</a>
									<a href="https://www.revealnews.org/topic/the-secrets-of-the-drought/">The Secrets of the Drought</a>
								<a href="https://www.revealnews.org/topic/sustainability/" class="view-all">View All &#62;</a>
			</div>
		
					<!-- latest headlines -->
			<h2>Latest Headlines</h2>
			<ul>
									<li>
						<a href="https://www.revealnews.org/article/epa-budget-cuts-threaten-to-slow-uranium-cleanup-at-navajo-nation/">EPA budget cuts threaten to slow uranium cleanup at Navajo Nation</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/article/trump-wants-to-slash-all-research-funds-except-for-military/">Trump wants to slash all research funds –  except for military</a>
					</li>
									<li>
						<a href="https://www.revealnews.org/blog/senate-oks-interior-nominee-despite-broken-promise-to-stop-lobbying/">Senate OKs Interior nominee despite broken promise to stop lobbying</a>
					</li>
							</ul>
			</div><!-- /.pop-out -->
</li>
					</ul>
				</nav>
				<nav class="nav-desktop">
					<ul class="topics-holder">
						<li>
							<span class="desktop-topics-link">Topics <i class="halflings-icon chevron-down"></i></span>
						</li>
					</ul>
					<ul id="menu-header-left-one-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Episodes</a></li>
</ul>					<ul id="menu-header-left-two-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21902"><a href="https://www.revealnews.org/data/">Data</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17842"><a href="https://www.revealnews.org/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21599"><a href="/events">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>					<ul>
						<li>
							<form method="get" id="searchform" class="header-search" action="https://www.revealnews.org/">
	<button type="submit" class="search-submit"><i class="icon search"></i></button>
	<input type="text" class="search-field" name="s" id="s" placeholder="Search" />
	<a class="hide pjax-link" href="#"></a>
</form>						</li>
					</ul>
					<div class="right-side">
						<ul>
							<li><a class="featured" href="https://www.revealnews.org/donate/">Donate</a></li>
						</ul>
					</div>
				</nav>
			</div>
			<!-- END SITE HEADER -->
			</header>
	<div id="main">

	<div id="primary" class="content-area article-40423">

	<div id="content" class="site-content" role="main">
	<!-- Google Analytics custom dimensions -->
<div id="rga-dimensions">
	<div id="rga-type" data-dimension="dimension4" data-value="content_type_blog"></div>
	<div id="rga-author" data-dimension="dimension1" data-value=""></div>
	<div id="rga-topics" data-dimension="dimension2" data-value="the-trump-era"></div>
	<div id="rga-pubDate" data-dimension="dimension5" data-value="2017-08-25"></div>
	<div id="rga-tags" data-dimension="dimension3" data-value="hate-report"></div>
	</div>
	<article id="article-40423" class="main post-40423 content_type_blog type-content_type_blog status-publish has-post-thumbnail hentry tag-hate-report topic-the-trump-era blog_category-dig hate-report-include">
	
<!-- Lead art -->
<div class="article-leadart">

			<!-- PHOTO -->
<div class="photo">
	<img src="https://www.revealnews.org/wp-content/uploads/2017/08/AP_17111654933250-1053x675.jpg" width="1200">
</div>

<!-- Headline with marker strokes -->
<div class="leadart-sticky">
	<div class="wrapper">
		<div class="sticky-caption">
			<div class="inner">
				<p class="caption">A fire set by demonstrators protesting a scheduled speaking appearance by Breitbart News editor Milo Yiannopoulos burns on Sproul Plaza on the UC  Berkeley campus on Feb. 1. </p>
									<p class="credit">Credit: Ben Margot/AP Photo, File</p>
							</div>
		</div>
		<h1 class="markout" itemprop="headline">The Hate Report: A guide to this weekend&#8217;s Bay Area protests</h1>
	</div>
</div>
</div>

			<div class="toolbar-left-layout">
			
<div class="toolbar">
    <ul>


    
        <span>
            <li>
                <a
                    ng-click='openModal({"title":"The Hate Report: A guide to this weekend&#8217;s Bay Area protests","url":"https:\/\/www.revealnews.org\/blog\/the-hate-report-a-guide-to-this-weekends-bay-area-protests\/","summary":"In the weeks before Charlottesville, it was apparent the protest would turn violent. It&#039;s not so clear this time."})'
                    id="shareThisTrigger"
                    class="shareThisTrigger"
                >
                    <span aria-hidden="true" class="icon share"></span>Share
                </a>
            </li>
        </span>

            </ul>
</div>
				<div class="pull-outside-layout sidebar-on">
					<div class="content article">
						<!-- Article meta -->
						<div class="meta">
							<!-- Topics -->
							<p class="topics">
								<span aria-hidden="true" class="icon-topics"></span> Topics: <a href="https://www.revealnews.org/topic/the-trump-era/" rel="tag">The Trump Era</a><br/>								<span aria-hidden="true" class="icon-topics"></span> Categories: <a href="https://www.revealnews.org/blog_category/dig/" rel="tag">Dig</a>							</p>
							<!-- Author / Date -->
							<p class="author-date">
								<span class="module-article-meta">By <a href="https://www.revealnews.org/author/willcarless" rel="author">Will Carless</a> and <a href="https://www.revealnews.org/author/aaron-sankin" rel="author">Aaron Sankin</a> / <span class="date" itemprop="datePublished">August 25, 2017 </span></span>
							</p>
						</div>
						<div id="content_body" itemprop="articleBody">
						<p><i><span style="font-weight: 400;">In this week’s Hate Report: A look at the impending “free speech” protests in the San Francisco Bay Area, a wave of resignations hits the Trump administration following the president’s response to Charlottesville and momentum grows for abolishing more monuments. </span></i></p>
<p><span style="font-weight: 400;">This weekend, there will be at least two right-wing rallies in the San Francisco Bay Area that are expected to draw thousands of protesters and counterprotesters.</span></p>
<p><span style="font-weight: 400;">Coming so soon after the deadly protests in Charlottesville, it is tempting to place these two California rallies in the same category as the Virginia rally: shows of force by white nationalist agitators in liberal communities.</span></p>
<p><span style="font-weight: 400;">But in key ways, the planned protests in San Francisco and Berkeley are, at least on their face, significantly different to the “Unite the Right” rally that brought hundreds of American racists to downtown Charlottesville.</span></p>
<p><span style="font-weight: 400;">Unlike the Charlottesville rally, </span><a href="https://www.revealnews.org/blog/the-hate-report-behind-the-scenes-neo-nazis-plotted-a-fight/"><span style="font-weight: 400;">which was always about race politics</span></a><span style="font-weight: 400;">, the organizers of the “Freedom Rally,” planned for Crissy Field on Saturday, and a protest called “No to Marxism in America” planned for Berkeley on Sunday, have both taken pains to tell white supremacists and other extremists that they’re not welcome at their events.</span></p>
<p><b>Who’s organizing</b></p>
<p><span style="font-weight: 400;">The Berkeley event has been organized by Amber Cummings, a self-described “trans patriot.” On the </span><a href="https://www.facebook.com/events/1356598631088305/"><span style="font-weight: 400;">Facebook page</span></a><span style="font-weight: 400;"> for the rally, Cummings writes, “I do not invite or condone anyone showing up to this event with the intent of starting violence. I also want to add I do not stand with any racist groups like the KKK, Neo Nazis, or any form of racist groups.”</span></p>
<p><span style="font-weight: 400;">However, Cummings has also made clear that she puts anti-fascist protesters in the same category as white supremacists. In an interview with reporters on Tuesday, she ranted that Marxism and “anti-American thought” is being taught at the UC Berkeley campuses.  </span></p>
<p><span style="font-weight: 400;">In an interview this week, Joey Gibson, the organizer of the San Francisco event, claimed the day will be about peace, love and exercising First Amendment rights. He said the “Freedom Rally” has been planned since long before Charlottesville, and that racists will be turned away from Crissy Field (he didn’t elaborate on how this would happen). And he pointed out that the Facebook page for the rally specifically requests that known white nationalist agitators Richard Spencer and Nathan Damigo don’t show up. (Spencer told us by text message that he hadn’t heard about the event. He said that it “sounds pretty corny.”) </span></p>
<p><span style="font-weight: 400;">“I don’t want them there because they’re extremists and they’re purposefully trying to tear apart this country, just like antifa, just like the communists,” Gibson said, referring to anti-fascist protesters who have shown up in force at previous rallies in the Bay Area. “I’m sick of the extremists on both side trying to tear apart the moderates.”</span></p>
<p><span style="font-weight: 400;">But for someone who professes to be sick of extremism, Gibson is walking a fine line.</span></p>
<p><span style="font-weight: 400;">He’s well aware that a right-wing rally in San Francisco so soon after Charlottesville will attract thousands of counterprotesters from the left, probably including some militant anti-fascists.</span></p>
<p><span style="font-weight: 400;">And while he preaches unity, Gibson has specifically invited Kyle Chapman to speak at his rally. Chapman is best known as “Based Stickman,” who gained fame for fighting counterprotesters with a stick in Berkeley earlier this year.</span></p>
<p><span style="font-weight: 400;">Last week, the Alameda County district attorney charged Chapman with possession of a “leaded stick.” He’s due in court today and may be ordered by a judge to stay away from Saturday’s rally. </span></p>
<p><span style="font-weight: 400;">Gibson’s previous rallies have also become magnets for white supremacists. But Gibson, who identifies as Japanese American, insists he’s not a racist. At a recent rally in Seattle he </span><a href="https://www.splcenter.org/hatewatch/2017/08/15/seattle-patriot-prayer-rally-takes-twist-leader-gibson-denounces-supremacists"><span style="font-weight: 400;">condemned white supremacists and neo-Nazis.</span></a><span style="font-weight: 400;"> “I have no use for that kind of thinking. It’s wrong,” he said. And he’s quick to point out that most of the speakers invited to Saturday’s rally are non-white.</span></p>
<p><span style="font-weight: 400;">Above all, Gibson’s guiding political philosophy seems to be antagonism, not unity. He sees himself as a sort of crusader for freedom of speech, who purposefully arranges rallies that focus on discussing controversial issues at difficult times. And he admits that one reason he holds these events is to expose radicals on the left, like anti-fascists, who show up to try and shut them down. </span></p>
<p><span style="font-weight: 400;">His group, known as Patriot Prayer, held a pro-President Donald Trump, “pro-free speech” rally in Portland, Oregon, a little more than a week after </span><a href="https://www.revealnews.org/blog/portland-killer-pledged-to-off-trump-and-clinton-in-the-name-of-a-nordic-god/"><span style="font-weight: 400;">Jeremy Christian allegedly stabbed three people</span></a><span style="font-weight: 400;"> on a city train for defending two young Muslim girls. And Gibson admitted that bringing a rally to San Francisco was a calculated move.</span></p>
<p><span style="font-weight: 400;">“We go into these intolerant areas,” he said. “Those are the people we want to talk to. My speeches aren’t for people who support me. My speeches are for people who come to these rallies under the idea that they’re going to fight hate with hate.”</span></p>
<p><span style="font-weight: 400;">At least some leftist protesters in the city have decided not to take Gibson’s bait. They have organized rallies in </span><a href="http://sfist.com/2017/08/21/counter_protests_planned_at_city_ha.php"><span style="font-weight: 400;">other parts of the city</span></a><span style="font-weight: 400;"> on Saturday.</span></p>
<p><b>What to look for</b></p>
<p><span style="font-weight: 400;">In retrospect, it was perhaps inevitable that Charlottesville was always going to descend into violence. This time, it’s not so clear. </span></p>
<p><span style="font-weight: 400;">We are sending a team of reporters to both protests. Here are the three biggest things we’ll be looking at heading into the weekend: </span></p>
<p><b>1) Will the neo-Nazis and white supremacists show up? </b></p>
<p><span style="font-weight: 400;">Gibson says he’s going to keep these groups away, but he hasn’t said how he’ll do that. Cummings says she doesn’t want white supremacists at her rally, but how will she keep them away? We’ll be keeping tabs of the different far-right groups who show up to either rally.  </span></p>
<p><b>2) Will the counterprotesters confront the right-wing protesters? </b></p>
<p><span style="font-weight: 400;">On Sunday, one group is rallying several blocks from the No to Marxism protest. However, another group plans on marching directly to the right-wing protest. </span></p>
<p><span style="font-weight: 400;">We have seen previous far-right protests and counterprotests in Berkeley descend into vandalism and violence. Will the same thing happen this time? </span></p>
<p><b>3) How did Charlottesville change things?</b></p>
<p><span style="font-weight: 400;">There has been a lot of discussion among left-wing groups in the past two weeks about whether Charlottesville has changed attitudes toward militant anti-fascist protesters. Do nonviolent leftists have more sympathy for them now? Or are people more likely to shy away from confrontations? </span></p>
<p><b>4) How do police respond? </b></p>
<p><span style="font-weight: 400;">Police in Charlottesville came under heavy criticism for allowing violent confrontations. How do Bay Area law enforcement agencies handle the two groups?</span></p>
<p><b>A list of people who have resigned following Trump’s Charlottesville response</b></p>
<ul>
<li style="font-weight: 400;"><a href="http://thehill.com/homenews/administration/347179-member-of-trumps-evangelical-advisory-board-resigns-over-conflict-in"><span style="font-weight: 400;">Rev. A.R. Berard</span></a><span style="font-weight: 400;">, member of the Evangelical Advisory Board. </span></li>
<li style="font-weight: 400;"><a href="http://thehill.com/business-a-lobbying/347115-public-liaison-director-leaving-white-house"><span style="font-weight: 400;">George Sifakis</span></a><span style="font-weight: 400;">, director of the Office of Public Liaison.</span></li>
<li style="font-weight: 400;"><a href="https://www.vox.com/policy-and-politics/2017/8/18/16169980/arts-and-humanities-committee-resigns-trump-resist?utm_campaign=vox&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter"><span style="font-weight: 400;">All 17 members</span></a><span style="font-weight: 400;"> of the Committee on the Arts and Humanities, including actor Kal Penn and author Jhumpa Lahiri. (The first letter of each paragraph of their resignation letter spelled out “RESIST.”)</span><span style="font-weight: 400;"><br />
</span></li>
<li style="font-weight: 400;"><a href="https://news.vice.com/story/members-of-trumps-digital-economy-advisory-board-are-quitting"><span style="font-weight: 400;">Three members</span></a><span style="font-weight: 400;"> of the Department of Commerce’s Digital Economy Board.</span><span style="font-weight: 400;"><br />
</span></li>
<li style="font-weight: 400;"><a href="http://money.cnn.com/2017/08/16/news/companies/trump-business-council-timeline/index.html?iid=EL"><span style="font-weight: 400;">Multiple business executives</span></a><span style="font-weight: 400;"> on the American Manufacturing Council, including Merck CEO Ken Frazier, Intel CEO Brian Krzanich, and Under Armor CEO Kevin Plank.</span></li>
<li style="font-weight: 400;"><a href="http://thehill.com/policy/cybersecurity/347563-members-resign-from-white-house-council-on-infrastructure-security"><span style="font-weight: 400;">Several members</span></a><span style="font-weight: 400;"> of the National Infrastructure Advisory Council. </span></li>
<li style="font-weight: 400;"><a href="https://twitter.com/dan_kammen/status/900360794231013376"><span style="font-weight: 400;">Daniel Kammen</span></a><span style="font-weight: 400;">, Science Envoy for the State Department. (The first letter of each paragraph of his resignation letter spelled out “IMPEACH.”)</span></li>
</ul>
<p><span style="font-weight: 400;">Vice President Al Gore suggested Trump </span><a href="http://www.newsweek.com/al-gore-has-one-word-president-trump-resign-652112"><span style="font-weight: 400;">himself should resign</span></a><span style="font-weight: 400;">, but the president has yet to take Gore up on that advice. </span></p>
<p><b>Digital grassroots mobilizing against Confederate legacy</b></p>
<p><span style="font-weight: 400;">The Unite the Right protest in Charlottesville was ostensibly about protesting the removal of a statue of Robert E. Lee. In the wake of that protest, the push to erase monuments celebrating the confederacy has intensified. </span></p>
<p><span style="font-weight: 400;">The online petition site Change.org has seen </span><a href="https://www.change.org/m/remove-confederate-flags-and-symbols"><span style="font-weight: 400;">over 125 user-created petitions</span></a><span style="font-weight: 400;"> calling for the removal of confederate symbols from statue platforms, flagpoles and school buildings. So far, these petitions have generated an aggregate total of over half a million signatures. </span></p>
<p><span style="font-weight: 400;">Those petitions include efforts to </span><a href="https://www.change.org/p/duval-public-schools-no-more-kkk-high-school?source_location=movement"><span style="font-weight: 400;">rename</span></a><span style="font-weight: 400;"> Jacksonville, Florida’s Nathan Bedford Forrest High School, </span><a href="https://www.change.org/p/unc-board-of-governors-remove-silent-sam-and-other-relics-of-racism-from-unc-campus?source_location=movement"><span style="font-weight: 400;">remove</span></a><span style="font-weight: 400;"> a memorial to confederate soldiers on the University of North Carolina campus, and to </span><a href="https://www.change.org/p/portsmouth-city-council-replace-the-confederate-monument-with-statue-of-missy-elliott?source_location=movement"><span style="font-weight: 400;">replace</span></a><span style="font-weight: 400;"> a monument to the confederacy in Portsmouth, Virginia, with a statue of Grammy-winning, Portsmouth-born rapper Missy Elliott.  </span></p>
<p><i><span style="font-weight: 400;">Lance Williams contributed to this report.</span></i></p>
<p><a href="http://revealnews.org/hate"><i><span style="font-weight: 400;">Sign up</span></i></a><i><span style="font-weight: 400;"> to get The Hate Report by email every Friday.</span></i></p>
<p><i><span style="font-weight: 400;">Have a hate incident to report? </span></i><a href="https://www.revealnews.org/blog/help-us-document-hate-crimes/"><i><span style="font-weight: 400;">Tell us about it here</span></i></a><i><span style="font-weight: 400;">.</span></i><i><span style="font-weight: 400;"> Or contact The Hate Report team: Aaron Sankin can be reached at </span></i><a href="mailto:asankin@revealnews.org"><i><span style="font-weight: 400;">asankin@revealnews.org</span></i></a><i><span style="font-weight: 400;">, and Will Carless can be reached at </span></i><a href="mailto:wcarless@revealnews.org"><i><span style="font-weight: 400;">wcarless@revealnews.org</span></i></a><i><span style="font-weight: 400;">. Follow them on Twitter: </span></i><a href="https://twitter.com/asankin"><i><span style="font-weight: 400;">@asankin</span></i></a><i><span style="font-weight: 400;"> and </span></i><a href="https://twitter.com/willcarless?lang=en"><i><span style="font-weight: 400;">@willcarless</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><span class="ctx-article-root"><!-- --></span><div class="newsletter ">

	<div class="inner">
		<div class="border-stripe top"></div>
		<h2>Sign up for our newsletter</h2>
		<p class="newsletter-copy">
			Stay up to date with the latest investigations and episodes from Reveal delivered to your inbox.		</p>
		<reveal-mailchimp-ajax mailchimp='{"email_text":"Email Address","nonce":"64736e7665","submit_text":"Submit","on_error":"Something went wrong, please try again.","on_success":"Thank you! Check your email for a confirmation link."}'></reveal-mailchimp-ajax>
		<div class="border-stripe bottom"></div>
	</div>

</div><div class="republish-modal-open-container">
	<a id="republish-modal-open">
		<span class="share-service-title">Republish this content.</span>
	</a>
</div>
<!--Republish Modal-->
<div id="republish-modal" class="republish-modal" tabindex="-1">
	<div class="modal-dialog">
		<div class="republish-modal-content">
			<div class="modal-header">
				<span class="republish-modal-close close">&times;</span>
				<h3 class="modal-title">REPUBLISH OUR STORIES</h3>
			</div>
			<div class="modal-body">
				<p>Thanks for your interest in republishing this story.</p>

				<h3>The Hate Report: A guide to this weekend&#8217;s Bay Area protests</h3>
				<p class="author-date">
					<span class="module-article-meta">By <a href="https://www.revealnews.org/author/willcarless" rel="author">Will Carless</a> and <a href="https://www.revealnews.org/author/aaron-sankin" rel="author">Aaron Sankin</a></span>
					<br>
					<span class="date" itemprop="datePublished">Reveal from The Center for Investigative Reporting&nbsp;August 25, 2017</span>
				</p>

				<div class="modal-details">
					<p>As a nonprofit newsroom, we want to share our work with as many people as possible. You are free to embed our audio and video content from SoundCloud and YouTube, respectively. You may republish any story free of charge and will be fully indemnified by us from legal challenges as long as you follow these guidelines:</p>
					<ul>
						<li>You can edit our content only to reflect changes in time (&quot;today&quot; to &quot;yesterday,&quot; for example) or to match your editorial style. We are not responsible for stories edited without our consent or any mistranslations.</li>
						<li>Include all of links when publishing online. Publish our author&#039;s name using the following format: By Will Evans, Reveal. The HTML code of our story includes our mandatory tracking tag. Please do not alter this code.</li>
						<li>If you are republishing our stories in print, please also include this language at the end of the story: &quot;This story was produced by Reveal from The Center for Investigative Reporting, a nonprofit news organization. Learn more at <a href="https://www.revealnews.org/">revealnews.org</a> and subscribe to the Reveal podcast, produced with PRX, at <a href="https://www.revealnews.org/podcast">revealnews.org/podcast</a>.&quot;						</li>
						<li>We do not compensate anyone who republishes our work, nor may you resell our stories.</li>
						<li>You can republish our photos and graphics as long as you&#039;re running them in or alongside the stories with which they originally appeared. If you want to run a photo or graphic apart from that story, you must seek permission so we can determine copyright by emailing <a href="mailto:republish@cironline.org">republish@revealnews.org</a> or senior digital producer Sam Ward, <a href="mailto:sward@cironline.org">sward@revealnews.org</a>. Photos from sources such as The Associated Press, etc. are not included in this agreement.						</li>
						<li>If you want to republish graphics or data, please contact Jennifer LaFleur, <a href="mailto:jlafleur@revealnews.org">jlafleur@revealnews.org</a>.						</li>
						<li>If we send you a request to remove the content from your site, you must do so immediately.</li>
					</ul>
					<p>If you have any questions, comments or concerns about our content, please contact us at <a href="mailto:republish@cironline.org">republish@revealnews.org</a>. If you do republish our work, please let us know at that same email address.					</p>
				</div>

				<textarea id="republish-content" class="form-control" rows="5">
					<h1>The Hate Report: A guide to this weekend&#8217;s Bay Area protests</h1>					<p class="author-date">
						<span class="module-article-meta">By <a href="https://www.revealnews.org/author/willcarless" rel="author">Will Carless</a> and <a href="https://www.revealnews.org/author/aaron-sankin" rel="author">Aaron Sankin</a> / <span class="date" itemprop="datePublished">August 25, 2017 </span></span>
					</p>
					<p>This story was originally published by Reveal from The Center for Investigative Reporting, a nonprofit news organization based in the San Francisco Bay Area. Learn more at <a href="https://www.revealnews.org/">revealnews.org</a> and subscribe to the Reveal podcast, produced with PRX, at <a href="https://www.revealnews.org/podcast">revealnews.org/podcast</a>.</p><p>In this week&#8217;s Hate Report: A look at the impending &#8220;free speech&#8221; protests in the San Francisco Bay Area, a wave of resignations hits the Trump administration following the president&#8217;s response to Charlottesville and momentum grows for abolishing more monuments. </p>
<p>This weekend, there will be at least two right-wing rallies in the San Francisco Bay Area that are expected to draw thousands of protesters and counterprotesters.</p>
<p>Coming so soon after the deadly protests in Charlottesville, it is tempting to place these two California rallies in the same category as the Virginia rally: shows of force by white nationalist agitators in liberal communities.</p>
<p>But in key ways, the planned protests in San Francisco and Berkeley are, at least on their face, significantly different to the &#8220;Unite the Right&#8221; rally that brought hundreds of American racists to downtown Charlottesville.</p>
<p>Unlike the Charlottesville rally, <a href="https://www.revealnews.org/blog/the-hate-report-behind-the-scenes-neo-nazis-plotted-a-fight/">which was always about race politics</a>, the organizers of the &#8220;Freedom Rally,&#8221; planned for Crissy Field on Saturday, and a protest called &#8220;No to Marxism in America&#8221; planned for Berkeley on Sunday, have both taken pains to tell white supremacists and other extremists that they&#8217;re not welcome at their events.</p>
<p>Who&#8217;s organizing</p>
<p>The Berkeley event has been organized by Amber Cummings, a self-described &#8220;trans patriot.&#8221; On the <a href="https://www.facebook.com/events/1356598631088305/">Facebook page</a> for the rally, Cummings writes, &#8220;I do not invite or condone anyone showing up to this event with the intent of starting violence. I also want to add I do not stand with any racist groups like the KKK, Neo Nazis, or any form of racist groups.&#8221;</p>
<p>However, Cummings has also made clear that she puts anti-fascist protesters in the same category as white supremacists. In an interview with reporters on Tuesday, she ranted that Marxism and &#8220;anti-American thought&#8221; is being taught at the UC Berkeley campuses.  </p>
<p>In an interview this week, Joey Gibson, the organizer of the San Francisco event, claimed the day will be about peace, love and exercising First Amendment rights. He said the &#8220;Freedom Rally&#8221; has been planned since long before Charlottesville, and that racists will be turned away from Crissy Field (he didn&#8217;t elaborate on how this would happen). And he pointed out that the Facebook page for the rally specifically requests that known white nationalist agitators Richard Spencer and Nathan Damigo don&#8217;t show up. (Spencer told us by text message that he hadn&#8217;t heard about the event. He said that it &#8220;sounds pretty corny.&#8221;) </p>
<p>&#8220;I don&#8217;t want them there because they&#8217;re extremists and they&#8217;re purposefully trying to tear apart this country, just like antifa, just like the communists,&#8221; Gibson said, referring to anti-fascist protesters who have shown up in force at previous rallies in the Bay Area. &#8220;I&#8217;m sick of the extremists on both side trying to tear apart the moderates.&#8221;</p>
<p>But for someone who professes to be sick of extremism, Gibson is walking a fine line.</p>
<p>He&#8217;s well aware that a right-wing rally in San Francisco so soon after Charlottesville will attract thousands of counterprotesters from the left, probably including some militant anti-fascists.</p>
<p>And while he preaches unity, Gibson has specifically invited Kyle Chapman to speak at his rally. Chapman is best known as &#8220;Based Stickman,&#8221; who gained fame for fighting counterprotesters with a stick in Berkeley earlier this year.</p>
<p>Last week, the Alameda County district attorney charged Chapman with possession of a &#8220;leaded stick.&#8221; He&#8217;s due in court today and may be ordered by a judge to stay away from Saturday&#8217;s rally. </p>
<p>Gibson&#8217;s previous rallies have also become magnets for white supremacists. But Gibson, who identifies as Japanese American, insists he&#8217;s not a racist. At a recent rally in Seattle he <a href="https://www.splcenter.org/hatewatch/2017/08/15/seattle-patriot-prayer-rally-takes-twist-leader-gibson-denounces-supremacists">condemned white supremacists and neo-Nazis.</a> &#8220;I have no use for that kind of thinking. It&#8217;s wrong,&#8221; he said. And he&#8217;s quick to point out that most of the speakers invited to Saturday&#8217;s rally are non-white.</p>
<p>Above all, Gibson&#8217;s guiding political philosophy seems to be antagonism, not unity. He sees himself as a sort of crusader for freedom of speech, who purposefully arranges rallies that focus on discussing controversial issues at difficult times. And he admits that one reason he holds these events is to expose radicals on the left, like anti-fascists, who show up to try and shut them down. </p>
<p>His group, known as Patriot Prayer, held a pro-President Donald Trump, &#8220;pro-free speech&#8221; rally in Portland, Oregon, a little more than a week after <a href="https://www.revealnews.org/blog/portland-killer-pledged-to-off-trump-and-clinton-in-the-name-of-a-nordic-god/">Jeremy Christian allegedly stabbed three people</a> on a city train for defending two young Muslim girls. And Gibson admitted that bringing a rally to San Francisco was a calculated move.</p>
<p>&#8220;We go into these intolerant areas,&#8221; he said. &#8220;Those are the people we want to talk to. My speeches aren&#8217;t for people who support me. My speeches are for people who come to these rallies under the idea that they&#8217;re going to fight hate with hate.&#8221;</p>
<p>At least some leftist protesters in the city have decided not to take Gibson&#8217;s bait. They have organized rallies in <a href="http://sfist.com/2017/08/21/counter_protests_planned_at_city_ha.php">other parts of the city</a> on Saturday.</p>
<p>What to look for</p>
<p>In retrospect, it was perhaps inevitable that Charlottesville was always going to descend into violence. This time, it&#8217;s not so clear. </p>
<p>We are sending a team of reporters to both protests. Here are the three biggest things we&#8217;ll be looking at heading into the weekend: </p>
<p>1) Will the neo-Nazis and white supremacists show up? </p>
<p>Gibson says he&#8217;s going to keep these groups away, but he hasn&#8217;t said how he&#8217;ll do that. Cummings says she doesn&#8217;t want white supremacists at her rally, but how will she keep them away? We&#8217;ll be keeping tabs of the different far-right groups who show up to either rally.  </p>
<p>2) Will the counterprotesters confront the right-wing protesters? </p>
<p>On Sunday, one group is rallying several blocks from the No to Marxism protest. However, another group plans on marching directly to the right-wing protest. </p>
<p>We have seen previous far-right protests and counterprotests in Berkeley descend into vandalism and violence. Will the same thing happen this time? </p>
<p>3) How did Charlottesville change things?</p>
<p>There has been a lot of discussion among left-wing groups in the past two weeks about whether Charlottesville has changed attitudes toward militant anti-fascist protesters. Do nonviolent leftists have more sympathy for them now? Or are people more likely to shy away from confrontations? </p>
<p>4) How do police respond? </p>
<p>Police in Charlottesville came under heavy criticism for allowing violent confrontations. How do Bay Area law enforcement agencies handle the two groups?</p>
<p>A list of people who have resigned following Trump&#8217;s Charlottesville response</p>
<a href="http://thehill.com/homenews/administration/347179-member-of-trumps-evangelical-advisory-board-resigns-over-conflict-in">Rev. A.R. Berard</a>, member of the Evangelical Advisory Board. 
<a href="http://thehill.com/business-a-lobbying/347115-public-liaison-director-leaving-white-house">George Sifakis</a>, director of the Office of Public Liaison.
<a href="https://www.vox.com/policy-and-politics/2017/8/18/16169980/arts-and-humanities-committee-resigns-trump-resist?utm_campaign=vox&amp;utm_content=chorus&amp;utm_medium=social&amp;utm_source=twitter">All 17 members</a> of the Committee on the Arts and Humanities, including actor Kal Penn and author Jhumpa Lahiri. (The first letter of each paragraph of their resignation letter spelled out &#8220;RESIST.&#8221;)
<a href="https://news.vice.com/story/members-of-trumps-digital-economy-advisory-board-are-quitting">Three members</a> of the Department of Commerce&#8217;s Digital Economy Board.
<a href="http://money.cnn.com/2017/08/16/news/companies/trump-business-council-timeline/index.html?iid=EL">Multiple business executives</a> on the American Manufacturing Council, including Merck CEO Ken Frazier, Intel CEO Brian Krzanich, and Under Armor CEO Kevin Plank.
<a href="http://thehill.com/policy/cybersecurity/347563-members-resign-from-white-house-council-on-infrastructure-security">Several members</a> of the National Infrastructure Advisory Council. 
<a href="https://twitter.com/dan_kammen/status/900360794231013376">Daniel Kammen</a>, Science Envoy for the State Department. (The first letter of each paragraph of his resignation letter spelled out &#8220;IMPEACH.&#8221;)
<p>Vice President Al Gore suggested Trump <a href="http://www.newsweek.com/al-gore-has-one-word-president-trump-resign-652112">himself should resign</a>, but the president has yet to take Gore up on that advice. </p>
<p>Digital grassroots mobilizing against Confederate legacy</p>
<p>The Unite the Right protest in Charlottesville was ostensibly about protesting the removal of a statue of Robert E. Lee. In the wake of that protest, the push to erase monuments celebrating the confederacy has intensified. </p>
<p>The online petition site Change.org has seen <a href="https://www.change.org/m/remove-confederate-flags-and-symbols">over 125 user-created petitions</a> calling for the removal of confederate symbols from statue platforms, flagpoles and school buildings. So far, these petitions have generated an aggregate total of over half a million signatures. </p>
<p>Those petitions include efforts to <a href="https://www.change.org/p/duval-public-schools-no-more-kkk-high-school?source_location=movement">rename</a> Jacksonville, Florida&#8217;s Nathan Bedford Forrest High School, <a href="https://www.change.org/p/unc-board-of-governors-remove-silent-sam-and-other-relics-of-racism-from-unc-campus?source_location=movement">remove</a> a memorial to confederate soldiers on the University of North Carolina campus, and to <a href="https://www.change.org/p/portsmouth-city-council-replace-the-confederate-monument-with-statue-of-missy-elliott?source_location=movement">replace</a> a monument to the confederacy in Portsmouth, Virginia, with a statue of Grammy-winning, Portsmouth-born rapper Missy Elliott.  </p>
<p>Lance Williams contributed to this report.</p>
<p><a href="http://revealnews.org/hate">Sign up</a> to get The Hate Report by email every Friday.</p>
<p>Have a hate incident to report? <a href="https://www.revealnews.org/blog/help-us-document-hate-crimes/">Tell us about it here</a>. Or contact The Hate Report team: Aaron Sankin can be reached at <a href="mailto:asankin@revealnews.org">asankin@revealnews.org</a>, and Will Carless can be reached at <a href="mailto:wcarless@revealnews.org">wcarless@revealnews.org</a>. Follow them on Twitter: <a href="https://twitter.com/asankin">@asankin</a> and <a href="https://twitter.com/willcarless?lang=en">@willcarless</a>.</p>
<span class="ctx-article-root"><!-- --></span>	<img id="pixel-ping-tracker" src="https://pixel.revealnews.org/pixel.gif?key=pixel.3rdrevnews.the-hate-report-a-guide-to-this-weekends-bay-area-protests.reveal_unique_id_x8o2t4shkbysjaew91" width="0" height="0">
					</textarea>
				<button type="button" class="btn btn-secondary btn-sm copy-to-clip-btn" data-clipboard-target="#republish-content">Copy HTML</button>
			</div>
		</div>
	</div>
</div>
						</div>
					</div>
				</div>
			</div>
	</article>
</div><!-- #content -->

	</div><!-- #primary -->


	</div><!-- #main -->
		<div id="footer-wrap">
			<div class="noDisplay">
	<radioplayer
		data-resource-id="radioId"
		share-data='{{radioShareData}}'
		share-fn="openModal"
	></radioplayer>
</div>			<footer class="site-footer">
				<ul id="menu-footer-menu" class="menu"><li id="menu-item-155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
<li id="menu-item-27931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27931"><a href="https://www.revealnews.org/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-24654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24654"><a href="https://www.revealnews.org/where-to-hear-reveal/">Where to Hear Reveal</a></li>
<li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://www.revealnews.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-21160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21160"><a href="https://www.revealnews.org/newsletter/">Newsletter</a></li>
<li id="menu-item-26626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26626"><a href="http://storyworks.revealnews.org">StoryWorks</a></li>
<li id="menu-item-1430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1430"><a href="http://www.revealnews.org/feed/">RSS</a></li>
<li id="menu-item-2475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2475"><a href="http://feeds.revealradio.org/revealpodcast">Audio RSS</a></li>
<li id="menu-item-6583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6583"><a href="https://twitter.com/reveal">Twitter</a></li>
<li id="menu-item-6584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6584"><a href="https://www.facebook.com/ThisIsReveal">Facebook</a></li>
<li id="menu-item-6585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6585"><a href="https://www.youtube.com/reveal">YouTube</a></li>
<li id="menu-item-20260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20260"><a href="https://itunes.apple.com/us/podcast/reveal/id886009669">iTunes</a></li>
<li id="menu-item-24200" class="menu-item menu-item-type-taxonomy menu-item-object-blog_category current-content_type_blog-ancestor current-menu-parent current-content_type_blog-parent menu-item-24200"><a href="https://www.revealnews.org/blog_category/dig/">Dig</a></li>
</ul>			<span class="copyright">&copy; Copyright 2017, The Center for Investigative Reporting</span>
			</footer>
		</div>
</div><!-- #page-wrapper -->

<div class="modal-cover noDisplay" ng-show="modal.view" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">
	<div id="shareModal" class="reveal-modal" ng-show="modal.view">
	    <h2>Share This Story</h2>

		<ul class="no-bullet modal-share-icons">
			<li>
			    <a id="shareThisFacebookString" href="{{modal.facebook}}">
			        <span class="social-icon facebook colorize"></span><span class="share-service-title">Facebook</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisTwitterString" href="{{modal.twitter}}">
			        <span class="social-icon twitter colorize"></span><span class="share-service-title">Twitter</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisMailString" href="{{modal.mail}}">
			        <span class="icon envelope colorize"></span><span class="share-service-title">Mail</span>
			    </a>
			</li>
		</ul>
		<a class="close-reveal-modal" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">&#215;</a>
	</div>
</div>
</div></div>

<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(40423,{"ajax_nonce":"445ba37340"});Contextly.ready("widgets");	});
	</script>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="revealnews.org"></div>
</div>
<script>
	(function( s, p, d ) {
		var h = d.location.protocol, i = p + "-" + s, e = d.getElementById( i ), r = d.getElementById( p + "-root" ), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
		if ( e ) return;
		e = d.createElement( s );
		e.id = i;
		e.async = true;
		e.src = h + "//" + u + "/p.js";
		r.appendChild( e );
	})( "script", "parsely", document );
</script>
<!-- END Parse.ly Include -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/js/fm-overlays-global.js?ver=1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/wp-embed.min.js?ver=4.8'></script>

</body>
</html>