<!DOCTYPE html>
<!--[if IE 8]> <html class="no-js lt-ie9" lang="en" > <![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0, width=device-width, user-scalable=yes" />
<link rel="icon" type="image/x-icon" href="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/favicon.ico"/>

<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The Cost of COVID-19 | Reveal</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.revealnews.org/episodes/the-cost-of-covid-19/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Cost of COVID-19 | Reveal" />
<meta property="og:description" content="Can the biggest U.S. stimulus stave off home foreclosures, save businesses and prevent the worst economic crash since the Great Depression?" />
<meta property="og:url" content="https://www.revealnews.org/episodes/the-cost-of-covid-19/" />
<meta property="og:site_name" content="Reveal" />
<meta property="article:publisher" content="https://www.facebook.com/ThisIsReveal" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid-19" />
<meta property="article:tag" content="economy" />
<meta property="article:tag" content="recession" />
<meta property="og:image" content="https://www.revealnews.org/wp-content/uploads/2020/04/CostOfCovid19.1.jpg" />
<meta property="og:image:secure_url" content="https://www.revealnews.org/wp-content/uploads/2020/04/CostOfCovid19.1.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Can the biggest U.S. stimulus stave off home foreclosures, save businesses and prevent the worst economic crash since the Great Depression?" />
<meta name="twitter:title" content="The Cost of COVID-19 | Reveal" />
<meta name="twitter:site" content="@reveal" />
<meta name="twitter:image" content="https://www.revealnews.org/wp-content/uploads/2020/04/CostOfCovid19.1.jpg" />
<meta name="twitter:creator" content="@reveal" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.revealnews.org/#organization","name":"The Center for Investigative Reporting","url":"https://www.revealnews.org/","sameAs":["https://www.facebook.com/ThisIsReveal","https://www.instagram.com/revealnews/","https://www.youtube.com/reveal","https://twitter.com/reveal"],"logo":{"@type":"ImageObject","@id":"https://www.revealnews.org/#logo","url":"https://www.revealnews.org/wp-content/uploads/2019/04/reveal-logo-black-on-transparent.png","width":1126,"height":402,"caption":"The Center for Investigative Reporting"},"image":{"@id":"https://www.revealnews.org/#logo"}},{"@type":"WebSite","@id":"https://www.revealnews.org/#website","url":"https://www.revealnews.org/","name":"Reveal","publisher":{"@id":"https://www.revealnews.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.revealnews.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.revealnews.org/episodes/the-cost-of-covid-19/#primaryimage","url":"https://www.revealnews.org/wp-content/uploads/2020/04/CostOfCovid19.1.jpg","width":2000,"height":1300},{"@type":"WebPage","@id":"https://www.revealnews.org/episodes/the-cost-of-covid-19/#webpage","url":"https://www.revealnews.org/episodes/the-cost-of-covid-19/","inLanguage":"en-US","name":"The Cost of COVID-19 | Reveal","isPartOf":{"@id":"https://www.revealnews.org/#website"},"primaryImageOfPage":{"@id":"https://www.revealnews.org/episodes/the-cost-of-covid-19/#primaryimage"},"datePublished":"2020-04-18T07:00:02-07:00","dateModified":"2020-04-17T21:46:57-07:00"},{"@type":"NewsArticle","@id":"https://www.revealnews.org/episodes/the-cost-of-covid-19/#article","isPartOf":{"@id":"https://www.revealnews.org/episodes/the-cost-of-covid-19/#webpage"},"author":{"@id":"https://www.revealnews.org/#/schema/person/1c3eb194b8f0275339f05572d951e39d"},"headline":"The Cost of COVID-19","datePublished":"2020-04-18T07:00:02-07:00","dateModified":"2020-04-17T21:46:57-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.revealnews.org/episodes/the-cost-of-covid-19/#webpage"},"publisher":{"@id":"https://www.revealnews.org/#organization"},"image":{"@id":"https://www.revealnews.org/episodes/the-cost-of-covid-19/#primaryimage"},"keywords":"coronavirus,covid-19,economy,recession","copyrightYear":"2020","copyrightHolder":{"@id":"https://www.revealnews.org/#organization"}},{"@type":["Person"],"@id":"https://www.revealnews.org/#/schema/person/1c3eb194b8f0275339f05572d951e39d","name":"Aaron Glantz","image":{"@type":"ImageObject","@id":"https://www.revealnews.org/#authorlogo","url":"https://secure.gravatar.com/avatar/16dba2682167039e19e78c0ff36d1395?s=96&d=mm&r=g","caption":"Aaron Glantz"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.revealnews.org' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//pym.nprapps.org' />
<link rel='dns-prefetch' href='//ceditor.setka.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Feed" href="https://www.revealnews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Reveal &raquo; Comments Feed" href="https://www.revealnews.org/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.revealnews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.revealnews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='reveal-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900&#038;ver=1.0.00' type='text/css' media='all' />
<link rel='stylesheet' id='reveal-app-css'  href='https://www.revealnews.org/wp-content/themes/reveal2015/static/stylesheets/pjax.min.css?ver=70c9454' type='text/css' media='all' />
<link rel='stylesheet' id='fm-overlays-global-css-css'  href='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/css/fm-overlays-global.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='//www.revealnews.org/wp-content/uploads/pum/pum-site-styles.css?generated=1584985720&#038;ver=1.8.14' type='text/css' media='all' />
<link rel='stylesheet' id='setka-editor-theme-resources-css'  href='https://ceditor.setka.io/clients/AThLwyfyFPF9bQvqmkdu3T5mkvGgWGcB/css/4802_reveal__from_the_center_for_investigative_reporting_1_183.min.css?ver=1.26.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.revealnews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/jquery.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/reveal-modernizr-build.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor.bundle.js?ver=70c9454'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/common.bundle.js?ver=70c9454'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/vendor/foundation.accordion.js?ver=6.2.3'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/angularjs/1.4.8/angular.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/radioplayer.bundle.js?ver=70c9454'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pjaxConfig = {"selector":["#primary","#contextly-meta","title","meta[name='keywords']","meta[name='description']","meta[property^='og']","meta[property^='fb']","meta[property^='article']","meta[name^='twitter']","meta[itemprop]","link[itemprop]","link[rel='prev']","link[rel='next']","link[rel='canonical']"]};
var phpConfigs = {"ua":"UA-2147301-27","domain":"www.revealnews.org"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/pjax.bundle.js?ver=70c9454'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var componentConfig = {"accessibility":{"skipToLink":{"targetClass":".skip-to-link"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/themes/reveal2015/static/scripts/components.bundle.js?ver=70c9454'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=2.8.2'></script>
<script type='text/javascript' src='https://pym.nprapps.org/pym.v1.min.js'></script>
<link rel='https://api.w.org/' href='https://www.revealnews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.revealnews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.revealnews.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.revealnews.org/?p=94277' />
<link rel="alternate" type="application/json+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Fepisodes%2Fthe-cost-of-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.revealnews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.revealnews.org%2Fepisodes%2Fthe-cost-of-covid-19%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
			<script type="application/ld+json" id="jsonld">
			    {
    "@context": "http:\/\/schema.org",
    "@type": "NewsArticle",
    "headline": "The Cost of COVID-19",
    "url": "https:\/\/www.revealnews.org\/episodes\/the-cost-of-covid-19\/",
    "thumbnailUrl": "https:\/\/www.revealnews.org\/wp-content\/uploads\/2020\/04\/CostOfCovid19.1-740x481.jpg",
    "dateCreated": "2020-04-18T00:00:02-07:00",
    "articleSection": "Episodes",
    "creator": "",
    "keywords": [
        "COVID-19",
        "coronavirus",
        "covid-19",
        "economy",
        "recession"
    ],
    "metadata": {
        "wordcount": 131,
        "postType": "episode"
    }
}			</script>
								<!-- Google Tag Manager -->
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
			{'gtm.start': new Date().getTime(),event:'gtm.js'}
			);var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-KP3XL6K');</script>
			<!-- End Google Tag Manager -->
		
<base href="https://www.revealnews.org/"/>

<script type="text/javascript" src="//use.typekit.net/quu2bck.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
</head>

<body ontouchstart="" class="episode-template-default single single-episode postid-94277" ng-app="revealApp">
<a href="#article" class="skip-to-link skip-to-link-article" aria-label="Skip to Article">Skip to Article</a><a href="#radioplayer" class="skip-to-link skip-to-link-radioplayer" aria-label="Skip to Radioplayer">Skip to Radioplayer</a>			<!-- Google Tag Manager (noscript) -->
			<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KP3XL6K"
			height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			<!-- End Google Tag Manager (noscript) -->
		
<!-- OUTDATED BROWSER NOTICE -->
<!--[if lt IE 9]>
<div data-alert class="ajaxmessage alert-box alert-warning">
	<p>You are using an <strong>outdated browser</strong> that is unfortunately not supported by this site.
	Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> (or visit us with your smartphone)
	to improve your experience.</p>
	<a href="#" class="close">&times;</a>
</div>
<![endif]-->

<div class="offcanvas-wrapper" role="main">
	<div app-pjax>

		
	<div class="header-call-to-action">
		<p class="header-call-to-action__text">
			Fact-based journalism is worth fighting for.		</p>
		<a href="https://checkout.fundjournalism.org/memberform?org_id=cir&amount=12&installmentPeriod=monthly&campaign=7011Y000001tvAy" class="header-call-to-action__button">
			Donate		</a>
	</div>

		<header class="site-header">
			<!-- BEGIN SITE HEADER -->

			
			<div class="nav-wrapper" role="navigation">
				<!-- HEADER LOGO  -->
				<div class="cir-logo__wrapper" itemscope itemtype="http://schema.org/organization">
	<a
		itemprop="url"
		class="cir-logo"
		aria-label="Return to Reveal home"
		href="https://www.revealnews.org/"
		title="Reveal | from The Center for Investigative Reporting"
	>
	  <img alt="Reveal Logo" src="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/logo/reveal/reveal-logo-white-on-transparent.png"/>
	</a>
</div>

				<!-- DESKTOP NAV  -->
				
<nav class="nav-header nav-desktop nav-desktop__left" role="navigation" aria-label="Main menu">
	<ul class="nav" role="menubar">
		<li class="menu-item menu-item-has-children" role="menuitem" aria-haspopup="true">
			<a class="menu-item-dropdown-header" aria-label="Topics Menu">
				Read <span aria-hidden="true"></span>
			</a>
			<ul aria-hidden="true" role="menu" class="sub-menu topic-desktop-drop">
					<li class="menu-item menu-item-has-children">
		<a class="menu-item-dropdown-header"
			name="Accountability" 
			href="https://www.revealnews.org/topic/accountability/" 
			arial-label="Open Accountability topic menu"
			aria-haspopup="true"
		>
			Accountability		</a>
		<!-- .pop-out copied the root level on click -->
		<div class="sub-menu sub-menu__topics">

							<!-- child topics -->
				<h2>Dig Deeper</h2>
				<div class="tag-cloud">
											<a href="https://www.revealnews.org/topic/citizensleuth/">#CitizenSleuth</a>
											<a href="https://www.revealnews.org/topic/charities/">America&#039;s Worst Charities</a>
											<a href="https://www.revealnews.org/topic/behind-the-smiles/">Behind the Smiles</a>
											<a href="https://www.revealnews.org/topic/case-cleared/">Case Cleared</a>
											<a href="https://www.revealnews.org/topic/census/">Census</a>
											<a href="https://www.revealnews.org/topic/contract-with-danger/">Contract with Danger</a>
											<a href="https://www.revealnews.org/topic/covid-19/">COVID-19</a>
											<a href="https://www.revealnews.org/topic/criminal-justice/">Criminal Justice</a>
											<a href="https://www.revealnews.org/topic/day-care/">Day Care</a>
											<a href="https://www.revealnews.org/topic/education-u-s/">Education</a>
											<a href="https://www.revealnews.org/topic/guns/">Guns</a>
											<a href="https://www.revealnews.org/topic/hate/">Hate</a>
											<a href="https://www.revealnews.org/topic/healthcare/">Health Care</a>
											<a href="https://www.revealnews.org/topic/impact/">Impact</a>
											<a href="https://www.revealnews.org/topic/inside-the-newsroom/">Inside the Newsroom</a>
											<a href="https://www.revealnews.org/topic/money-and-politics/">Money and Politics</a>
											<a href="https://www.revealnews.org/topic/national-security/">National Security</a>
											<a href="https://www.revealnews.org/topic/religion/">Religion</a>
											<a href="https://www.revealnews.org/topic/reporting-network/">Reporting Network</a>
											<a href="https://www.revealnews.org/topic/veterans/">Returning Home to Battle</a>
											<a href="https://www.revealnews.org/topic/sports/">Sports</a>
											<a href="https://www.revealnews.org/topic/state-secrets/">State Secrets</a>
											<a href="https://www.revealnews.org/topic/surveillance-privacy/">Surveillance and Privacy</a>
											<a href="https://www.revealnews.org/topic/the-hate-report/">The Hate Report</a>
											<a href="https://www.revealnews.org/topic/the-paradise-papers/">The Paradise Papers</a>
											<a href="https://www.revealnews.org/topic/the-trump-era/">The Trump Era</a>
											<a href="https://www.revealnews.org/topic/the-wall/">The Wall</a>
											<a href="https://www.revealnews.org/topic/who-owns-silicon-valley/">Who Owns Silicon Valley?</a>
										<a href="https://www.revealnews.org/topic/accountability/" class="view-all">View All &#62;</a>
				</div>
			
							<!-- latest headlines -->
				<h2>Latest Headlines</h2>
				<ul>
											<li>
							<a href="https://www.revealnews.org/article/va-hospitals-are-rationing-protective-gear-emails-show-congress-wants-to-know-why/">VA hospitals are rationing protective gear, emails show. Congress wants to know why.</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/dozens-of-grocery-store-workers-have-died-heres-what-workers-say-their-employers-did-wrong/">Dozens of grocery store workers have died. Here’s what workers say their employers did wrong.</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/detained-and-exposed/">Detained and exposed</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/farmworkers-are-now-deemed-essential-but-are-they-protected/">Farmworkers are now deemed essential. But are they protected?</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/3-va-health-workers-have-died-of-covid-19-776-have-tested-positive/">3 VA health workers have died of COVID-19. 776 have tested positive.</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/essential-workers/">Essential workers</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/how-osha-has-failed-to-protect-americas-workers-from-covid-19/">How OSHA has failed to protect America’s workers from COVID-19</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/blog/tesla-workers-say-company-risked-lives-by-sending-them-to-work-in-shutdown/">Tesla workers say company risked lives by sending them to work in shutdown</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/ill-be-the-oversight-trump-says-as-his-political-appointees-protect-wall-street-real-estate/">‘I’ll be the oversight,’ Trump says as his political appointees protect Wall Street, real estate</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/quarantine-nation/">Quarantine nation</a>
						</li>
									</ul>
					</div><!-- /.pop-out -->
	</li>
		<li class="menu-item menu-item-has-children">
		<a class="menu-item-dropdown-header"
			name="Inequality" 
			href="https://www.revealnews.org/topic/inequality/" 
			arial-label="Open Inequality topic menu"
			aria-haspopup="true"
		>
			Inequality		</a>
		<!-- .pop-out copied the root level on click -->
		<div class="sub-menu sub-menu__topics">

							<!-- child topics -->
				<h2>Dig Deeper</h2>
				<div class="tag-cloud">
											<a href="https://www.revealnews.org/topic/all-work-no-pay/">All Work. No Pay.</a>
											<a href="https://www.revealnews.org/topic/and-justice-for-some/">And Justice for Some</a>
											<a href="https://www.revealnews.org/topic/government-workers/">Government Workers</a>
											<a href="https://www.revealnews.org/topic/housing/">Housing</a>
											<a href="https://www.revealnews.org/topic/immigration/">Immigration</a>
											<a href="https://www.revealnews.org/topic/insult-to-injury/">Insult to Injury</a>
											<a href="https://www.revealnews.org/topic/kept-out/">Kept Out</a>
											<a href="https://www.revealnews.org/topic/kids-on-the-line/">Kids on the Line</a>
											<a href="https://www.revealnews.org/topic/rape-in-the-fields/">Rape in the Fields</a>
											<a href="https://www.revealnews.org/topic/rape-on-the-night-shift/">Rape on the Night Shift</a>
											<a href="https://www.revealnews.org/topic/silicon-valley-diversity/">Silicon Valley Diversity</a>
											<a href="https://www.revealnews.org/topic/public-housing/">Subsidized Squalor</a>
											<a href="https://www.revealnews.org/topic/visa-fraud/">Techsploitation</a>
											<a href="https://www.revealnews.org/topic/trimmigrants/">Trimmigrants</a>
											<a href="https://www.revealnews.org/topic/voting/">Voting</a>
											<a href="https://www.revealnews.org/topic/labor-and-employment/">Worked Over</a>
											<a href="https://www.revealnews.org/topic/workers-rights/">Workers’ Rights</a>
										<a href="https://www.revealnews.org/topic/inequality/" class="view-all">View All &#62;</a>
				</div>
			
							<!-- latest headlines -->
				<h2>Latest Headlines</h2>
				<ul>
											<li>
							<a href="https://www.revealnews.org/episodes/detained-and-exposed/">Detained and exposed</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/inside-ice-lockdown-face-masks-made-of-socks-no-hand-sanitizer-and-growing-tensions/">Inside ICE lockdown: Face masks made of socks, no hand sanitizer and growing tensions</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/drug-rehab-shutters-amid-coronavirus-outbreak-sending-residents-scrambling/">Drug rehab shutters amid coronavirus outbreak, sending residents scrambling</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/how-federal-agencies-put-immigrants-and-immigration-workers-at-risk-amid-coronavirus/">How federal agencies put immigrants and immigration workers at risk amid coronavirus</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/coming-soon-american-rehab-a-new-podcast-series-from-reveal/">Coming soon: American Rehab, a new podcast series from Reveal</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/los-desaparecidos/">Los desaparecidos</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/legislation-targets-caregiver-abuse-in-california-residential-care-facilities/">Legislation targets caregiver abuse in California residential care facilities</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/mayor-pete-has-a-redlining-problem-in-indiana/">Mayor Pete has a redlining problem in Indiana</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/the-disappeared/">The Disappeared</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/six-years-separated/">Six years separated</a>
						</li>
									</ul>
					</div><!-- /.pop-out -->
	</li>
		<li class="menu-item menu-item-has-children">
		<a class="menu-item-dropdown-header"
			name="Sustainability" 
			href="https://www.revealnews.org/topic/sustainability/" 
			arial-label="Open Sustainability topic menu"
			aria-haspopup="true"
		>
			Sustainability		</a>
		<!-- .pop-out copied the root level on click -->
		<div class="sub-menu sub-menu__topics">

							<!-- child topics -->
				<h2>Dig Deeper</h2>
				<div class="tag-cloud">
											<a href="https://www.revealnews.org/topic/americas-ring-of-fire/">America&#039;s Ring of Fire</a>
											<a href="https://www.revealnews.org/topic/chasing-energy/">Chasing Energy</a>
											<a href="https://www.revealnews.org/topic/climate-change/">Climate Change</a>
											<a href="https://www.revealnews.org/topic/environment/">Environment</a>
											<a href="https://www.revealnews.org/topic/flood-thy-neighbor/">Flood thy Neighbor</a>
											<a href="https://www.revealnews.org/topic/food-for-9-billion/">Food for 9 Billion</a>
											<a href="https://www.revealnews.org/topic/food-security/">Food Security</a>
											<a href="https://www.revealnews.org/topic/lords-of-yesterday/">Lords of Yesterday</a>
											<a href="https://www.revealnews.org/topic/oil-and-mining/">Oil and Mining</a>
											<a href="https://www.revealnews.org/topic/pesticides/">Pesticides</a>
											<a href="https://www.revealnews.org/topic/the-unscientific-method/">The (Un)Scientific Method</a>
											<a href="https://www.revealnews.org/topic/the-secrets-of-the-drought/">The Secrets of the Drought</a>
										<a href="https://www.revealnews.org/topic/sustainability/" class="view-all">View All &#62;</a>
				</div>
			
							<!-- latest headlines -->
				<h2>Latest Headlines</h2>
				<ul>
											<li>
							<a href="https://www.revealnews.org/article/epa-science-panel-plows-ahead-with-toxic-chemicals-review-despite-coronavirus-crisis/">EPA science panel plows ahead with toxic chemical’s review, despite coronavirus crisis</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/the-refuge-revealed/">The refuge revealed</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/the-tell-tale-hearts/">The tell-tale hearts</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/epa-scientists-found-a-toxic-chemical-damages-fetal-hearts-the-trump-white-house-rewrote-their-assessment/">EPA scientists found a toxic chemical damages fetal hearts. The Trump White House rewrote their assessment.</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/scuttling-science-rebroadcast/">Scuttling science</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/losing-ground-rebroadcast-2/">Losing ground</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/how-will-trumps-lax-emissions-standards-save-money-and-lives-by-assuming-americans-will-simply-drive-less/">How will Trump’s lax emissions standards save money and lives? By assuming Americans will simply drive less</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/farm-wars-update/">Farm wars</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/episodes/silencing-science-rebroadcast/">Silencing science</a>
						</li>
											<li>
							<a href="https://www.revealnews.org/article/see-how-climate-change-could-bring-disaster-to-some-popular-coastal-national-parks/">See how climate change could bring disaster to some popular coastal national parks</a>
						</li>
									</ul>
					</div><!-- /.pop-out -->
	</li>
				</ul>
		</li>
	</ul>
	<ul id="menu-header-left" class="nav-desktop__more" role="menubar"><li id="menu-item-149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Listen</a></li>
<li id="menu-item-43009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43009"><a href="https://www.revealnews.org/video/">Watch</a></li>
<li id="menu-item-56126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56126"><a href="https://www.revealnews.org/local/">Local</a></li>
</ul></nav>

<nav class="nav-header nav-desktop nav-desktop__right" role="navigation" aria-label="Secondary menu">
	<ul class="nav" role="menubar">
		<ul id="menu-header-right" class="menu"><li id="menu-item-151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>		<li role="menuitem" aria-haspopup="true" class="search">
			
<form method="get" id="desktop_header_searchform" role="search" class="searchform header-search" action="https://www.revealnews.org/">
	<input type="text" aria-label="Search field" class="search-field" name="s" id="desktop_header_searchform_search_input" />
	<button type="submit" class="search-submit" aria-label="Submit search">
		<span class="search-icon">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 125">
	
	<path style="text-indent:0;text-transform:none;block-progression:tb" d="M40.003 14.523C24.56 14.523 12 27.083 12 42.526 12 57.968 24.56 70.53 40.003 70.53c7.006 0 13.43-2.58 18.346-6.846L84.6 89.937c.782.78 2.033.78 2.814 0 .78-.78.78-2.032 0-2.813L61.16 60.87c4.268-4.914 6.846-11.34 6.846-18.344 0-15.442-12.56-28.003-28.003-28.003zm0 4c13.28 0 24.002 10.723 24.002 24.003S53.283 66.528 40.004 66.528 16 55.806 16 42.526s10.723-24.003 24.003-24.003z" overflow="visible" color="#000"/>
</svg>
		</span>
	</button>
	<a aria-hidden="true" class="hide pjax-link" href="#"></a>
</form>
		</li>
		<li role="menuitem" class="donate">
			<a class="featured" name="Donate" href="https://www.revealnews.org/donate/donate-to-reveal/">
				Donate			</a>
		</li>
	</ul>
</nav>
 	 		</div>

			<!-- MOBILE NAV  -->
			
<nav class="nav-header nav-mobile">
	<div class="nav-mobile__button">
		<button class="nav-mobile__toggle toggle" aria-label="Toggle Mobile Menu" aria-expanded="false" aria-controls="nav-mobile-dropdown">
			<i aria-hidden="true" class="icon show_lines"></i>
		</button>
	</div>

	<div class="nav-mobile__dropdown" id="nav-mobile-dropdown" aria-hidden="true">
		<ul class="nav" role="menubar">
		  <li aria-haspopup="true" class="menu-item menu-item-has-children">
			<button class="menu-item-dropdown-header" aria-label="Open Topics Menu">
				Read			</button>
			<ul aria-hidden="true" role="menu" class="sub-menu">
					<li class="cat-item cat-item-1713"><a href="https://www.revealnews.org/topic/accountability/">Accountability</a>
</li>
	<li class="cat-item cat-item-1715"><a href="https://www.revealnews.org/topic/inequality/">Inequality</a>
</li>
	<li class="cat-item cat-item-1714"><a href="https://www.revealnews.org/topic/sustainability/">Sustainability</a>
</li>
			</ul>
		  </li>
		</ul>

		<ul id="menu-header-left-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149"><a href="/episodes">Listen</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43009"><a href="https://www.revealnews.org/video/">Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56126"><a href="https://www.revealnews.org/local/">Local</a></li>
</ul><ul id="menu-header-right-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151"><a href="https://www.revealnews.org/about-us/">About Us</a></li>
</ul>
		<ul class="right-side">
			<li class="right-side__search">
				
<form method="get" id="mobile_header_searchform" role="search" class="searchform header-search" action="https://www.revealnews.org/">
	<input type="text" aria-label="Search field" class="search-field" name="s" id="mobile_header_searchform_search_input" />
	<button type="submit" class="search-submit" aria-label="Submit search">
		<span class="search-icon">
			<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 125">
	
	<path style="text-indent:0;text-transform:none;block-progression:tb" d="M40.003 14.523C24.56 14.523 12 27.083 12 42.526 12 57.968 24.56 70.53 40.003 70.53c7.006 0 13.43-2.58 18.346-6.846L84.6 89.937c.782.78 2.033.78 2.814 0 .78-.78.78-2.032 0-2.813L61.16 60.87c4.268-4.914 6.846-11.34 6.846-18.344 0-15.442-12.56-28.003-28.003-28.003zm0 4c13.28 0 24.002 10.723 24.002 24.003S53.283 66.528 40.004 66.528 16 55.806 16 42.526s10.723-24.003 24.003-24.003z" overflow="visible" color="#000"/>
</svg>
		</span>
	</button>
	<a aria-hidden="true" class="hide pjax-link" href="#"></a>
</form>
			</li>
			<li class="right-side__donate">
				<a href="https://www.revealnews.org/donate/donate-to-reveal/">Donate</a>
			</li>
		</ul>
	</div>
</nav>

			<!-- END SITE HEADER -->
		</header>


		<!-- BEGIN PAGE CONTENT -->
		<div class="page-wrapper">
			<div id="main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">
			<!-- Google Analytics custom dimensions -->
<div id="rga-dimensions">
	<div id="rga-type" data-dimension="dimension4" data-value="episode"></div>
	<div id="rga-author" data-dimension="dimension1" data-value=""></div>
	<div id="rga-topics" data-dimension="dimension2" data-value="covid-19"></div>
	<div id="rga-pubDate" data-dimension="dimension5" data-value="2020-04-18"></div>
	<div id="rga-tags" data-dimension="dimension3" data-value="coronavirus,covid-19,economy,recession"></div>
	</div>
			<article id="episode-94277" class="post-94277 episode type-episode status-publish has-post-thumbnail hentry tag-coronavirus tag-covid-19 tag-economy tag-recession topic-covid-19">
			<header class="entry-header row">
	<div class="large-12 medium-12 small-12 columns">
		<div class="content">
			<div class="item-meta">
			<span class="date">Apr 18, 2020</span>
		<span class="links">
			</span>
</div>
			<h1>The Cost of COVID-19</h1>
			<div class="episode-player-tag-container">
				<div class="radioPlayBtn">
	<button class="btn listen link" ng-click="openPlayer({'radioId': 94274, 'shareData': {&quot;title&quot;:&quot;The Cost of COVID-19&quot;,&quot;url&quot;:&quot;https://www.revealnews.org/episodes/the-cost-of-covid-19/&quot;,&quot;summary&quot;:&quot;Can the biggest U.S. stimulus stave off home foreclosures, save businesses and prevent the worst economic crash since the Great Depression? &quot;}})">
		<i aria-hidden="true" class="icon play"></i>
		Listen	</button>
</div>
				
<p class="credit">
	Co-produced with 	<a target="_blank" href="http://www.prx.org/" aria-label="Open a new browser window to visit PRX.org">
		<img alt="PRX Logo" src="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/logo/prx/prx-logo-black.png">
	</a>
</p>
			</div>
			<div class="large-12 medium-12 small-12 columns">

									<div class="episode-img-wrap">
						
<figure class="featured-image">
	<div class="photo">
		<img width="100%" src="https://www.revealnews.org/wp-content/uploads/2020/04/CostOfCovid19.1-740x481.jpg">			</div>
</figure>
					</div>
				
				<div class="episode-btn large-6 medium-12 small-12 columns">
	<div class="share-icons">
				<a href="https://itunes.apple.com/us/podcast/reveal/id886009669" title="Subscribe with iTunes" target="_blank">
			<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 700 700"><path d="M401,402.07c-10.5-11.06-28.93-18.18-50.7-18.18s-40.21,7.09-50.7,18.18a32.2,32.2,0,0,0-9.28,20.15c-1.78,16.33-.78,30.42,1.12,52.91,1.82,21.43,5.28,50,9.81,79.16,3.22,20.71,5.84,31.89,8.22,39.92,3.84,13,18.27,24.34,40.83,24.34s36.95-11.34,40.83-24.34c2.37-8,5-19.18,8.21-39.92,4.53-29.11,8-57.7,9.81-79.16,1.91-22.49,2.91-36.58,1.16-52.91A32.12,32.12,0,0,0,401,402.07ZM293.09,303.45a57.26,57.26,0,1,0,57.26-57.26A57.26,57.26,0,0,0,293.09,303.45ZM349.63,77.53c-133.88.38-243.59,109-245.25,242.88C103,428.87,172.26,521.65,268.94,555.63a3.31,3.31,0,0,0,4.38-3.59c-1.28-8.4-2.47-16.87-3.56-25.21a8.43,8.43,0,0,0-5-6.65c-76.41-33.4-129.76-110-128.92-198.77C137,204.92,232.11,110,348.6,109c119.08-1,216.29,95.65,216.29,214.51,0,87.88-53.13,163.57-128.95,196.68a8.41,8.41,0,0,0-5,6.65c-1.1,8.31-2.28,16.78-3.56,25.18a3.29,3.29,0,0,0,4.37,3.59c95.74-33.67,164.56-125,164.56-232.13C596.32,187.65,485.58,77.13,349.63,77.53ZM345.17,190.4c75.9-2.94,138.57,57.94,138.57,133.2a133,133,0,0,1-42.14,97.18,10.27,10.27,0,0,0-3.22,8,243.19,243.19,0,0,1-.28,28.08,3.24,3.24,0,0,0,5.06,2.87,164.72,164.72,0,0,0,72-136.13c0-93-77.5-168.31-171.31-164.66-87.18,3.37-157.15,75.25-158.25,162.53a164.74,164.74,0,0,0,72,138.29,3.23,3.23,0,0,0,5-2.87,227,227,0,0,1-.28-28.11,10.2,10.2,0,0,0-3.22-8A132.83,132.83,0,0,1,217.12,320C219,250.16,275.35,193.08,345.17,190.4Z" fill="#fff"/></svg>			<span class="icon-name">Apple Podcasts</span>
		</a>
		
				<a href="https://play.google.com/music/listen?u=0#/ps/Iwzomzopcxsphh3qyvarhxecxye" title="Connect on Facebook" target="_blank">
			<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 700 700"><path d="M157.56,309A27.56,27.56,0,0,0,130,336.52v30.06a27.56,27.56,0,1,0,55.11,0V336.52A27.55,27.55,0,0,0,157.56,309Z" fill="#fff"/><path d="M543.34,309a27.56,27.56,0,0,0-27.55,27.56v30.06a27.56,27.56,0,1,0,55.11,0V336.52A27.56,27.56,0,0,0,543.34,309Z" fill="#fff"/><path d="M252.75,399.15a27.55,27.55,0,0,0-27.56,27.55v30.06a27.56,27.56,0,0,0,55.12,0V426.7A27.55,27.55,0,0,0,252.75,399.15Z" fill="#fff"/><path d="M252.75,218.78a27.56,27.56,0,0,0-27.56,27.55v98.33h0a27.55,27.55,0,0,0,55.08,0h0V246.33A27.56,27.56,0,0,0,252.75,218.78Z" fill="#fff"/><path d="M448.15,218.78a27.56,27.56,0,0,0-27.56,27.55V276.4a27.56,27.56,0,0,0,55.12,0V246.33A27.56,27.56,0,0,0,448.15,218.78Z" fill="#fff"/><path d="M350.45,131.1a27.56,27.56,0,0,0-27.56,27.56v30.06a27.56,27.56,0,0,0,55.12,0V158.66A27.56,27.56,0,0,0,350.45,131.1Z" fill="#fff"/><path d="M378,514.38a27.56,27.56,0,0,0-55.12,0h0v30.06h0a27.56,27.56,0,0,0,55.12,0h0V514.38Z" fill="#fff"/><path d="M475.71,359.06a27.56,27.56,0,0,0-55.12,0h0v97.7a27.56,27.56,0,0,0,55.12,0v-97.7Z" fill="#fff"/><path d="M378,364.9V271.39h0a27.56,27.56,0,0,0-55.12,0V431.71a27.56,27.56,0,0,0,55.12,0h0Z" fill="#fff"/></svg>			<span class="icon-name">Google Podcasts</span>
		</a>
		
				<a href="http://app.stitcher.com/browse/feed/59279/episodes" title="Listen on Stitcher" target="_blank">
			<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 700 700"><path d="M0,260.22H122.67V483.13a31.44,31.44,0,0,1-3.84.47q-57.4,0-114.81,0a29.16,29.16,0,0,1-4-.54Z" fill="#fff"/><path d="M700,453c-2.7-.22-5.4-.62-8.1-.62q-53.24-.06-106.49,0H577.2V249.93h8.21q53.25,0,106.49,0c2.7,0,5.4-.4,8.1-.61Z" fill="#fff"/><path d="M432.4,204.33H557.13V467.76H432.4Z" fill="#fff"/><path d="M289.41,242.55H412.69V497.69H289.41Z" fill="#fff"/><path d="M268,221.65v246.2H143.46V221.65Z" fill="#fff"/></svg>			<span class="icon-name">Stitcher</span>
		</a>
		
				<a href="https://open.spotify.com/show/51CN011CgUdG7EUfm7cXF7?si=f2R4_yD_QAS0mpnf9XivlQ" title="Follow on Twitter" target="_blank">
			<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 700 700"><path d="M350,118c-128.15,0-232,103.88-232,232s103.88,232,232,232,232-103.87,232-232S478.17,118,350,118Zm106.4,334.66a14.44,14.44,0,0,1-19.88,4.81c-54.49-33.3-123.07-40.82-203.83-22.37a14.46,14.46,0,1,1-6.44-28.19c88.38-20.2,164.2-11.51,225.36,25.86A14.46,14.46,0,0,1,456.43,452.66Zm28.4-63.18a18.1,18.1,0,0,1-24.89,6c-62.35-38.33-157.43-49.43-231.2-27a18.09,18.09,0,1,1-10.51-34.61c84.27-25.57,189-13.19,260.64,30.82A18.1,18.1,0,0,1,484.83,389.48Zm2.45-65.79c-74.8-44.41-198.16-48.5-269.56-26.83a21.7,21.7,0,1,1-12.6-41.53c82-24.88,218.21-20.07,304.31,31a21.7,21.7,0,0,1-22.15,37.32Z" fill="#fff"/></svg>			<span class="icon-name">Spotify</span>
		</a>
		
				<a href="https://play.radiopublic.com/07a47879-2907-4c88-a495-ae9236714b76" title="Listen on Radiopublic" target="_blank">
			<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 700 700"><path d="M317,416.13V327.07c0-19.45-12.48-26.87-19.75-28.29,8-5.07,18.64-14.58,20.23-33.13q0-26.14,0-52.29c-1.82-24.43-15.91-36.89-42.05-30.86C251.2,188,226.94,194.73,202.7,197v261.9c15.36-1.44,30.71-4.68,46.06-8.25V338.72c3.23-.75,6.47-1.52,9.7-2.29,9.37-2.22,12.11.31,12.12,12.63v76.39c0,11.62,1.75,16.83,4.16,19.11,14.25-3.25,28.49-6.06,42.74-7.33V424.51A63.63,63.63,0,0,1,317,416.13ZM270.58,274.44c0,12.32-3.44,16.64-12.81,18.86-3,.71-6,1.43-9,2.13V229.25c3.47-.8,6.94-1.63,10.39-2.46,9.35-2.22,11.43.83,11.43,12.09Z" fill="none"/><path d="M386.25,518.44v.23c15.35-1.45,30.7-4.74,46.06-8.36V405.41c7.27-1.72,14.55-3.51,21.82-5.22,32.21-7.66,45-28.33,45-60.88V286.87c0-32-8.29-52.32-47.44-43.11-21.82,5.18-43.62,11-65.44,13V518.44Zm46.06-229.55,8.65-2.07c10.78-2.59,11.76,3.17,11.79,12.67q0,21.83,0,43.65c0,8.1-1,15-11.79,17.61-2.88.69-5.77,1.39-8.65,2.06Z" fill="none"/><path d="M452.75,343.14q0-21.83,0-43.65c0-9.5-1-15.26-11.79-12.67l-8.65,2.07v73.92c2.88-.67,5.77-1.37,8.65-2.06C451.73,358.16,452.74,351.24,452.75,343.14Z" fill="#fff"/><path d="M317.68,260.84v-41.9c0-1.92-.07-3.78-.2-5.58q0,26.14,0,52.29C317.61,264.11,317.68,262.51,317.68,260.84Z" fill="#fff"/><path d="M385.49,518.1c-22.67-10.6-45.34-12.55-68-10.53l-.3,0,.29,70.62h0c65.14-37,69-59.3,69-59.3Z" fill="#e7e7e7"/><path d="M259.15,226.79c-3.45.83-6.92,1.66-10.39,2.46v66.18c3-.7,6-1.42,9-2.13,9.37-2.22,12.81-6.54,12.81-18.86V238.88C270.58,227.62,268.5,224.57,259.15,226.79Z" fill="#fff"/><path d="M386.25,518.44h0V256.77h0Z" fill="#fff"/><path d="M386.27,187.35V116.79C301.85,76.63,217.42,157,133,116.79V518.44c61.4,29.21,122.79-5.29,184.18-10.85l.3,0c22.67-2,45.34-.07,68,10.53l1,.8s-3.88,22.32-69,59.3h0c83.36,40.16,166.73-40.16,250.1,0V176.56C507.14,147.44,446.7,181.64,386.27,187.35ZM320.8,436.94c-1.11.08-2.22.19-3.32.29-14.25,1.27-28.49,4.08-42.74,7.33-2.41-2.28-4.14-7.49-4.16-19.11V349.06c0-12.32-2.75-14.85-12.12-12.63-3.23.77-6.47,1.54-9.7,2.29V450.66c-15.35,3.57-30.7,6.81-46.06,8.25V197c24.24-2.28,48.5-9,72.73-14.51,26.14-6,40.23,6.43,42.05,30.86.13,1.8.2,3.66.2,5.58v41.9c0,1.67-.07,3.27-.2,4.81-1.59,18.55-12.26,28.06-20.23,33.13,7.27,1.42,19.77,8.84,19.75,28.29v89.06a63.63,63.63,0,0,0,.48,8.38,27.2,27.2,0,0,0,3.32,10.67Zm178.35-97.63c0,32.55-12.81,53.22-45,60.88-7.27,1.71-14.55,3.5-21.82,5.22v104.9c-15.36,3.62-30.71,6.91-46.06,8.36V256.77h0c21.82-2.06,43.62-7.83,65.44-13,39.15-9.21,47.45,11.11,47.44,43.11Z" fill="#fff"/></svg>			<span class="icon-name">RadioPublic</span>
		</a>
				
				<a href="http://feeds.revealradio.org/revealpodcast" title="Subscribe with RSS" target="_blank">
			<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 700 700"><path d="M445.38,515.7a87.62,87.62,0,0,0-.64-9.71c-.25-2.38-.33-4.84-.51-7.26s0-4.85-1-7.13c.52-2.74-.48-5.35-.75-8-.41-4.09-1.34-8.12-2.05-12.17a82,82,0,0,0-2.32-10.73c-1.36-5-2.09-10.21-3.95-15.1a130.43,130.43,0,0,0-4.44-14.33,238.92,238.92,0,0,0-11.33-27.42,181.79,181.79,0,0,0-10-19.61,237.53,237.53,0,0,0-18-27.62c-.61-.9-1.18-1.84-1.83-2.71a289.12,289.12,0,0,0-69.2-66,225.85,225.85,0,0,0-25.48-15.3l-.87-.45-1.32-.76c-9.85-4.78-19.68-9.61-30-13.44-4.86-1.81-9.61-3.92-14.61-5.37a267.8,267.8,0,0,0-41.69-10.21,118.84,118.84,0,0,0-12.74-1.72c-3.82-.55-7.66-.76-11.5-1-7.23-.5-14.44-1.11-21.69-1.14-1.72,0-1.34-1.16-1.34-2.1q0-14.55,0-29.1c0-.87-.06-1.74-.1-2.61,0-11.8.13-23.6,0-35.39,0-2.23.54-2.78,2.76-2.73,10.42.26,20.82.64,31.19,1.66,1.08.1,2.18.09,3.27.14,5,.68,9.94,1.34,14.9,2a352.94,352.94,0,0,1,46.72,9.95c.42.11.85.16,1.28.23,7.31,2.43,14.66,4.73,21.91,7.3a340.13,340.13,0,0,1,43,18.72c.58.29,1.19.52,1.79.79,7.13,4.09,14.38,8,21.38,12.3a360.77,360.77,0,0,1,96,86.17c.27.34.58.65.88,1,7.62,10.21,15,20.61,21.6,31.52,2.3,3.79,4.54,7.62,6.81,11.44,6.7,12,12.55,24.33,18.16,36.83,2.84,7.64,6,15.16,8.57,22.91.71,2.15,1.46,4.28,2.19,6.41a377.11,377.11,0,0,1,11.4,45.9c.27,1.5.55,3,.83,4.5a380.62,380.62,0,0,1,4.92,57.21c0,2-.55,2.53-2.53,2.52-14-.06-28,0-42,0-8.28,0-16.57-.11-24.85,0-2.17,0-2.73-.66-2.64-2.7C445.68,520.78,445.46,518.24,445.38,515.7Z" fill="#fefefe"/><path d="M382.36,526H347.75c-6.4,0-12.8-.07-19.2,0-1.48,0-2-.4-2-1.94-.24-5.52-.48-11.06-1.08-16.56-.42-3.85-.55-7.78-1.69-11.54A131.64,131.64,0,0,0,318,472.87a144.44,144.44,0,0,0-11.8-27,137.12,137.12,0,0,0-15.89-24.3q-37.91-47.22-97.06-60.38A147.6,147.6,0,0,0,165,357.76c-1.67-.07-3.36-.24-5-.16s-2-.5-2-2c.06-10.29,0-20.59,0-30.88V290.54c0-2.77,0-2.76,2.88-2.75A241.47,241.47,0,0,1,208.34,293a234.23,234.23,0,0,1,29.77,8.55c6.63,2.47,13.16,5.23,19.74,7.87.56.31,1.12.65,1.7.93a239,239,0,0,1,81,62.39c5.18,6.13,9.86,12.63,14.63,19.07a286.58,286.58,0,0,1,16.95,29.31c3.24,6.62,6,13.43,8.9,20.19,2.55,7.58,5.2,15.13,7.26,22.88,1.81,6.75,3.13,13.61,4.63,20.44,1.44,9.6,2.62,19.22,3.21,28.92.08,3.55.1,7.11.28,10.66.07,1.46-.45,1.84-1.84,1.82C390.49,525.92,386.43,526,382.36,526Z" fill="#fefefe"/><path d="M251.28,499.46a49.13,49.13,0,0,1-47.13,26.38c-22-1.15-41.54-18.5-45.21-40.25-4.56-27.11,12.33-51.84,39.16-57.32,27.33-5.59,54.75,14.09,58.14,41.66a50,50,0,0,1-4.48,28.31C251.57,498.63,251.44,499.05,251.28,499.46Z" fill="#fefefe"/></svg>			<span class="icon-name">RSS</span>
		</a>
		
	</div>
</div>


				<div class="episode-content">
					<p><span style="font-weight: 400;">With millions of people unemployed because of the coronavirus, Reveal’s Aaron Glantz looks at how the economic fallout is affecting homeowners and renters – and whether this crisis could end with people losing the very homes they’re forced to isolate themselves in. </span></p>
<p><span style="font-weight: 400;">Reveal’s Jonathan Jones takes us inside the hotel industry, where franchise owners are struggling to stay afloat amid staggering revenue losses. </span></p>
<p><span style="font-weight: 400;">And we take a tour of the main business strip of White Center, Washington, a longtime immigrant community with little political clout. Reveal’s Emily Harris explores the future of mom-and-pop shops there, already vulnerable before the coronavirus closures. </span></p>
<p><span style="font-weight: 400;">Finally, Tina Antolini brings us the story of a chef in New Orleans leveraging what he still has to stay nimble, stay working and help his community. </span></p>
<span class="ctx-article-root"><!-- --></span>				</div>

			</div>
		</div>
	</div>
</header><!-- .entry-header -->

<section class="episode-credits-notes">
	<div class="row">
		<header class="credit-header">
			<h2>Credits</h2>
		</header>
	</div>
		<div class="row">
		<div class="episode-credits large-11 medium-12 small-12 columns">
			<p>Reported by: Aaron Glantz, Jonathan Jones, Emily Harris and Tina Antolini<br />
Produced by: Katharine Mieszkowski, Najib Aminy and Emily Harris<br />
Edited by: Brett Myers, Jen Chien, Kevin Sullivan and Esther Kaplan<br />
Production manager: Mwende Hinojosa<br />
Production assistance: Amy Mostafa<br />
Sound design: Jim Briggs and Fernando Arruda<br />
Special thanks: Will Evans<br />
Executive producer: Kevin Sullivan<br />
Host: Al Letson</p>
		</div>
	</div>
	
	</section>			</article>
		</div><!-- #content -->
	</div><!-- #primary -->


			</div><!-- #primary -->
		</div><!-- #main -->
	</div><!-- #page-wrapper -->

	<div id="footer-wrap" class="footer-wrap">

		<!-- CONTEXTLY META -->
		<div id="contextly-meta" data-meta='' data-status='false'></div>

		<div class="noDisplay">
	<radioplayer
		data-resource-id="radioId"
		share-data='{{radioShareData}}'
		share-fn="openModal"
	></radioplayer>
</div>
		<footer class="site-footer">
			<div class='wrapper'>
				<div class="site-footer__wrap">
					<div class="site-footer__meta">
						<div class="site-footer__logo">
							<img alt="Reveal Logo" src="https://www.revealnews.org/wp-content/themes/reveal2015/static/images/logo/reveal/reveal-logo-white-on-transparent.png"/>
						</div>
						
<address>
1400 65th St., Suite 200<br>
Emeryville, CA 94608
</address>

<span>510-809-3160</span>
<span class="seperator"> | </span>
<a href="mailto:">info@revealnews.org</a>

<span class="copyright">
	&copy; Copyright 2020, The Center for Investigative Reporting</span>					</div>
					<ul id="menu-footer-menu" class="menu"><li id="menu-item-42997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42997"><a href="https://www.revealnews.org/about-us/" class="menu-item-dropdown-header">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-42998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42998"><a href="https://www.revealnews.org/about-us/contact-us/">Contact Us</a></li>
	<li id="menu-item-42999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42999"><a href="https://www.revealnews.org/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-43925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43925"><a href="https://www.revealnews.org/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-43015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43015"><a href="https://www.revealnews.org/about-us/brand-assets/">Brand Assets</a></li>
	<li id="menu-item-45545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45545"><a href="https://www.revealnews.org/corrections">Corrections</a></li>
</ul>
</li>
<li id="menu-item-43000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43000"><a href="https://www.revealnews.org/where-to-hear-reveal/" class="menu-item-dropdown-header">Where to Hear Reveal</a>
<ul class="sub-menu">
	<li id="menu-item-43001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43001"><a href="https://www.revealnews.org/newsletter/">Newsletter</a></li>
	<li id="menu-item-43002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43002"><a href="http://storyworks.revealnews.org">StoryWorks</a></li>
</ul>
</li>
<li id="menu-item-43003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43003"><a href="https://www.facebook.com/ThisIsReveal" class="menu-item-dropdown-header">Facebook</a>
<ul class="sub-menu">
	<li id="menu-item-43004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43004"><a href="https://twitter.com/reveal">Twitter</a></li>
	<li id="menu-item-43005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43005"><a href="https://www.youtube.com/reveal">YouTube</a></li>
	<li id="menu-item-43006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43006"><a href="https://itunes.apple.com/us/podcast/reveal/id886009669">iTunes</a></li>
	<li id="menu-item-43007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43007"><a href="http://www.revealnews.org/feed/">RSS</a></li>
	<li id="menu-item-43008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43008"><a href="http://feeds.revealradio.org/revealpodcast">Audio RSS</a></li>
</ul>
</li>
</ul>				</div>
			</div>
		</footer>
	</div><!-- #footer-wrap -->

	
<div class="modal-cover noDisplay" ng-show="modal.view" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">
	<div id="shareModal" class="reveal-modal" ng-show="modal.view">
	    <h2>Share This Story</h2>

		<ul class="no-bullet modal-share-icons">
			<li>
			    <a id="shareThisFacebookString" href="{{modal.facebook}}">
			        <span class="social-icon facebook colorize"></span><span class="share-service-title">Facebook</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisTwitterString" href="{{modal.twitter}}">
			        <span class="social-icon twitter colorize"></span><span class="share-service-title">Twitter</span>
			    </a>
			</li>
			<li>
			    <a id="shareThisMailString" href="{{modal.mail}}">
			        <span class="icon envelope colorize"></span><span class="share-service-title">Mail</span>
			    </a>
			</li>
		</ul>
		<a class="close-reveal-modal" ng-click="modal.view = false; Analytics.trackEvent('share', 'click', 'close');">&#215;</a>
	</div>
</div>
</div>

<div id="pum-42991" class="pum pum-overlay pum-theme-42690 pum-theme-default-theme popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:42991,&quot;slug&quot;:&quot;podcast-subscribe&quot;,&quot;theme_id&quot;:42690,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-42991&quot;,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-42991&quot;],&quot;delay&quot;:&quot;2500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:true,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;slide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-42991" class="pum-container popmake theme-42690 pum-responsive pum-responsive-medium responsive size-medium pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			<h4>Don&#8217;t miss the next big story</h4>
<p style="text-align: center; font-family: lato, Helvetica, sans-serif; font-size: 18px; color: #333;">Subscribe to the Reveal podcast today.</p>
<div class="flex-container">
<div class="flex-item"><a href="https://itunes.apple.com/us/podcast/reveal/id886009669?utm_source=Reveal&amp;utm_medium=dist&amp;utm_campaign=itunes" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-49017" src="https://www.revealnews.org/wp-content/uploads/2018/08/apple-podcast.png" /><span class="subscribe-text">Apple Podcasts</span></a></div>
<div class="flex-item"><a href="https://play.google.com/music/m/Iwzomzopcxsphh3qyvarhxecxye?t=Reveal?utm_source=Reveal&amp;utm_medium=dist&amp;utm_campaign=googleplay" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-49020" src="https://www.revealnews.org/wp-content/uploads/2018/08/google-podcasts.png" alt="" /><span class="subscribe-text">Google Podcasts</span></a></div>
<div class="flex-item"><a href="https://play.radiopublic.com/07a47879-2907-4c88-a495-ae9236714b76" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-49016" src="https://www.revealnews.org/wp-content/uploads/2018/08/radio-public.png" alt="" /><span class="subscribe-text">RadioPublic</span></a></div>
<div class="flex-item"><a href="https://www.stitcher.com/podcast/cir/the-reveal?utm_source=Reveal&amp;utm_medium=dist&amp;utm_campaign=stitcher" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-49015" src="https://www.revealnews.org/wp-content/uploads/2018/09/stitcher.png" alt="" /><span class="subscribe-text">Stitcher</span></a></div>
<div class="flex-item"><a href="https://open.spotify.com/show/51CN011CgUdG7EUfm7cXF7?utm_source=Reveal&amp;utm_medium=dist&amp;utm_campaign=spotify" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-49018" src="https://www.revealnews.org/wp-content/uploads/2018/08/spotify.png" alt="" /><span class="subscribe-text">Spotify</span></a></div>
<div class="flex-item"><a href="http://feeds.revealradio.org/revealpodcast?utm_source=Reveal&amp;utm_medium=dist&amp;utm_campaign=rss" target="_blank" rel="noopener"><img class="aligncenter size-full wp-image-49019" src="https://www.revealnews.org/wp-content/uploads/2018/08/rss-feed.png" alt="" /><span class="subscribe-text">RSS</span></a></div>
</div>
<style>
#popmake-42991 { background-color:#f2f2f2; box-shadow: 0 0 10px #999;}
h4{ text-transform:initial; font-size:32px; color: #000; font-family: "ff-meta-serif-web-pro",Georgia,Times,Times New Roman,serif; text-align: center;}
.flex-container { display:flex; flex-direction: row; flex-wrap: wrap; justify-content: space-evenly; align-content: center; padding-bottom:25px; max-width:675px; margin:0 auto;}
.flex-item { max-width: 75px;}
.subscribe-text { display:flex; text-align:center; justify-content:center; font-family: lato, Helvetica, sans-serif; color:#333; font-size:14px;}
.pum-container.pum-responsive .flex-item img{ display:block; margin:auto; max-width:75px; margin-bottom:8px;}
.pum-theme-42690 .pum-content + .pum-close, .pum-theme-default-theme .pum-content + .pum-close { font-size: 20px; font-family: lato, Helvetica, sans-serif;}
@media only screen and (max-width: 45em) { .flex-item { margin-right:10px;} .flex-item:last-child { margin-right:0;} .flex-item a{ font-size:18px; padding:5px;}
.flex-container {justify-content:flex-start; margin-right:15px;}
}
</style>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="revealnews.org"></div>
</div>
<script>
	(function( s, p, d ) {
		var h = d.location.protocol, i = p + "-" + s, e = d.getElementById( i ), r = d.getElementById( p + "-root" ), u = h === "https:" ? "d1z2jf7jlzjs58.cloudfront.net" : "static." + p + ".com";
		if ( e ) return;
		e = d.createElement( s );
		e.id = i;
		e.async = true;
		e.src = h + "//" + u + "/p.js";
		r.appendChild( e );
	})( "script", "parsely", document );
</script>
<!-- END Parse.ly Include -->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202016'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/plugins/nr-donation/assets/js/nr-donation.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/plugins/fm-overlays-master//static/js/fm-overlays-global.js?ver=1'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.revealnews.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"42690","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","exit_intent":"Exit Intent","exit_prevention":"Exit Prevention"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual JavaScript"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.revealnews.org\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-42991":{"disable_on_mobile":true,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-42991"],"delay":"2500"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-42991","time":"1 week","path":true}}],"theme_id":"42690","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"slide","animation_speed":"350","animation_origin":"center bottom","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":42991,"slug":"podcast-subscribe"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.revealnews.org/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1584985720&#038;ver=1.8.14'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-content/plugins/popup-maker/assets/js/mobile-detect.min.js?ver=1.3.3'></script>
<script async type='text/javascript' src='https://ceditor.setka.io/clients/js_plugins/4978dfc478e1261b4fc1fede8bee953f/public.js?ver=1.26.2'></script>
<script type='text/javascript' src='https://www.revealnews.org/wp-includes/js/wp-embed.min.js?ver=5.3'></script>

</body>
</html>
